<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>One hour. Three-thousand sandwiches. Priceless impact. | WOTV4women.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wotv4women.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wotv4women.com&amp;id=67417952&amp;t=1524684837&amp;back=http%3A%2F%2Fwotv4women.com%2F2018%2F04%2F25%2Fone-hour-three-thousand-sandwiches-priceless-impact%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwotv.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; Feed" href="http://wotv4women.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; Comments Feed" href="http://wotv4women.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; One hour. Three-thousand sandwiches. Priceless impact. Comments Feed" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="news_keywords" content="IM Kids 3rd meal, Im kids 3rd meal club, end childhood hunger">


<meta name="google-site-verification" content="xWyp44NuCNPaJz0mcxYrCqKcFWVF0MqeUTQow7oVX84">
<meta name="description" content="WOTV 4 Women is a TV station for West Michigan women, by West Michigan women!">
<meta name="p:domain_verify" content="b1ebb4d14773822664742872fe278c86">
<meta name="twitter:site" content="@wotv4women">
<meta name="google-site-verification" content="Wo3xANFKWXwyLENOMv9NF52YFQWVKQFLMRIlHXCLEN4">

<meta name='description' content='More than 3,000 sandwiches made in 1-hour for local kids in need. ' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kOsOgjAMhV/IupAo4g/js4xRcbhCQzvRt3d4iQma/Vl6Ts63XszE4IZesVdDETjE1vdiJnYDgZAPeF+otRNZmf9Y8BcU06GydRd4qlx8xGAVG+BBdKFymBtGTD6x1TlB2HiLASnFctjkmxZTnxR516B4yyLE5afRXJ7TVtnJXoeqax5RBNJLPhLoOc32y71sc/VsvjywbRH6SDWOYho82Rh06c9fHelQbPZltSuqbdE9ABWDqtw=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h&cssminify=yes' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://lintvwotv.files.wordpress.com/2014/09/image-wing-wotv.png" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and (max-width: 991px){body .site-header .site-header-container{background-image: url( https://lintvwotv.files.wordpress.com/2014/02/bg-wotv4women.jpg?w=1000&h=768&crop=1 ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwotv.files.wordpress.com/2014/02/bg-wotv4women.jpg ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );} body .site-header .site-header-container{background-image: url( https://lintvwotv.files.wordpress.com/2014/02/bg-wotv4women.jpg ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );}}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNj1EOgjAQRC9kXSVi+DGepdRSKtsuYZegt7cEjBKTxq++SedNsjD1ylAUGwXCqHocnY8Mk785KwyNNrYm6hT6LsEDWJ5o94Z5B3kzsWg36PChfzQm4zUqnyrbsMgeIsny+YbcqrOkkIwWT3ETVIPaDzl1sDWSS+ggtb5iTuqJZZkGbvUwy+ubs9Yz0z5tw48krQ2WoT2BQ6o1zoVruBzLojhU56Ks7i+Qf649?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj2EKwjAMhS9kV4ao+EM8S13jzGzT2qQbeno7UNBtKARCku8lL3qICqlx2QLrrsQtQ7q/UtXxSv8ClMc2GYHKI73hJpAAycj6cEIHKjMk05ZeWXQOC1wMLB6YC7Qw/baE1CMMf7EOJJrmqhIwPmZbfVbR5RaJdQJXHrBq9DCppiq5QHGpe4zaISkPFo1mMYLNaKAHsiFVp0zWzS7+0V7AWPjQHv2h3tTr/W692266J0xwnTM='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-247788597654952.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwotv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4ySuk-gYy' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwotv4women.com%2F2018%2F04%2F25%2Fone-hour-three-thousand-sandwiches-priceless-impact%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwotv4women.com%2F2018%2F04%2F25%2Fone-hour-three-thousand-sandwiches-priceless-impact%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="One hour. Three-thousand sandwiches. Priceless impact." />
<meta property="og:url" content="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/" />
<meta property="og:description" content="More than 3,000 sandwiches made in 1-hour for local kids in need. " />
<meta property="article:published_time" content="2018-04-25T18:59:27+00:00" />
<meta property="article:modified_time" content="2018-04-25T19:02:39+00:00" />
<meta property="og:site_name" content="WOTV4women.com" />
<meta property="og:image" content="https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=1200" />
<meta property="og:image:width" content="660" />
<meta property="og:image:height" content="371" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="One hour. Three-thousand sandwiches. Priceless impact." />
<meta name="twitter:image:src" content="https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wotv4women" />
<meta property="article:publisher" content="https://www.facebook.com/WOTV4WOMEN" />
<meta name="twitter:title" content="One hour. Three-thousand sandwiches. Priceless impact." />
<meta name="twitter:description" content="More than 3,000 sandwiches made in 1-hour for local kids in need. " />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=114" />
<link rel='openid.server' href='http://lintvwotv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwotv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wotv4women.com/osd.xml" title="WOTV4women.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/?ia_markup=1" />
				
	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "ISDs of Ionia and Montcalm Counties,Live Local. Give Local.";
		var bob_kw = "Ionia Intermediate School District,live lcoal give local";
		var bob_desc = "More than 3,000 sandwiches made in 1-hour for local kids in need.\u00a0";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	


<link rel="canonical" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WOTV4women.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ABC for Grand Rapids and West Michigan" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wotv4women.com/feed/;icon-uri=http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'LdfeaR9FoxOLHwrF';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=4ySuk&#038;cscache=6&#038;csrev=96" />
		
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-65258 single-format-video repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND6QRQF"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-ND6QRQF");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wotv4women.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-4284" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-has-children menu-item-4284"><a href="http://wotv4women.com/category/maranda/">Maranda</a>
<ul class="sub-menu">
	<li id="menu-item-21735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4168"><a href="http://wotv4women.com/category/maranda/family-fun/">Family Fun</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4310"><a href="http://wotv4women.com/contact-maranda/">Contact Maranda</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4316"><a href="http://wotv4women.com/family-fun-email/">Family Fun Email</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4300"><a href="http://wotv4women.com/category/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://wotv4women.com/maranda-appearance-request/">Appearance Request</a></li>
</ul>
</li>
<li id="menu-item-4267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4267"><a href="http://wotv4women.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4294"><a href="http://wotv4women.com/category/community/live-local-give-local/">Live Local. Give Local.</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4319"><a href="http://wotv4women.com/calendar/">Calendar</a></li>
	<li id="menu-item-63230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63230"><a href="http://wotv4women.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-16453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16453"><a href="http://wotv4women.com/category/community/dying-to-be-thin-tv-special/">Dying to Be Thin</a></li>
</ul>
</li>
<li id="menu-item-4276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4276"><a href="http://wotv4women.com/category/your-life/">Your Life</a>
<ul class="sub-menu">
	<li id="menu-item-4278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4278"><a href="http://wotv4women.com/category/your-life/motherhood/">Motherhood</a></li>
	<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4301"><a href="http://wotv4women.com/category/your-life/employment/">Employment</a></li>
	<li id="menu-item-15054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15054"><a href="http://wotv4women.com/category/your-life/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="http://wotv4women.com/category/your-life/living-well/">Living Well</a></li>
	<li id="menu-item-34982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34982"><a href="http://wotv4women.com/category/your-life/encore-years/">Encore Years</a></li>
	<li id="menu-item-56880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56880"><a href="http://wotv4women.com/category/your-life/community-outreach/">Community Outreach</a></li>
	<li id="menu-item-22819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22819"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-4273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4273"><a href="http://wotv4women.com/category/your-home/">Your Home</a>
<ul class="sub-menu">
	<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wotv4women.com/category/your-home/home-decor/">Home Decor</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4275"><a href="http://wotv4women.com/category/your-home/interior-remodeling/">Interior Remodeling</a></li>
</ul>
</li>
<li id="menu-item-4270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4270"><a href="http://wotv4women.com/category/your-body/">Your Body</a>
<ul class="sub-menu">
	<li id="menu-item-52367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52367"><a href="http://wotv4women.com/category/beauty/">Beauty</a></li>
	<li id="menu-item-59715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59715"><a href="http://wotv4women.com/category/your-body/kids-fitness/">Kids Fitness</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4272"><a href="http://wotv4women.com/category/your-body/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-32729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32729"><a href="http://wotv4women.com/category/on-tv/">On TV</a>
<ul class="sub-menu">
	<li id="menu-item-4308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4308"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-4261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4261"><a href="http://wotv4women.com/category/more/abc/">ABC</a></li>
	<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11284"><a href="http://wotv4women.com/intelligence-for-your-life-video/">Intelligence For Your Life</a></li>
</ul>
</li>
<li id="menu-item-54056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54056"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
<li id="menu-item-4256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4256"><a href="http://wotv4women.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-21824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21824"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
	<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24921"><a href="http://wotv4women.com/2015/01/23/meet-the-wotv-4-women-crew/">WOTV 4 Women Crew</a></li>
	<li id="menu-item-24925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24925"><a href="http://wotv4women.com/2014/07/24/our-staff/">Our Staff</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wotv4women.com/" rel="home">
			<img src="https://lintvwotv.files.wordpress.com/2014/02/wotv_300x80.png" alt="WOTV4women.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
																				<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wotv4women.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-4284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4284"><a href="http://wotv4women.com/category/maranda/">Maranda</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Maranda</h3>
					<ul class="sub-menu">
				<li id="menu-item-21735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4168"><a href="http://wotv4women.com/category/maranda/family-fun/">Family Fun</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4310"><a href="http://wotv4women.com/contact-maranda/">Contact Maranda</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4316"><a href="http://wotv4women.com/family-fun-email/">Family Fun Email</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4300"><a href="http://wotv4women.com/category/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://wotv4women.com/maranda-appearance-request/">Appearance Request</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/season-of-service/" rel="tag">Season of Service</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-65265" class="media-object  post-65265 post type-post status-publish format-standard has-post-thumbnail hentry category-athletico category-maranda">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/04/25/does-exercise-really-make-you-happy/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/04/happy-excersize.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/04/happy-excersize.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/04/happy-excersize.jpg?w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="65266" data-permalink="http://wotv4women.com/2018/04/25/does-exercise-really-make-you-happy/happy-excersize/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/04/happy-excersize.jpg" data-orig-size="300,199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="happy excersize" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/04/happy-excersize.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/04/happy-excersize.jpg?w=300" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/25/does-exercise-really-make-you-happy/"  rel="bookmark">Does exercise really make you happy?</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-04-25T15:26:12-04:00"
				data-standard-view="3m"
			>3 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Even the movie Legally Blonde references happiness from exercise endorphins! But is it real or just a myth?</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-65248" class="media-object  post-65248 post type-post status-publish format-video has-post-thumbnail hentry category-maranda category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/04/24/sizzling-dinners-in-the-applebees-kitchen/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/04/applebees.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/04/applebees.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/04/applebees.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="65249" data-permalink="http://wotv4women.com/2018/04/24/sizzling-dinners-in-the-applebees-kitchen/applebees-2/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/04/applebees.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="applebees" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/04/applebees.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/04/applebees.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/24/sizzling-dinners-in-the-applebees-kitchen/"  rel="bookmark">Sizzling dinners in the Applebee’s kitchen</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-24T17:49:59-04:00"
				data-standard-view=""
			>April 24, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>This season, Applebee&#8217;s focuses on abundant value.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-65244" class="title-object post-65244 post type-post status-publish format-video has-post-thumbnail hentry category-fifth-third-bank category-maranda category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/24/get-kids-moving-with-the-5-3-running-club/" rel="bookmark">Get kids moving with the 5/3 Running Club</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-24T17:42:22-04:00"
				data-standard-view=""
			>April 24, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-65241" class="title-object post-65241 post type-post status-publish format-video has-post-thumbnail hentry category-maranda category-school-news-network category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/24/autism-app-lands-kctc-students-in-new-york-city/" rel="bookmark">Autism app lands KCTC students in New York City</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-24T17:37:13-04:00"
				data-standard-view=""
			>April 24, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-65237" class="title-object post-65237 post type-post status-publish format-video has-post-thumbnail hentry category-maranda category-meijer category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/24/meijer-lpga-classic-5k-run-walk-features-a-kids-fun-run/" rel="bookmark">Meijer LPGA Classic 5K Run &amp; Walk features a kids fun run</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-24T17:34:06-04:00"
				data-standard-view=""
			>April 24, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4267" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-supernav menu-item-4267"><a href="http://wotv4women.com/category/community/">Community</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Community</h3>
					<ul class="sub-menu">
				<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4294"><a href="http://wotv4women.com/category/community/live-local-give-local/">Live Local. Give Local.</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4319"><a href="http://wotv4women.com/calendar/">Calendar</a></li>
	<li id="menu-item-63230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63230"><a href="http://wotv4women.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-16453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16453"><a href="http://wotv4women.com/category/community/dying-to-be-thin-tv-special/">Dying to Be Thin</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-65258" class="media-object  post-65258 post type-post status-publish format-video has-post-thumbnail hentry category-isds-of-ionia-and-montcalm-counties category-live-local-give-local tag-ionia-intermediate-school-district tag-live-lcoal-give-local post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="65261" data-permalink="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peanut Butter Challenge IM KIDS 3rd Meal makes an impact" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/"  rel="bookmark">One hour. Three-thousand sandwiches. Priceless impact.</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2018-04-25T15:02:39-04:00"
				data-standard-view="26m"
			>26 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>More than 3,000 sandwiches made in 1-hour for local kids in need. </p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-65223" class="media-object  post-65223 post type-post status-publish format-video has-post-thumbnail hentry category-biggby-coffee category-live-local-give-local post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/04/23/biggby-coffee-surprises-local-teachers-with-500/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/04/biggby-teacher-winner.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/04/biggby-teacher-winner.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/04/biggby-teacher-winner.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="65224" data-permalink="http://wotv4women.com/2018/04/23/biggby-coffee-surprises-local-teachers-with-500/biggby-teacher-winner/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/04/biggby-teacher-winner.jpg" data-orig-size="854,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biggby teacher winner" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/04/biggby-teacher-winner.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/04/biggby-teacher-winner.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/23/biggby-coffee-surprises-local-teachers-with-500/"  rel="bookmark">BIGGBY COFFEE surprises local teachers with $500</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-23T14:28:00-04:00"
				data-standard-view=""
			>April 23, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Nominate your favorite teacher to win big!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-65149" class="title-object post-65149 post type-post status-publish format-video has-post-thumbnail hentry category-community category-home category-live-local-give-local category-top-video tag-live-lcoal-give-local tag-live-local-give-local post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/19/jordans-weekly-top-picks-to-live-local-give-local-in-west-michigan/" rel="bookmark">Jordan&#8217;s weekly top picks to &#8216;Live Local-Give Local&#8217; in West Michigan</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-19T12:32:34-04:00"
				data-standard-view=""
			>April 19, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-65154" class="title-object post-65154 post type-post status-publish format-video has-post-thumbnail hentry category-live-local-give-local tag-live-local-give-local post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/18/transforming-houses-into-homes-through-well-house/" rel="bookmark">Gala of Light: Transforming houses into homes with Well House</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-18T16:10:21-04:00"
				data-standard-view=""
			>April 18, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-65002" class="title-object post-65002 post type-post status-publish format-video has-post-thumbnail hentry category-holland-hospital category-home category-live-local-give-local category-top-video tag-holland-hospital tag-live-local-give-local post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/11/through-donations-holland-hospitals-care-closet-provides-clothes-to-patients-in-er/" rel="bookmark">Through donations, Holland Hospital&#8217;s Care Closet provides clothes to patients in ER</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-11T23:41:30-04:00"
				data-standard-view=""
			>April 11, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4276"><a href="http://wotv4women.com/category/your-life/">Your Life</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Life</h3>
					<ul class="sub-menu">
				<li id="menu-item-4278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4278"><a href="http://wotv4women.com/category/your-life/motherhood/">Motherhood</a></li>
	<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4301"><a href="http://wotv4women.com/category/your-life/employment/">Employment</a></li>
	<li id="menu-item-15054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15054"><a href="http://wotv4women.com/category/your-life/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="http://wotv4women.com/category/your-life/living-well/">Living Well</a></li>
	<li id="menu-item-34982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34982"><a href="http://wotv4women.com/category/your-life/encore-years/">Encore Years</a></li>
	<li id="menu-item-56880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56880"><a href="http://wotv4women.com/category/your-life/community-outreach/">Community Outreach</a></li>
	<li id="menu-item-22819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22819"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-65216" class="media-object  post-65216 post type-post status-publish format-video has-post-thumbnail hentry category-encore-years category-the-crew category-top-video category-your-life post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/04/20/grander-rapids-creating-an-age-friendly-community/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/04/grander.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/04/grander.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/04/grander.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="65217" data-permalink="http://wotv4women.com/2018/04/20/grander-rapids-creating-an-age-friendly-community/grander/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/04/grander.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grander" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/04/grander.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/04/grander.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/20/grander-rapids-creating-an-age-friendly-community/"  rel="bookmark">Grander Rapids &#8211; creating an age-friendly community</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-20T15:07:43-04:00"
				data-standard-view=""
			>April 20, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Grand Rapids is ready to join AARP&#8217;s Age-Friendly Communities Network this year!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-65202" class="media-object  post-65202 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-west-michigan category-your-life">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/04/20/exclusive-wines-and-specialty-food-at-acqua-in-vino/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/04/acqua-in-vino-featured.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/04/acqua-in-vino-featured.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/04/acqua-in-vino-featured.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="65212" data-permalink="http://wotv4women.com/2018/04/20/exclusive-wines-and-specialty-food-at-acqua-in-vino/acqua-in-vino-featured/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/04/acqua-in-vino-featured.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="acqua in vino featured" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/04/acqua-in-vino-featured.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/04/acqua-in-vino-featured.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/20/exclusive-wines-and-specialty-food-at-acqua-in-vino/"  rel="bookmark">Exclusive wines and specialty food at Acqua in Vino</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-20T13:44:13-04:00"
				data-standard-view=""
			>April 20, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Check out this hot spot for wine, cheese, meats, and more!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-65156" class="title-object post-65156 post type-post status-publish format-video has-post-thumbnail hentry category-encore-years category-the-crew category-your-life post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/18/aarp-community-challenge-grants-fund-local-projects-that-spark-change/" rel="bookmark">AARP Community Challenge Grants Fund Local Projects That Spark Change</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-18T16:19:20-04:00"
				data-standard-view=""
			>April 18, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-65098" class="title-object post-65098 post type-post status-publish format-video has-post-thumbnail hentry category-encore-years category-the-crew category-top-video category-your-life post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/18/donate-your-skills-by-volunteering/" rel="bookmark">Donate your skills by volunteering</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-18T09:00:58-04:00"
				data-standard-view=""
			>April 18, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-65142" class="title-object post-65142 post type-post status-publish format-video has-post-thumbnail hentry category-encore-years category-the-crew category-top-video category-your-life post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/17/celebrating-volunteers-in-west-michigan/" rel="bookmark">Celebrating volunteers in West Michigan</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-17T17:08:28-04:00"
				data-standard-view=""
			>April 17, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4273"><a href="http://wotv4women.com/category/your-home/">Your Home</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Home</h3>
					<ul class="sub-menu">
				<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wotv4women.com/category/your-home/home-decor/">Home Decor</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4275"><a href="http://wotv4women.com/category/your-home/interior-remodeling/">Interior Remodeling</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-64778" class="media-object  post-64778 post type-post status-publish format-video has-post-thumbnail hentry category-the-crew category-top-video category-your-home post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/03/30/color-and-design-trends-for-your-windows/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/03/window-trend.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/03/window-trend.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/03/window-trend.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="64803" data-permalink="http://wotv4women.com/2018/03/30/color-and-design-trends-for-your-windows/window-trend/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/03/window-trend.jpg" data-orig-size="854,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="window trend" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/03/window-trend.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/03/window-trend.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/03/30/color-and-design-trends-for-your-windows/"  rel="bookmark">Color and design trends for your windows</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-30T13:36:04-04:00"
				data-standard-view=""
			>March 30, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Check out our colors, sheers, shades, and fabric advice.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-64371" class="media-object  post-64371 post type-post status-publish format-video has-post-thumbnail hentry category-interior-remodeling category-the-crew category-top-video category-your-home post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/03/13/sono-better-made-better-performing-better-for-you/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/03/sono.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/03/sono.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/03/sono.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="64372" data-permalink="http://wotv4women.com/2018/03/13/sono-better-made-better-performing-better-for-you/sono/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/03/sono.jpg" data-orig-size="854,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SONO" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/03/sono.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/03/sono.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/03/13/sono-better-made-better-performing-better-for-you/"  rel="bookmark">SONO: better made, better performing, better for you</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-03-13T14:11:19-04:00"
				data-standard-view=""
			>March 13, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Check out this great new waterproof product for your floors!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-64075" class="title-object post-64075 post type-post status-publish format-video has-post-thumbnail hentry category-interior-remodeling category-the-crew category-top-video category-your-home post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/26/colors-of-2018/" rel="bookmark">Colors of 2018</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-26T12:19:31-04:00"
				data-standard-view=""
			>February 26, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-64078" class="title-object post-64078 post type-post status-publish format-video has-post-thumbnail hentry category-interior-remodeling category-the-crew category-top-video category-your-home post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/10/whos-in-the-kitchen-and-how-will-it-be-used/" rel="bookmark">What are you stuck with and what can you change?</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-26T11:56:14-04:00"
				data-standard-view=""
			>February 26, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-63449" class="title-object post-63449 post type-post status-publish format-video has-post-thumbnail hentry category-interior-remodeling category-the-crew category-top-video category-your-home post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/01/20/how-to-have-a-stylish-home-in-2018/" rel="bookmark">How to: have a stylish home in 2018</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-29T15:09:04-04:00"
				data-standard-view=""
			>January 29, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4270"><a href="http://wotv4women.com/category/your-body/">Your Body</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Body</h3>
					<ul class="sub-menu">
				<li id="menu-item-52367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52367"><a href="http://wotv4women.com/category/beauty/">Beauty</a></li>
	<li id="menu-item-59715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59715"><a href="http://wotv4women.com/category/your-body/kids-fitness/">Kids Fitness</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4272"><a href="http://wotv4women.com/category/your-body/wellness/">Wellness</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/dying-to-be-thin-tv-special/" rel="tag">Dying to Be Thin TV Special</a><li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/go-red-for-women/" rel="tag">Go Red for Women</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-65107" class="media-object  post-65107 post type-post status-publish format-video has-post-thumbnail hentry category-the-crew category-top-video category-wellness category-your-body post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/04/25/healthy-tip-to-help-you-build-your-immune-system/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/04/thumas-tap.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/04/thumas-tap.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/04/thumas-tap.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="65108" data-permalink="http://wotv4women.com/2018/04/25/healthy-tip-to-help-you-build-your-immune-system/thumas-tap/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/04/thumas-tap.jpg" data-orig-size="854,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumas tap" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/04/thumas-tap.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/04/thumas-tap.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/25/healthy-tip-to-help-you-build-your-immune-system/"  rel="bookmark">Healthy tip to help you build your immune system</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-25T09:00:13-04:00"
				data-standard-view=""
			>9:00 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>WOTV 4 Women wellness expert, Michele Fife, teaches us how to resist illness with a few gentle thymus taps.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-65101" class="media-object  post-65101 post type-post status-publish format-video has-post-thumbnail hentry category-kids-fitness category-the-crew category-top-video category-your-body post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/04/22/gymnastics-can-help-child-brain-development/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/04/brain1.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/04/brain1.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/04/brain1.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="65102" data-permalink="http://wotv4women.com/2018/04/22/gymnastics-can-help-child-brain-development/brain1/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/04/brain1.jpg" data-orig-size="854,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="brain1" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/04/brain1.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/04/brain1.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/22/gymnastics-can-help-child-brain-development/"  rel="bookmark">Gymnastics can help child brain development</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-22T09:00:09-04:00"
				data-standard-view=""
			>April 22, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>WOTV 4 Women kids fitness expert, Cindy Scharns, shares the brain and body benefits of putting your child in gymnastics.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-65104" class="title-object post-65104 post type-post status-publish format-video has-post-thumbnail hentry category-the-crew category-top-video category-wellness category-your-body post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/19/wellness-tip-to-help-you-feel-energized/" rel="bookmark">Wellness tip to help you feel energized</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-19T09:00:09-04:00"
				data-standard-view=""
			>April 19, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-65083" class="title-object post-65083 post type-post status-publish format-video has-post-thumbnail hentry category-kids-fitness category-the-crew category-top-video category-your-body post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/16/top-20-sports-for-kids-improve-their-health-and-your-sanity/" rel="bookmark">Top 20 sports for kids: improve their health and your sanity</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-16T14:26:16-04:00"
				data-standard-view=""
			>April 16, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-64957" class="title-object post-64957 post type-post status-publish format-standard has-post-thumbnail hentry category-the-crew category-top-video category-wellness category-your-body">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/10/join-wellness-expert-michele-fife-on-a-st-lucia-yoga-retreat/" rel="bookmark">Join Wellness Expert Michele Fife on a St. Lucia Yoga Retreat</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-10T21:48:53-04:00"
				data-standard-view=""
			>April 10, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-32729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-32729"><a href="http://wotv4women.com/category/on-tv/">On TV</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">On TV</h3>
					<ul class="sub-menu">
				<li id="menu-item-4308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4308"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-4261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4261"><a href="http://wotv4women.com/category/more/abc/">ABC</a></li>
	<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11284"><a href="http://wotv4women.com/intelligence-for-your-life-video/">Intelligence For Your Life</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-65235" class="media-object  post-65235 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv lin_section-on-tv">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/04/25/from-the-creator-of-the-bachelor-an-all-new-dating-series-on-abc/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/04/the-proposal.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/04/the-proposal.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/04/the-proposal.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="65255" data-permalink="http://wotv4women.com/2018/04/25/from-the-creator-of-the-bachelor-an-all-new-dating-series-on-abc/the-proposal/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/04/the-proposal.png" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the proposal" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/04/the-proposal.png?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/04/the-proposal.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/25/from-the-creator-of-the-bachelor-an-all-new-dating-series-on-abc/"  rel="bookmark">From the creator of &#8216;The Bachelor&#8217;, an all-new dating series on ABC</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-25T09:58:31-04:00"
				data-standard-view=""
			>9:58 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Love is in the air – and will soon hit the airwaves – when the all-new dating series, “The Proposal,” premieres this summer, on ABC, streami&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-65084" class="media-object  post-65084 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv category-uncategorized">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/04/16/american-idol-the-top-24-solo-performances/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/04/american1-featured.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/04/american1-featured.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/04/american1-featured.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="65086" data-permalink="http://wotv4women.com/2018/04/16/american-idol-the-top-24-solo-performances/american1-featured/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/04/american1-featured.png" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="american1 featured" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/04/american1-featured.png?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/04/american1-featured.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/16/american-idol-the-top-24-solo-performances/"  rel="bookmark">American Idol: the top 24 solo performances</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-16T11:21:02-04:00"
				data-standard-view=""
			>April 16, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Catch what you missed! Watch every jaw-dropping performance from last night&#8217;s episode.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-65029" class="title-object post-65029 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/13/abc-season-finale-dates-for-american-idol-scandal-dwts-and-more/" rel="bookmark">ABC season finale dates for American Idol, Scandal, DWTS, and more</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-13T10:15:11-04:00"
				data-standard-view=""
			>April 13, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-64831" class="title-object post-64831 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv lin_section-on-tv">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/13/full-cast-dancing-with-the-stars-all-athletes-edition-revealed/" rel="bookmark">Full cast: Dancing with the Stars &#8220;All Athletes Edition&#8221; revealed</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-17T16:09:17-04:00"
				data-standard-view=""
			>April 17, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-64885" class="title-object post-64885 post type-post status-publish format-video has-post-thumbnail hentry category-abc category-contests category-on-tv category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/04/11/win-a-trip-for-2-to-the-american-idol-finale-in-l-a/" rel="bookmark">Win a trip for 2 to the American Idol Finale in L.A.</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-04-20T13:41:57-04:00"
				data-standard-view=""
			>April 20, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-54056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54056"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
<li id="menu-item-4256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4256"><a href="http://wotv4women.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-21824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21824"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
	<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24921"><a href="http://wotv4women.com/2015/01/23/meet-the-wotv-4-women-crew/">WOTV 4 Women Crew</a></li>
	<li id="menu-item-24925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24925"><a href="http://wotv4women.com/2014/07/24/our-staff/">Our Staff</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wotv4women.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
															</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-65258" class="content-single post-65258 post type-post status-publish format-video has-post-thumbnail hentry category-isds-of-ionia-and-montcalm-counties category-live-local-give-local tag-ionia-intermediate-school-district tag-live-lcoal-give-local post_format-post-format-video" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">One hour. Three-thousand sandwiches. Priceless impact.</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
	<img alt='' src='http://0.gravatar.com/avatar/3169dc60a27797f8f7f70c5ddb2f1de5?s=44&#038;d=404&#038;r=G' class='avatar avatar-44' height='44' width='44' />	
<span class="byline">By <a href="http://wotv4women.com/author/woodjordancarson/" title="Posts by Jordan Carson" class="author url fn" rel="author">Jordan Carson</a></span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-04-25T14:59:27-04:00">April 25, 2018, 2:59 pm</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2018-04-25T15:02:39-04:00"
				data-standard-view="31m"
			>April 25, 2018, 3:02 pm</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-65258" class="share-twitter sd-button share-icon no-text" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-65258" class="share-google-plus-1 sd-button share-icon no-text" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-65258" class="share-facebook sd-button share-icon no-text" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-65258" class="share-pinterest sd-button share-icon no-text" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media alternate-image">
		<img width="650" height="366" src="https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=650 650w, https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=150 150w, https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=300 300w, https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=768 768w, https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=1024 1024w, https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg 1280w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="65261" data-permalink="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Peanut Butter Challenge IM KIDS 3rd Meal makes an impact" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/04/peanut-butter-challenge-im-kids-3rd-meal-makes-an-impact.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<div id='p0'></div><script data-anvp='{"mcp":"LIN","profile":"lin","station_id":"WOTV","width":"100%","height":"100%","video":"1993676","playlist":null,"autoplay":false,"sharelink":null,"pInstance":"p0","plugins":{"dfp":{"clientSide":{"adTagUrl":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&iu=\/5678\/lin.WOTV\/community\/isds-of-ionia-and-montcalm-counties\/one-hour-three-thousand-sandwiches-priceless-impact\/detail&ciu_szs=300x250&gdfp_req=1&env=vp&output=xml_vast2&ad_rule=1"}},"analytics":{"pdb":"51264656"},"omniture":{"profile":"LIN","account":"dpsdpswotv,dpsglobal","trackingServer":"lintv.122.2o7.net"},"googleAnalytics":{"trackingId":"UA-32507368-20","events":{"VIDEO_COMPLETED":{"alias":"COMPLETE","category":"Anvato Web Player"},"USER_PLAY":{"alias":"PLAY","category":"Anvato Web Player"},"USER_PAUSE":{"alias":"PAUSE","category":"Anvato Web Player"},"USER_RESUME":{"alias":"RESUME","category":"Anvato Web Player"}}}},"shareLink":"http:\/\/wotv4women.com\/2018\/04\/25\/one-hour-three-thousand-sandwiches-priceless-impact\/","titleVisible":true,"companions":[{"width":300,"height":250,"containers":["lin-rr-top"]}]}' src='http://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js'></script>

<p>IONIA, MICH. (WOTV)-One hour and a hundred volunteers is all it took. The goal of the <a href="http://imkids.org/" target="_blank">IM KIDS 3rd Meal</a> Program was to make and pack 1,400 peanut butter sandwiches, to serve to local students in need. The outcome of the 60-minute challenge was a huge success. With all hands on-deck, 3,100 sandwiches were made during the challenge. The IM KIDS 3rd Meal Program works to ensure that lunch is not the last meal of the day, for children living in food insecure homes, throughout Ionia County and Montcalm County. Click video player above to watch.</p>
<p>Community is asking to help in the program&#8217;s second initiative of the month. From now until May 11, 2018, the organization is hoping to receive 2,000 pounds of peanut butter. Donations can be mailed or dropped off at the address below.</p>
<p>&nbsp;</p>
<p><strong>IM KIDS 3rd Meal</strong></p>
<p>H.O. Steele Education   enter</p>
<p>10260 S Sheridan Rd.</p>
<p>Fenwick, MI 48834</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-65258" class="share-facebook sd-button share-icon" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-65258" class="share-twitter sd-button share-icon" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-65258" class="share-pinterest sd-button share-icon" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-65258" class="share-google-plus-1 sd-button share-icon" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-65258" class="share-linkedin sd-button share-icon" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wotv4women.com/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/" target="_blank" title="Click to send this to your Kindle device"><span>Send to Kindle</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wotv4women.com/2018/03/22/jordans-weekly-picks-to-live-local-give-local/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wotv4women.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="414aa2ce5c" /><input type="hidden" name="_wp_http_referer" value="/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='65258' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0810707c35" /></p>
<input type="hidden" name="genseq" value="1524684837" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-67" class="widget widget_text"><h1 class="widget-title">Trending now on WOTV4Women.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-ec66b013032f1f6fc3a421e7422b14c9-5ae0d825a507c" target="wpcom-iframe-ec66b013032f1f6fc3a421e7422b14c9-5ae0d825a507c" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="240" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBmcmFtZWJvcmRlcj0iMCIgaGVpZ2h0PSIyNDAiIHNjcm9sbGluZz0ibm8iIHNyYz0iaHR0cDovL21vZHMubGluaW50ZXJhY3RpdmUuY29tL2NoYXJ0YmVhdC9tb3N0UG9wdWxhci5waHA/aG9zdD13b3R2NHdvbWVuIiB3aWR0aD0iMTAwJSIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,f45789d5964728e66aca8187265b25e21107b64e" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="ec66b013032f1f6fc3a421e7422b14c9" />
					</form>
		
				<iframe
						name="wpcom-iframe-ec66b013032f1f6fc3a421e7422b14c9-5ae0d825a507c"
			id="wpcom-iframe-ec66b013032f1f6fc3a421e7422b14c9-5ae0d825a507c"
			frameborder="0"
			scrolling="no"
			width="100%" 		 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-ec66b013032f1f6fc3a421e7422b14c9-5ae0d825a507c');
				var iframe = document.getElementById('wpcom-iframe-ec66b013032f1f6fc3a421e7422b14c9-5ae0d825a507c');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-ec66b013032f1f6fc3a421e7422b14c9-5ae0d825a507c'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="media_image-13" class="widget widget_media_image"><h1 class="widget-title">Social Sizzle Partner Badge</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image aligncenter" src="http://lintvwotv.files.wordpress.com/2014/02/social-sizzle-sponsor-badge.png" alt="Social Sizzle Partner" width="318" height="82" /></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-66" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/WOTV4WOMEN">WOTV 4 Women on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/WOTV4WOMEN" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WOTV4WOMEN"><a href="https://www.facebook.com/WOTV4WOMEN">WOTV 4 Women on Facebook</a></blockquote></div>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-57" class="widget widget_twitter_timeline"><h1 class="widget-title">WOTV 4 Women on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="539785906891550720">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-105" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-78ea2bc54dc5892e02a732a54e12fa5d-5ae0d825a583d" target="wpcom-iframe-78ea2bc54dc5892e02a732a54e12fa5d-5ae0d825a583d" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PCEtLSBGYWNlYm9vayBDb252ZXJzaW9uIENvZGUgZm9yIEtleSBQYWdlIFZpZXdzIC0gV09UViA0IFdvbWVuIC0tPgo8c2NyaXB0PihmdW5jdGlvbigpIHsKdmFyIF9mYnEgPSB3aW5kb3cuX2ZicSB8fCAod2luZG93Ll9mYnEgPSBbXSk7CmlmICghX2ZicS5sb2FkZWQpIHsKdmFyIGZiZHMgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsKZmJkcy5hc3luYyA9IHRydWU7CmZiZHMuc3JjID0gJy8vY29ubmVjdC5mYWNlYm9vay5uZXQvZW5fVVMvZmJkcy5qcyc7CnZhciBzID0gZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdOwpzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGZiZHMsIHMpOwpfZmJxLmxvYWRlZCA9IHRydWU7Cn0KfSkoKTsKd2luZG93Ll9mYnEgPSB3aW5kb3cuX2ZicSB8fCBbXTsKd2luZG93Ll9mYnEucHVzaChbJ3RyYWNrJywgJzYwMzExNzQyMDc5MzcnLCB7J3ZhbHVlJzonMC4wMCcsJ2N1cnJlbmN5JzonVVNEJ31dKTsKPC9zY3JpcHQ+PG5vc2NyaXB0PjxpbWcgaGVpZ2h0PSIxIiB3aWR0aD0iMSIgYWx0PSIiIHN0eWxlPSJkaXNwbGF5Om5vbmUiIHNyYz0iaHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL3RyP2V2PTYwMzExNzQyMDc5MzcmYW1wO2NkJTVCdmFsdWUlNUQ9MC4wMCZhbXA7Y2QlNUJjdXJyZW5jeSU1RD1VU0QmYW1wO25vc2NyaXB0PTEiPjwvbm9zY3JpcHQ+,aea33939a803b471dbd8484285d4c939c00f47de" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="78ea2bc54dc5892e02a732a54e12fa5d" />
					</form>
		
				<iframe
						name="wpcom-iframe-78ea2bc54dc5892e02a732a54e12fa5d-5ae0d825a583d"
			id="wpcom-iframe-78ea2bc54dc5892e02a732a54e12fa5d-5ae0d825a583d"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-78ea2bc54dc5892e02a732a54e12fa5d-5ae0d825a583d');
				var iframe = document.getElementById('wpcom-iframe-78ea2bc54dc5892e02a732a54e12fa5d-5ae0d825a583d');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-78ea2bc54dc5892e02a732a54e12fa5d-5ae0d825a583d'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wotv4women.com/" rel="home">WOTV4women</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="51881" data-permalink="http://wotv4women.com/nexstar-logo-black/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 2000-2018 WOTV4Women.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wotv4women.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-4288" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-4288"><a href="http://wotv4women.com/category/maranda/">Maranda</a></li>
<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4289"><a href="http://wotv4women.com/category/community/">Community</a></li>
<li id="menu-item-4290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4290"><a href="http://wotv4women.com/category/your-life/">Your Life</a></li>
<li id="menu-item-4291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4291"><a href="http://wotv4women.com/category/your-home/">Your Home</a></li>
<li id="menu-item-4292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4292"><a href="http://wotv4women.com/category/your-body/">Your Body</a></li>
<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-4298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4298"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
<li id="menu-item-4315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4315"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4299"><a href="http://woodtv.com/category/jobs/">Jobs at WOTV 4</a></li>
</ul></div><h3 class="column-navigation-heading">Partners</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4286"><a href="http://www.woodtv.com">WOOD TV8</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-4312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312"><a href="http://wotv4women.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4313"><a href="http://wotv4women.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-62150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62150"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-4285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4285"><a href="https://publicfiles.fcc.gov/tv-profile/wotv">FCC Public File</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4311"><a href="http://wotv4women.com/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
<li id="menu-item-4296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4296"><a href="https://publicfiles.fcc.gov/tv-profile/wotv/equal-employment-opportunity-records/additional-documents/">EEO Report</a></li>
<li id="menu-item-4297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4297"><a href="https://publicfiles.fcc.gov/tv-profile/wotv/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-14469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14469"><a href="http://nexstar.tv">Nexstrar</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wotv4women.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WOTV4Women">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WOTV4WOMEN">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/wotv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/106895207542880539281" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/wotv4women">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wotv4women">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-95" class="widget widget_text">			<div class="textwidget"><!-- Facebook Custom Audience Pixel -->
		<form id="wpcom-iframe-form-d7d2653f907b45a16d3bbb91dc42dbe2-5ae0d825a7593" target="wpcom-iframe-d7d2653f907b45a16d3bbb91dc42dbe2-5ae0d825a7593" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PHNjcmlwdD4oZnVuY3Rpb24oKSB7CnZhciBfZmJxID0gd2luZG93Ll9mYnEgfHwgKHdpbmRvdy5fZmJxID0gW10pOwppZiAoIV9mYnEubG9hZGVkKSB7CnZhciBmYmRzID0gZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7CmZiZHMuYXN5bmMgPSB0cnVlOwpmYmRzLnNyYyA9ICcvL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL2ZiZHMuanMnOwp2YXIgcyA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTsKcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShmYmRzLCBzKTsKX2ZicS5sb2FkZWQgPSB0cnVlOwp9Cl9mYnEucHVzaChbJ2FkZFBpeGVsSWQnLCAnMTYwMzgxNjUyNjU1NzM5NSddKTsKfSkoKTsKd2luZG93Ll9mYnEgPSB3aW5kb3cuX2ZicSB8fCBbXTsKd2luZG93Ll9mYnEucHVzaChbJ3RyYWNrJywgJ1BpeGVsSW5pdGlhbGl6ZWQnLCB7fV0pOwo8L3NjcmlwdD48bm9zY3JpcHQ+PGltZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiBhbHQ9IiIgc3R5bGU9ImRpc3BsYXk6bm9uZSIgc3JjPSJodHRwczovL3d3dy5mYWNlYm9vay5jb20vdHI/aWQ9MTYwMzgxNjUyNjU1NzM5NSZhbXA7ZXY9UGl4ZWxJbml0aWFsaXplZCI+PC9ub3NjcmlwdD4=,3f010a1d569ec0ce3d8c0ce3401e4737ec9fa17f" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="d7d2653f907b45a16d3bbb91dc42dbe2" />
					</form>
		
				<iframe
						name="wpcom-iframe-d7d2653f907b45a16d3bbb91dc42dbe2-5ae0d825a7593"
			id="wpcom-iframe-d7d2653f907b45a16d3bbb91dc42dbe2-5ae0d825a7593"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-d7d2653f907b45a16d3bbb91dc42dbe2-5ae0d825a7593');
				var iframe = document.getElementById('wpcom-iframe-d7d2653f907b45a16d3bbb91dc42dbe2-5ae0d825a7593');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-d7d2653f907b45a16d3bbb91dc42dbe2-5ae0d825a7593'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'readystatechange', function(){ 
if (document.readyState === 'complete') { 
func.apply(); 
} 
},  false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s2.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 29587;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201817y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-3169dc60a27797f8f7f70c5ddb2f1de5">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvwotv.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvwotv.wordpress.com\/wp-login.php?action=logout&_wpnonce=57d976e812","homeURL":"http:\/\/wotv4women.com\/","postID":"65258","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wotv4women.com\/2018\/04\/25\/one-hour-three-thousand-sandwiches-priceless-impact\/":65258};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/04/25/one-hour-three-thousand-sandwiches-priceless-impact/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":""},"singular":{"permalink":"http:\/\/wotv4women.com\/2018\/04\/25\/one-hour-three-thousand-sandwiches-priceless-impact\/","postType":"post","showContinueReading":true},"stationId":"wotv","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwotv.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"65258 http:\/\/wotv4women.com\/?p=65258","shortname":"wotv4women","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["ISDs of Ionia and Montcalm Counties","Live Local. Give Local."],"post_tag":["Ionia Intermediate School District","live lcoal give local"],"description":"More than 3,000 sandwiches made in 1-hour for local kids in need.\u00a0"},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wotv4women.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"04","day":"25","name":"one-hour-three-thousand-sandwiches-priceless-impact"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-20","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj9tOAzEMRH+IxGwRIB4Qn4LSxKROnQuJs6V/j1sJaQV94Xlmjo/h1IyvRbAIpAEBV/LYvmwad7CJ8jSNZ6QygOmIAz4nTjy4Ehj7T5mK5xk0VNAsAfvwtaPNVH7j5IBZeys1xRWTMZCDIU7IXy0+mo1NLNcYFV9X7J0C/pMSue4d2/28SN5y9DVn5ZiOjc+3NDdfJ5Tm/BHeFQByIhHsRiijXv4jttntzEUvXS2NK47Pajd08JZfl8flZXnePTzdp29T25DC'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwotv.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNjMEOgkAMRH/IpQgRvRg/xdRlwQLtbtqivy8X4414msnkvYF3CTGLJ3HgNZRlHUkMsGeS8EAFRvOkWwv5lVSpT/bbqskO8P+DK8bZ9qSZjJOHtqrhThJhyMo7fMnmYViQFOyJSjJ+c5NufD2emqbr6vZynj4X21Wp'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417952','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417952','v':'wpcom','tz':'-4','user_id':'0','post':'65258','subd':'lintvwotv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417952&v=wpcomvt&tz=-4&user_id=0&post=65258&subd=lintvwotv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9TS18uRFRPejB4ZWphLyYsW2Fofm0ydkpFcWVBSnZseUJ3aUFrUGF1Yj00QnRSd0JZTi9jLmwxJStkdzFSfGJHXU9GQVVpL0M5S1duZ1E/L2R8dz9xNTQlREN4em1XPTVQb0hrVDJpVDVFfGdLbzV5LEhyVVRtNz9jbm4rM21jTS1kSVhSazM5RXR5dSZHLmxbTlJ5Y2VEeVV+RTUsb0JZT3hObDAya1VNVTU2ZWl5RDV+S21+PTUlZGhQK3d6SENxK10='}]);
_stq.push([ 'clickTrackerInit', '67417952', '65258' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
