<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Best sledding hills in West Michigan | WOTV4women.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wotv4women.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wotv4women.com&amp;id=67417952&amp;t=1518205890&amp;back=http%3A%2F%2Fwotv4women.com%2F2018%2F02%2F09%2Fbest-sledding-hills-in-west-michigan%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwotv.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; Feed" href="http://wotv4women.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; Comments Feed" href="http://wotv4women.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; Best sledding hills in West Michigan Comments Feed" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="news_keywords" content="sledding hills, west michigan sledding hills, johnson park, charlie&#039;s dump, rosewood park, pinery park, sledding, holiday traditions,">


<meta name="google-site-verification" content="xWyp44NuCNPaJz0mcxYrCqKcFWVF0MqeUTQow7oVX84">
<meta name="description" content="WOTV 4 Women is a TV station for West Michigan women, by West Michigan women!">
<meta name="p:domain_verify" content="b1ebb4d14773822664742872fe278c86">
<meta name="twitter:site" content="@wotv4women">
<meta name="google-site-verification" content="Wo3xANFKWXwyLENOMv9NF52YFQWVKQFLMRIlHXCLEN4">

<meta name='description' content='Create magical memories with your family at these 11 sledding hills near you.' />
<meta name='keywords' content='sledding hills, west michigan sledding hills, johnson park, charlie&#039;s dump, rosewood park, pinery park, sledding, holiday traditions, sledding, Grand Rapids sledding' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kOsOgjAMhV/IupAo4g/js4xRcbhCQzvRt3d4iQma/Vl6Ts63XszE4IZesVdDETjE1vdiJnYDgZAPeF+otRNZmf9Y8BcU06GydRd4qlx8xGAVG+BBdKFymBtGTD6x1TlB2HiLASnFctjkmxZTnxR516B4yyLE5afRXJ7TVtnJXoeqax5RBNJLPhLoOc32y71sc/VsvjywbRH6SDWOYho82Rh06c9fHelQbPZltSuqbdE9ABWDqtw=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h&cssminify=yes' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://lintvwotv.files.wordpress.com/2014/09/image-wing-wotv.png" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and (max-width: 991px){body .site-header .site-header-container{background-image: url( https://lintvwotv.files.wordpress.com/2014/02/bg-wotv4women.jpg?w=1000&h=768&crop=1 ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwotv.files.wordpress.com/2014/02/bg-wotv4women.jpg ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );} body .site-header .site-header-container{background-image: url( https://lintvwotv.files.wordpress.com/2014/02/bg-wotv4women.jpg ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );}}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJyNj1EKwjAQRC9kXKoWv8SzpDFNYzfZkt1Svb0prWgRgl95Q+YNLEyDMhTFRoEwqgFH5yPD5G/OCkOrjW2IeoW+z/AAlifavWHeQdnMLNolHT70j8ZkvEblc2UbFtlDJFk+31BadZYUktHiKW6CalH7VFKTbZBcRge59RVL0kAsyzRwp9Msr2/JWs/M+7QNP5J0NliG7gQOqdE4F67hUtXV8XiuD3V1fwGQeq43?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj2EKwjAMhS9kV4ao+EM8S13jzGzT2qQbeno7UNBtKARCku8lL3qICqlx2QLrrsQtQ7q/UtXxSv8ClMc2GYHKI73hJpAAycj6cEIHKjMk05ZeWXQOC1wMLB6YC7Qw/baE1CMMf7EOJJrmqhIwPmZbfVbR5RaJdQJXHrBq9DCppiq5QHGpe4zaISkPFo1mMYLNaKAHsiFVp0zWzS7+0V7AWPjQHv2h3tTr/W692266J0xwnTM='></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>

<script async src="//js-sec.indexww.com/ht/p/184979-247788597654952.js"></script>

<script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwotv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4ySuk-dg8' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwotv4women.com%2F2018%2F02%2F09%2Fbest-sledding-hills-in-west-michigan%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwotv4women.com%2F2018%2F02%2F09%2Fbest-sledding-hills-in-west-michigan%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best sledding hills in West Michigan" />
<meta property="og:url" content="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/" />
<meta property="og:description" content="Create magical memories with your family at these 11 sledding hills near you." />
<meta property="article:published_time" content="2018-02-09T11:59:33+00:00" />
<meta property="article:modified_time" content="2018-02-09T15:24:43+00:00" />
<meta property="og:site_name" content="WOTV4women.com" />
<meta property="og:image" content="https://lintvwotv.files.wordpress.com/2016/12/sledding2.png" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="370" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Best sledding hills in West Michigan" />
<meta name="twitter:image:src" content="https://lintvwotv.files.wordpress.com/2016/12/sledding2.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wotv4women" />
<meta property="article:publisher" content="https://www.facebook.com/WOTV4WOMEN" />
<meta name="twitter:title" content="Best sledding hills in West Michigan" />
<meta name="twitter:description" content="Create magical memories with your family at these 11 sledding hills near you." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=114" />
<link rel='openid.server' href='http://lintvwotv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwotv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wotv4women.com/osd.xml" title="WOTV4women.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Uncategorized,Your Life";
		var bob_kw = "";
		var bob_desc = "Create magical memories with your family at these 11 sledding hills near you.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	


<link rel="canonical" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WOTV4women.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ABC for Grand Rapids and West Michigan" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wotv4women.com/feed/;icon-uri=http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'LdfeaR9FoxOLHwrF';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4ySuk&#038;cscache=6&#038;csrev=96" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-50972 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND6QRQF"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-ND6QRQF");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wotv4women.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-4284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4284"><a href="http://wotv4women.com/category/maranda/">Maranda</a>
<ul class="sub-menu">
	<li id="menu-item-21735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4168"><a href="http://wotv4women.com/category/maranda/family-fun/">Family Fun</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4310"><a href="http://wotv4women.com/contact-maranda/">Contact Maranda</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4316"><a href="http://wotv4women.com/family-fun-email/">Family Fun Email</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4300"><a href="http://wotv4women.com/category/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://wotv4women.com/maranda-appearance-request/">Appearance Request</a></li>
</ul>
</li>
<li id="menu-item-4267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4267"><a href="http://wotv4women.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4294"><a href="http://wotv4women.com/category/community/live-local-give-local/">Live Local. Give Local.</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4319"><a href="http://wotv4women.com/calendar/">Calendar</a></li>
	<li id="menu-item-63230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63230"><a href="http://wotv4women.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-16453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16453"><a href="http://wotv4women.com/category/community/dying-to-be-thin-tv-special/">Dying to Be Thin</a></li>
</ul>
</li>
<li id="menu-item-4276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4276"><a href="http://wotv4women.com/category/your-life/">Your Life</a>
<ul class="sub-menu">
	<li id="menu-item-4278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4278"><a href="http://wotv4women.com/category/your-life/motherhood/">Motherhood</a></li>
	<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4301"><a href="http://wotv4women.com/category/your-life/employment/">Employment</a></li>
	<li id="menu-item-15054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15054"><a href="http://wotv4women.com/category/your-life/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="http://wotv4women.com/category/your-life/living-well/">Living Well</a></li>
	<li id="menu-item-34982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34982"><a href="http://wotv4women.com/category/your-life/encore-years/">Encore Years</a></li>
	<li id="menu-item-56880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56880"><a href="http://wotv4women.com/category/your-life/community-outreach/">Community Outreach</a></li>
	<li id="menu-item-22819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22819"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-4273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4273"><a href="http://wotv4women.com/category/your-home/">Your Home</a>
<ul class="sub-menu">
	<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wotv4women.com/category/your-home/home-decor/">Home Decor</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4275"><a href="http://wotv4women.com/category/your-home/interior-remodeling/">Interior Remodeling</a></li>
</ul>
</li>
<li id="menu-item-4270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4270"><a href="http://wotv4women.com/category/your-body/">Your Body</a>
<ul class="sub-menu">
	<li id="menu-item-52367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52367"><a href="http://wotv4women.com/category/beauty/">Beauty</a></li>
	<li id="menu-item-59715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59715"><a href="http://wotv4women.com/category/your-body/kids-fitness/">Kids Fitness</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4272"><a href="http://wotv4women.com/category/your-body/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-32729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32729"><a href="http://wotv4women.com/category/on-tv/">On TV</a>
<ul class="sub-menu">
	<li id="menu-item-4308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4308"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-4261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4261"><a href="http://wotv4women.com/category/more/abc/">ABC</a></li>
	<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11284"><a href="http://wotv4women.com/intelligence-for-your-life-video/">Intelligence For Your Life</a></li>
</ul>
</li>
<li id="menu-item-54056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54056"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
<li id="menu-item-4256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4256"><a href="http://wotv4women.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-21824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21824"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
	<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24921"><a href="http://wotv4women.com/2015/01/23/meet-the-wotv-4-women-crew/">WOTV 4 Women Crew</a></li>
	<li id="menu-item-24925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24925"><a href="http://wotv4women.com/2014/07/24/our-staff/">Our Staff</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wotv4women.com/" rel="home">
			<img src="https://lintvwotv.files.wordpress.com/2014/02/wotv_300x80.png" alt="WOTV4women.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
																				<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wotv4women.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-4284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4284"><a href="http://wotv4women.com/category/maranda/">Maranda</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Maranda</h3>
					<ul class="sub-menu">
				<li id="menu-item-21735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4168"><a href="http://wotv4women.com/category/maranda/family-fun/">Family Fun</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4310"><a href="http://wotv4women.com/contact-maranda/">Contact Maranda</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4316"><a href="http://wotv4women.com/family-fun-email/">Family Fun Email</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4300"><a href="http://wotv4women.com/category/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://wotv4women.com/maranda-appearance-request/">Appearance Request</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/season-of-service/" rel="tag">Season of Service</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-63760" class="media-object  post-63760 post type-post status-publish format-video has-post-thumbnail hentry category-maranda category-meijer category-school-news-network category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/02/08/exploring-careers-in-the-food-industry/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/02/careers.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/02/careers.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/02/careers.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="63767" data-permalink="http://wotv4women.com/2018/02/08/exploring-careers-in-the-food-industry/careers/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/02/careers.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="careers" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/02/careers.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/02/careers.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/08/exploring-careers-in-the-food-industry/"  rel="bookmark">Exploring careers in the food industry</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-08T17:38:22-05:00"
				data-standard-view=""
			>February 8, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The Kent Intermediate School District (ISD) offers job shadowing opportunities, Groundhog Job Shadow Day on February 2.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-63758" class="media-object  post-63758 post type-post status-publish format-video has-post-thumbnail hentry category-helen-devos-childrens-hospital category-maranda category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/02/08/its-dog-day-at-helen-devos-childrens-hospital/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/02/dog-day.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/02/dog-day.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/02/dog-day.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="63765" data-permalink="http://wotv4women.com/2018/02/08/its-dog-day-at-helen-devos-childrens-hospital/dog-day/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/02/dog-day.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dog day" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/02/dog-day.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/02/dog-day.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/08/its-dog-day-at-helen-devos-childrens-hospital/"  rel="bookmark">It’s Dog Day at Helen DeVos Children’s Hospital</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-08T17:36:10-05:00"
				data-standard-view=""
			>February 8, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The hospital is partnering with West Michigan Therapy Dogs for bring dogs into the hospital 2 to 3 times month for Dog Day.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-63754" class="title-object post-63754 post type-post status-publish format-video has-post-thumbnail hentry category-fifth-third-bank category-maranda category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/08/expect-great-food-at-the-ballpark-this-spring/" rel="bookmark">Expect great food at the ballpark this spring</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-08T17:32:28-05:00"
				data-standard-view=""
			>February 8, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-63752" class="title-object post-63752 post type-post status-publish format-standard has-post-thumbnail hentry category-family-fun category-maranda">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/08/celebrating-winter-and-wild-animals/" rel="bookmark">Celebrating winter and wild  animals</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-08T13:27:53-05:00"
				data-standard-view=""
			>February 8, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-63709" class="title-object post-63709 post type-post status-publish format-video has-post-thumbnail hentry category-maranda category-milk-means-more category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/07/enjoy-dairy-without-a-lot-of-lactose/" rel="bookmark">Enjoy dairy without a lot of lactose</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-07T17:00:40-05:00"
				data-standard-view=""
			>February 7, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4267"><a href="http://wotv4women.com/category/community/">Community</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Community</h3>
					<ul class="sub-menu">
				<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4294"><a href="http://wotv4women.com/category/community/live-local-give-local/">Live Local. Give Local.</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4319"><a href="http://wotv4women.com/calendar/">Calendar</a></li>
	<li id="menu-item-63230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63230"><a href="http://wotv4women.com/category/hidden-history/">Hidden History</a></li>
	<li id="menu-item-16453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16453"><a href="http://wotv4women.com/category/community/dying-to-be-thin-tv-special/">Dying to Be Thin</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-51650" class="media-object  post-51650 post type-post status-publish format-video has-post-thumbnail hentry category-abc category-community category-on-tv category-west-michigan-2 category-win post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/02/09/experience-the-ultimate-bachelor-watch-party-with-my-abc-wotv4/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/01/jordan-bach-2.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/01/jordan-bach-2.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/01/jordan-bach-2.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="51684" data-permalink="http://wotv4women.com/2018/02/09/experience-the-ultimate-bachelor-watch-party-with-my-abc-wotv4/jordan-bach-2/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/jordan-bach-2.png" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jordan-bach-2" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/jordan-bach-2.png?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/jordan-bach-2.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/09/experience-the-ultimate-bachelor-watch-party-with-my-abc-wotv4/"  rel="bookmark">Experience the ultimate Bachelor watch party with My ABC WOTV4</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-09T08:16:36-05:00"
				data-standard-view=""
			>8:16 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Want us to crash your Bachelor watch party? It&#8217;s easy!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-63747" class="media-object  post-63747 post type-post status-publish format-video has-post-thumbnail hentry category-home category-isds-of-ionia-and-montcalm-counties category-social-sizzle-social-sizzle category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/02/08/help-end-the-childhood-hunger-epidemic-with-im-kids-3rd-meal/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/02/ionia-county-1-in-5-children-food-insecure.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/02/ionia-county-1-in-5-children-food-insecure.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/02/ionia-county-1-in-5-children-food-insecure.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="63748" data-permalink="http://wotv4women.com/2018/02/08/help-end-the-childhood-hunger-epidemic-with-im-kids-3rd-meal/ionia-county-1-in-5-children-food-insecure/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/02/ionia-county-1-in-5-children-food-insecure.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ionia county 1 in 5 children food insecure" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/02/ionia-county-1-in-5-children-food-insecure.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/02/ionia-county-1-in-5-children-food-insecure.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/08/help-end-the-childhood-hunger-epidemic-with-im-kids-3rd-meal/"  rel="bookmark">Help end the childhood hunger epidemic with IM KIDS 3rd Meal</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-08T12:40:16-05:00"
				data-standard-view=""
			>February 8, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>In Ionia County 1/5 children don&#8217;t know where their next meal will come from.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-63744" class="title-object post-63744 post type-post status-publish format-video has-post-thumbnail hentry category-community category-home category-live-local-give-local category-perrigo category-social-sizzle-social-sizzle category-top-video tag-live-local-give-local tag-perrigo tag-social-sizzle tag-top-video-2 post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/08/special-olympics-athletes-go-head-to-head-with-gr-drive-basketball-team/" rel="bookmark">Special Olympics athletes go head-to-head with GR DRIVE basketball team</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-08T12:51:22-05:00"
				data-standard-view=""
			>February 8, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-63682" class="title-object post-63682 post type-post status-publish format-video has-post-thumbnail hentry category-isds-of-ionia-and-montcalm-counties category-live-local-give-local category-top-video tag-ionia-intermediate-school-district tag-live-local-give-local post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/06/make-a-difference-donate-20-and-feed-a-child-for-a-month/" rel="bookmark">Make a difference: donate $20 and feed a child for a month</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-06T16:04:54-05:00"
				data-standard-view=""
			>February 6, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-63610" class="title-object post-63610 post type-post status-publish format-standard has-post-thumbnail hentry category-holland-hospital category-home category-live-local-give-local tag-holland-hospital tag-live-local-give-local">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/02/youre-invited-eat-like-your-heart-depends-on-it-preparing-heart-healthy-foods/" rel="bookmark">You&#8217;re invited: Eat Like Your Heart Depends on It- Preparing Heart Healthy Foods</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-02T14:59:37-05:00"
				data-standard-view=""
			>February 2, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-4276"><a href="http://wotv4women.com/category/your-life/">Your Life</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Life</h3>
					<ul class="sub-menu">
				<li id="menu-item-4278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4278"><a href="http://wotv4women.com/category/your-life/motherhood/">Motherhood</a></li>
	<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4301"><a href="http://wotv4women.com/category/your-life/employment/">Employment</a></li>
	<li id="menu-item-15054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15054"><a href="http://wotv4women.com/category/your-life/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="http://wotv4women.com/category/your-life/living-well/">Living Well</a></li>
	<li id="menu-item-34982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34982"><a href="http://wotv4women.com/category/your-life/encore-years/">Encore Years</a></li>
	<li id="menu-item-56880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56880"><a href="http://wotv4women.com/category/your-life/community-outreach/">Community Outreach</a></li>
	<li id="menu-item-22819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22819"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-50972" class="media-object  post-50972 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-your-life">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2016/12/sledding2.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2016/12/sledding2.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2016/12/sledding2.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="50981" data-permalink="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/sledding2/" data-orig-file="https://lintvwotv.files.wordpress.com/2016/12/sledding2.png" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sledding2" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2016/12/sledding2.png?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2016/12/sledding2.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/"  rel="bookmark">Best sledding hills in West Michigan</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-02-09T10:24:43-05:00"
				data-standard-view="4h"
			>10:24 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Create magical memories with your family at these 11 sledding hills near you.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-63722" class="media-object  post-63722 post type-post status-publish format-standard has-post-thumbnail hentry category-motherhood category-your-life">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/02/08/10-peanut-free-treats-for-classroom-valentines-day-parties/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/02/valentines-day-classroom-featured.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/02/valentines-day-classroom-featured.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/02/valentines-day-classroom-featured.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="63730" data-permalink="http://wotv4women.com/2018/02/08/10-peanut-free-treats-for-classroom-valentines-day-parties/valentines-day-classroom-featured/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/02/valentines-day-classroom-featured.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Kids, children, doing Valentine&#039;s day arts and crafts with hearts, pencils, paper&quot;,&quot;created_timestamp&quot;:&quot;1422550832&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="valentines day classroom featured" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/02/valentines-day-classroom-featured.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/02/valentines-day-classroom-featured.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/08/10-peanut-free-treats-for-classroom-valentines-day-parties/"  rel="bookmark">10 peanut-free treats for classroom Valentine&#8217;s Day parties</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-08T09:00:51-05:00"
				data-standard-view=""
			>February 8, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>10 ideas to help you choose a safe peanut-free treat for the classroom Valentine&#8217;s Day party.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-63721" class="title-object post-63721 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-west-michigan-2 category-your-life">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/07/you-deserve-this-downtown-market-is-serving-up-ice-cold-drinks-from-ice-bar/" rel="bookmark">You deserve this: Downtown Market is serving up &#8220;ice cold&#8221; drinks from Ice Bar</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-07T15:51:13-05:00"
				data-standard-view=""
			>February 7, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-63627" class="title-object post-63627 post type-post status-publish format-standard has-post-thumbnail hentry category-romance category-west-michigan-2 category-your-life">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/07/psttt-valentines-day-gift-ideas-your-wife-wants-you-to-read-this/" rel="bookmark">Psttt&#8230;. Valentine&#8217;s Day gift ideas (your wife wants you to read this)</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-07T11:17:32-05:00"
				data-standard-view=""
			>February 7, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-63669" class="title-object post-63669 post type-post status-publish format-video has-post-thumbnail hentry category-encore-years category-the-crew category-top-video category-your-life post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/05/get-free-tax-preparation-help-from-aarp/" rel="bookmark">Get free tax preparation help from AARP</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-05T16:28:25-05:00"
				data-standard-view=""
			>February 5, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4273"><a href="http://wotv4women.com/category/your-home/">Your Home</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Home</h3>
					<ul class="sub-menu">
				<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wotv4women.com/category/your-home/home-decor/">Home Decor</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4275"><a href="http://wotv4women.com/category/your-home/interior-remodeling/">Interior Remodeling</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-63449" class="media-object  post-63449 post type-post status-publish format-video has-post-thumbnail hentry category-interior-remodeling category-the-crew category-top-video category-your-home post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/01/20/how-to-have-a-stylish-home-in-2018/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/01/versa-wood.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/01/versa-wood.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/01/versa-wood.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="63451" data-permalink="http://wotv4women.com/2018/01/20/how-to-have-a-stylish-home-in-2018/versa-wood/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/01/versa-wood.jpg" data-orig-size="854,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="versa wood" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/01/versa-wood.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/01/versa-wood.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/01/20/how-to-have-a-stylish-home-in-2018/"  rel="bookmark">How to: have a stylish home in 2018</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-29T15:09:04-05:00"
				data-standard-view=""
			>January 29, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Top home trends for 2018.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-63599" class="media-object  post-63599 post type-post status-publish format-video has-post-thumbnail hentry category-interior-remodeling category-the-crew category-top-video category-your-home post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/01/06/benefits-of-attending-a-trade-show/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/02/trade-show.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/02/trade-show.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/02/trade-show.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="63600" data-permalink="http://wotv4women.com/2018/01/06/benefits-of-attending-a-trade-show/trade-show/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/02/trade-show.jpg" data-orig-size="854,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trade show" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/02/trade-show.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/02/trade-show.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/01/06/benefits-of-attending-a-trade-show/"  rel="bookmark">Benefits of attending a trade show</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-02T11:56:24-05:00"
				data-standard-view=""
			>February 2, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>If you have any home improvement projects on your to-do-list for 2018, a trade show is a great place to start.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-63020" class="title-object post-63020 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-interior-remodeling category-west-michigan-2">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/01/05/get-ready-to-be-inspired-at-the-grand-rapids-remodeling-new-homes-show/" rel="bookmark">Get ready to be inspired at The Grand Rapids Remodeling &amp; New Homes Show</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-05T09:54:13-05:00"
				data-standard-view=""
			>January 5, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-62892" class="title-object post-62892 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-west-michigan-2 category-your-home">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/12/21/stocking-stuffer-get-50-off-remodeling-new-homes-show-tickets/" rel="bookmark">Stocking stuffer: get 50% off Remodeling &amp; New Homes Show tickets</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-21T10:00:28-05:00"
				data-standard-view=""
			>December 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-62741" class="title-object post-62741 post type-post status-publish format-video has-post-thumbnail hentry category-interior-remodeling category-the-crew category-top-video category-your-home post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/12/14/make-your-guests-feel-at-home-this-holiday-season/" rel="bookmark">Make your guests feel at home this holiday season</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-12-18T15:50:35-05:00"
				data-standard-view=""
			>December 18, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4270"><a href="http://wotv4women.com/category/your-body/">Your Body</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Body</h3>
					<ul class="sub-menu">
				<li id="menu-item-52367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52367"><a href="http://wotv4women.com/category/beauty/">Beauty</a></li>
	<li id="menu-item-59715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59715"><a href="http://wotv4women.com/category/your-body/kids-fitness/">Kids Fitness</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4272"><a href="http://wotv4women.com/category/your-body/wellness/">Wellness</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/dying-to-be-thin-tv-special/" rel="tag">Dying to Be Thin TV Special</a><li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/go-red-for-women/" rel="tag">Go Red for Women</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-63649" class="media-object  post-63649 post type-post status-publish format-standard has-post-thumbnail hentry category-maranda category-your-body">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/02/05/best-sleeping-strategies-for-all-your-aches-and-pains/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/02/neck2.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/02/neck2.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/02/neck2.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="63655" data-permalink="http://wotv4women.com/2018/02/05/best-sleeping-strategies-for-all-your-aches-and-pains/neck2/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/02/neck2.png" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="neck2" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/02/neck2.png?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/02/neck2.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/05/best-sleeping-strategies-for-all-your-aches-and-pains/"  rel="bookmark">Best sleeping strategies for all your aches and pains</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-05T14:45:21-05:00"
				data-standard-view=""
			>February 5, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Gravity pulls on the lower back, forcing it into a flattened position when lying prone on your stomach.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-63525" class="media-object  post-63525 post type-post status-publish format-video has-post-thumbnail hentry category-maranda category-top-video category-your-body post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/01/31/keeping-kids-in-the-game/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/01/athletico1.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/01/athletico1.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/01/athletico1.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="63527" data-permalink="http://wotv4women.com/2018/01/31/keeping-kids-in-the-game/athletico1/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/01/athletico1.png" data-orig-size="1263,699" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="athletico1" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/01/athletico1.png?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/01/athletico1.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/01/31/keeping-kids-in-the-game/"  rel="bookmark">Keeping kids in the game</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-31T17:00:19-05:00"
				data-standard-view=""
			>January 31, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Maranda stopped by Athletico Physical Therapy to find out what every parent needs to know to keep kids in the game.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-63533" class="title-object post-63533 post type-post status-publish format-standard has-post-thumbnail hentry category-west-michigan-2 category-your-body category-your-life tag-go-red-for-women">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/01/31/go-red-for-women-february-events/" rel="bookmark">Go Red For Women February events</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-31T15:01:57-05:00"
				data-standard-view=""
			>January 31, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-63368" class="title-object post-63368 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-west-michigan-2 category-your-body">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/01/23/gazelle-girl-sweat-crawl-sign-up-now/" rel="bookmark">Gazelle Girl Sweat Crawl &#8211; sign up now!</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-23T16:48:27-05:00"
				data-standard-view=""
			>January 23, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-63454" class="title-object post-63454 post type-post status-publish format-video has-post-thumbnail hentry category-kids-fitness category-the-crew category-top-video category-your-body post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/01/22/3-strategies-to-deal-with-sibling-rivalry-in-sports/" rel="bookmark">3 strategies to deal with sibling rivalry in sports</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-29T15:23:46-05:00"
				data-standard-view=""
			>January 29, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-32729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-32729"><a href="http://wotv4women.com/category/on-tv/">On TV</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">On TV</h3>
					<ul class="sub-menu">
				<li id="menu-item-4308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4308"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-4261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4261"><a href="http://wotv4women.com/category/more/abc/">ABC</a></li>
	<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11284"><a href="http://wotv4women.com/intelligence-for-your-life-video/">Intelligence For Your Life</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-63733" class="media-object  post-63733 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/02/09/bachelor-winter-games-premieres-tuesday-feb-13-the-international-search-for-love-begins/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/02/bachelor-winter-games.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/02/bachelor-winter-games.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/02/bachelor-winter-games.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="63735" data-permalink="http://wotv4women.com/2018/02/09/bachelor-winter-games-premieres-tuesday-feb-13-the-international-search-for-love-begins/bachelor-winter-games-3/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/02/bachelor-winter-games.jpg" data-orig-size="1000,667" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bachelor winter games" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/02/bachelor-winter-games.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/02/bachelor-winter-games.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/09/bachelor-winter-games-premieres-tuesday-feb-13-the-international-search-for-love-begins/"  rel="bookmark">Bachelor Winter Games premieres Tuesday Feb. 13: The international search for love begins</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-09T09:17:06-05:00"
				data-standard-view=""
			>9:17 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Bachelor nation- get ready for the Winter Games on ABC.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-51650" class="media-object  post-51650 post type-post status-publish format-video has-post-thumbnail hentry category-abc category-community category-on-tv category-west-michigan-2 category-win post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/02/09/experience-the-ultimate-bachelor-watch-party-with-my-abc-wotv4/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/01/jordan-bach-2.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/01/jordan-bach-2.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/01/jordan-bach-2.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="51684" data-permalink="http://wotv4women.com/2018/02/09/experience-the-ultimate-bachelor-watch-party-with-my-abc-wotv4/jordan-bach-2/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/jordan-bach-2.png" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jordan-bach-2" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/jordan-bach-2.png?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/jordan-bach-2.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/09/experience-the-ultimate-bachelor-watch-party-with-my-abc-wotv4/"  rel="bookmark">Experience the ultimate Bachelor watch party with My ABC WOTV4</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-09T08:16:36-05:00"
				data-standard-view=""
			>8:16 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Want us to crash your Bachelor watch party? It&#8217;s easy!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-63702" class="title-object post-63702 post type-post status-publish format-standard has-post-thumbnail hentry category-on-tv">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/08/watch-the-classic-charlie-brown-valentines-day-specials-on-my-abc-wotv-4/" rel="bookmark">Watch the classic Charlie Brown Valentine&#8217;s Day specials on MY ABC WOTV 4</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2018-02-09T10:27:56-05:00"
				data-standard-view="4h"
			>10:27 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-63714" class="title-object post-63714 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/07/the-bachelor-week-6-recap-things-get-serious-in-the-city-of-love/" rel="bookmark">The Bachelor Week 6 recap: things get serious in the city of love</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-02-07T15:58:23-05:00"
				data-standard-view=""
			>February 7, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-63390" class="title-object post-63390 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2018/01/25/the-bachelor-week-4-recap-glam-shaming-and-a-taxidermys-dream-date/" rel="bookmark">The Bachelor week 4 recap: Glam-shaming and a taxidermy’s dream date</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2018-01-26T09:26:58-05:00"
				data-standard-view=""
			>January 26, 2018</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-54056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54056"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
<li id="menu-item-4256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4256"><a href="http://wotv4women.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-21824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21824"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
	<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24921"><a href="http://wotv4women.com/2015/01/23/meet-the-wotv-4-women-crew/">WOTV 4 Women Crew</a></li>
	<li id="menu-item-24925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24925"><a href="http://wotv4women.com/2014/07/24/our-staff/">Our Staff</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wotv4women.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
															</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-50972" class="content-single post-50972 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized category-your-life" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Best sledding hills in West Michigan</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Katie Klunder</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2018-02-09T06:59:33-05:00">February 9, 2018, 6:59 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2018-02-09T10:24:43-05:00"
				data-standard-view="4h"
			>February 9, 2018, 10:24 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-50972" class="share-twitter sd-button share-icon no-text" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-50972" class="share-google-plus-1 sd-button share-icon no-text" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-50972" class="share-facebook sd-button share-icon no-text" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-50972" class="share-pinterest sd-button share-icon no-text" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="370" src="https://lintvwotv.files.wordpress.com/2016/12/sledding2.png?w=650" class="attachment-large size-large wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2016/12/sledding2.png 650w, https://lintvwotv.files.wordpress.com/2016/12/sledding2.png?w=150 150w, https://lintvwotv.files.wordpress.com/2016/12/sledding2.png?w=300 300w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="50981" data-permalink="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/sledding2/" data-orig-file="https://lintvwotv.files.wordpress.com/2016/12/sledding2.png" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sledding2" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2016/12/sledding2.png?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2016/12/sledding2.png?w=650" />
					<figcaption>
				Thinkstock			</figcaption>
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>
<div class="fb-social-plugin fb-send" data-ref="shortcode" data-href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/"></div>
 
<div class="fb-social-plugin fb-like" data-ref="shortcode" data-href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/"></div>
</p>
<p>GRAND RAPIDS, Mich. (WOTV) &#8211; I remember the first time my dad took me to Johnson Park&#8217;s sledding hill as a kid. He always tells the story of how big of a dare devil I was. Supposedly, I wouldn&#8217;t ever ride down the hill normally. Whether it was riding backwards, standing up, or taking a running start, I had to show off to my dad. Though I don&#8217;t remember this alter-ego I once had, I do remember how much fun I had with him.</p>
<p>You might leave with rosy cheeks and frozen toes, but it&#8217;s worth every memory. Below is a list of 11 sledding hills around West Michigan where you can start creating those magical moments with your family.</p>
<h1><a href="http://www.friendsofgrparks.org/parks/find-a-park/richmond-park/" target="_blank"><strong>Richmond Park</strong></a></h1>
<ul>
<li>1101 Richmond NW, Grand Rapids</li>
</ul>
<h1><strong><a href="http://www.friendsofgrparks.org/parks/find-a-park/belknap-park/" target="_blank" rel="noopener" target="_blank">Belknap Park</a><a href="http://www.friendsofgrparks.org/parks/find-a-park/belknap-park/" target="_blank" rel="noopener"><br />
</a></strong></h1>
<ul>
<li>30 Coldbrook NE, Grand Rapids</li>
</ul>
<h1><strong><a href="http://www.grps.org/unionhigh" target="_blank" rel="noopener" target="_blank">Union High School</a></strong></h1>
<ul>
<li>1800 Tremont Blvd. NW, Grand Rapids</li>
</ul>
<h1><strong><a href="http://www.cascadetwp.com/Community/Parks/Cascade-Township-Park.aspx" target="_blank" rel="noopener" target="_blank">Cascade Township Park</a></strong></h1>
<ul>
<li>3810 Thornapple River Dr. SE, Grand Rapids</li>
</ul>
<h1><strong><a href="http://www.kentcountyparks.org/johnson/index.php" target="_blank" rel="noopener" target="_blank">Johnson Park</a></strong></h1>
<ul>
<li>2600 Wilson Ave., Walker</li>
</ul>
<h1><a href="http://www.gtwp.com/facilities/facility/details/Rosewood-Park-5" target="_blank"><strong>Rosewood Park (Charlie&#8217;s Dump)</strong></a></h1>
<ul>
<li>1899 Rosewood St, Jenison</li>
</ul>
<h1><strong><a href="https://www.ci.wyoming.mi.us/parksrec/pinerypark.asp" target="_blank" rel="noopener" target="_blank">Pinery Park</a></strong></h1>
<ul>
<li>2301 DeHoop Ave. SW, Wyoming</li>
</ul>
<h1><strong><a href="http://www.grandhaven.org/visitors/parks/duncan-woods/" target="_blank" rel="noopener" target="_blank">Duncan Park</a></strong></h1>
<ul>
<li>Sheldon Road &amp; Duncan Court, Grand Haven</li>
</ul>
<h1><strong><a href="http://www.michigandnr.com/parksandtrails/Details.aspx?type=SPRK&amp;id=475" target="_blank" rel="noopener" target="_blank">Sugar Bowl Dune</a></strong></h1>
<ul>
<li>Muskegon State Park, North Muskegon</li>
</ul>
<h1><strong><a href="http://www.ioniacounty.org/bertha-home-page/" target="_blank" rel="noopener" target="_blank">Bertha Brock Park</a></strong></h1>
<ul>
<li>2311 W. Bluewater Hwy., Ionia</li>
</ul>
<h1><strong><a href="http://www.cityoffremont.net/211/Branstrom-Park" target="_blank" rel="noopener" target="_blank">Branstrom Park</a></strong></h1>
<ul>
<li>Branstrom Drive, Fremont</li>
</ul>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-50972" class="share-facebook sd-button share-icon" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-50972" class="share-twitter sd-button share-icon" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-50972" class="share-pinterest sd-button share-icon" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-50972" class="share-google-plus-1 sd-button share-icon" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-50972" class="share-linkedin sd-button share-icon" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wotv4women.com/2018/02/09/best-sledding-hills-in-west-michigan/" target="_blank" title="Click to send this to your Kindle device"><span>Send to Kindle</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-62497" class="figurehead-object  post-62497 post type-post status-publish format-standard has-post-thumbnail hentry category-maranda category-your-body">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/12/07/happy-and-healthy-holidays-how-to-have-a-great-holiday-and-stay-fit-at-the-same-time/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/12/sledding5.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/12/sledding5.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/12/sledding5.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="62498" data-permalink="http://wotv4women.com/2017/12/07/happy-and-healthy-holidays-how-to-have-a-great-holiday-and-stay-fit-at-the-same-time/sledding5/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/12/sledding5.jpg" data-orig-size="627,419" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sledding5" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/12/sledding5.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/12/sledding5.jpg?w=627" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wotv4women.com/2017/12/07/happy-and-healthy-holidays-how-to-have-a-great-holiday-and-stay-fit-at-the-same-time/"  rel="bookmark">Happy and Healthy Holidays: How to Have a Great Holiday and Stay Fit at the Same Time!</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-63069" class="figurehead-object  post-63069 post type-post status-publish format-standard has-post-thumbnail hentry category-west-michigan-2">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/01/10/list-snow-sports-and-winter-activities-across-west-michigan/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/01/thinkstockphotos-200274784-001.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/01/thinkstockphotos-200274784-001.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/01/thinkstockphotos-200274784-001.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="51502" data-permalink="http://wotv4women.com/2017/01/05/winter-weekend-family-fun/thinkstockphotos-200274784-001/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/thinkstockphotos-200274784-001.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Family winter fun" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/thinkstockphotos-200274784-001.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/thinkstockphotos-200274784-001.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wotv4women.com/2018/01/10/list-snow-sports-and-winter-activities-across-west-michigan/"  rel="bookmark">List: snow sports and winter activities across West Michigan</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-63540" class="figurehead-object  post-63540 post type-post status-publish format-video has-post-thumbnail hentry category-employment category-the-crew category-top-video category-your-life post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/02/01/how-to-determine-that-you-are-hiring-the-right-candidate-for-your-company/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/02/hiring.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/02/hiring.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/02/hiring.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="63541" data-permalink="http://wotv4women.com/2018/02/01/how-to-determine-that-you-are-hiring-the-right-candidate-for-your-company/recruitment-recruiting-recruit-hiring-hire-concepts/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/02/hiring.jpg" data-orig-size="5216,2918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;hire employment employ interview candidate hiring legs business waiting cv women sitting queue group employer elegant executive caucasian female male indoors men colleague room concept - stock image&quot;,&quot;created_timestamp&quot;:&quot;1480583836&quot;,&quot;copyright&quot;:&quot;scyther5&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Recruitment recruiting recruit hiring hire - concepts.&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Recruitment recruiting recruit hiring hire &#8211; concepts." data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/02/hiring.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/02/hiring.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/01/how-to-determine-that-you-are-hiring-the-right-candidate-for-your-company/"  rel="bookmark">How to determine that you are hiring the right candidate for your company</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-63625" class="figurehead-object  post-63625 post type-post status-publish format-standard has-post-thumbnail hentry category-employment category-your-life tag-career-woman">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2018/02/05/steal-her-secrets-series-grnow-owner-answers-25-career-questions/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2018/02/cj-devries-featured.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2018/02/cj-devries-featured.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2018/02/cj-devries-featured.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="63645" data-permalink="http://wotv4women.com/2018/02/05/steal-her-secrets-series-grnow-owner-answers-25-career-questions/cj-devries-featured/" data-orig-file="https://lintvwotv.files.wordpress.com/2018/02/cj-devries-featured.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CJ DeVries featured" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2018/02/cj-devries-featured.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2018/02/cj-devries-featured.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wotv4women.com/2018/02/05/steal-her-secrets-series-grnow-owner-answers-25-career-questions/"  rel="bookmark">Steal her secrets series: GRNow owner answers 25 career questions</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wotv4women.com/2016/12/13/38-gift-ideas-for-the-man-in-your-life/">
				&laquo; Previous Story			</a>
							&mdash;
							<a href="http://wotv4women.com/2016/12/14/lights-jingle-bells-and-more-how-to-create-the-perfect-ugly-sweater/" class="next-post-link">
				Next Story &raquo;			</a>
			</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/09/best-sledding-hills-in-west-michigan/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wotv4women.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="789c8bf399" /><input type="hidden" name="_wp_http_referer" value="/2018/02/09/best-sledding-hills-in-west-michigan/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='50972' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e643a841d9" /></p>
<input type="hidden" name="genseq" value="1518205890" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-67" class="widget widget_text"><h1 class="widget-title">Trending now on WOTV4Women.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-1b9f5bb03f3bd3fa79422a2f4453220f-5a7dfbc29d400" target="wpcom-iframe-1b9f5bb03f3bd3fa79422a2f4453220f-5a7dfbc29d400" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="240" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBmcmFtZWJvcmRlcj0iMCIgaGVpZ2h0PSIyNDAiIHNjcm9sbGluZz0ibm8iIHNyYz0iaHR0cDovL21vZHMubGluaW50ZXJhY3RpdmUuY29tL2NoYXJ0YmVhdC9tb3N0UG9wdWxhci5waHA/aG9zdD13b3R2NHdvbWVuIiB3aWR0aD0iMTAwJSIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,f45789d5964728e66aca8187265b25e21107b64e" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="1b9f5bb03f3bd3fa79422a2f4453220f" />
					</form>
		
				<iframe
						name="wpcom-iframe-1b9f5bb03f3bd3fa79422a2f4453220f-5a7dfbc29d400"
			id="wpcom-iframe-1b9f5bb03f3bd3fa79422a2f4453220f-5a7dfbc29d400"
			frameborder="0"
			scrolling="no"
			width="100%" 		 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-1b9f5bb03f3bd3fa79422a2f4453220f-5a7dfbc29d400');
				var iframe = document.getElementById('wpcom-iframe-1b9f5bb03f3bd3fa79422a2f4453220f-5a7dfbc29d400');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-1b9f5bb03f3bd3fa79422a2f4453220f-5a7dfbc29d400'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-66" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/WOTV4WOMEN">WOTV 4 Women on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/WOTV4WOMEN" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WOTV4WOMEN"><a href="https://www.facebook.com/WOTV4WOMEN">WOTV 4 Women on Facebook</a></blockquote></div>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-57" class="widget widget_twitter_timeline"><h1 class="widget-title">WOTV 4 Women on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="539785906891550720">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-105" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-6c802d4b4142ce464700fc3437a0be00-5a7dfbc29db3d" target="wpcom-iframe-6c802d4b4142ce464700fc3437a0be00-5a7dfbc29db3d" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PCEtLSBGYWNlYm9vayBDb252ZXJzaW9uIENvZGUgZm9yIEtleSBQYWdlIFZpZXdzIC0gV09UViA0IFdvbWVuIC0tPgo8c2NyaXB0PihmdW5jdGlvbigpIHsKdmFyIF9mYnEgPSB3aW5kb3cuX2ZicSB8fCAod2luZG93Ll9mYnEgPSBbXSk7CmlmICghX2ZicS5sb2FkZWQpIHsKdmFyIGZiZHMgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsKZmJkcy5hc3luYyA9IHRydWU7CmZiZHMuc3JjID0gJy8vY29ubmVjdC5mYWNlYm9vay5uZXQvZW5fVVMvZmJkcy5qcyc7CnZhciBzID0gZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdOwpzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGZiZHMsIHMpOwpfZmJxLmxvYWRlZCA9IHRydWU7Cn0KfSkoKTsKd2luZG93Ll9mYnEgPSB3aW5kb3cuX2ZicSB8fCBbXTsKd2luZG93Ll9mYnEucHVzaChbJ3RyYWNrJywgJzYwMzExNzQyMDc5MzcnLCB7J3ZhbHVlJzonMC4wMCcsJ2N1cnJlbmN5JzonVVNEJ31dKTsKPC9zY3JpcHQ+PG5vc2NyaXB0PjxpbWcgaGVpZ2h0PSIxIiB3aWR0aD0iMSIgYWx0PSIiIHN0eWxlPSJkaXNwbGF5Om5vbmUiIHNyYz0iaHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL3RyP2V2PTYwMzExNzQyMDc5MzcmYW1wO2NkJTVCdmFsdWUlNUQ9MC4wMCZhbXA7Y2QlNUJjdXJyZW5jeSU1RD1VU0QmYW1wO25vc2NyaXB0PTEiPjwvbm9zY3JpcHQ+,aea33939a803b471dbd8484285d4c939c00f47de" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="6c802d4b4142ce464700fc3437a0be00" />
					</form>
		
				<iframe
						name="wpcom-iframe-6c802d4b4142ce464700fc3437a0be00-5a7dfbc29db3d"
			id="wpcom-iframe-6c802d4b4142ce464700fc3437a0be00-5a7dfbc29db3d"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-6c802d4b4142ce464700fc3437a0be00-5a7dfbc29db3d');
				var iframe = document.getElementById('wpcom-iframe-6c802d4b4142ce464700fc3437a0be00-5a7dfbc29db3d');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-6c802d4b4142ce464700fc3437a0be00-5a7dfbc29db3d'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wotv4women.com/" rel="home">WOTV4women</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="51881" data-permalink="http://wotv4women.com/nexstar-logo-black/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 2000-2017 WOTV4Women.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wotv4women.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-4288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4288"><a href="http://wotv4women.com/category/maranda/">Maranda</a></li>
<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4289"><a href="http://wotv4women.com/category/community/">Community</a></li>
<li id="menu-item-4290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4290"><a href="http://wotv4women.com/category/your-life/">Your Life</a></li>
<li id="menu-item-4291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4291"><a href="http://wotv4women.com/category/your-home/">Your Home</a></li>
<li id="menu-item-4292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4292"><a href="http://wotv4women.com/category/your-body/">Your Body</a></li>
<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-4298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4298"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
<li id="menu-item-4315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4315"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4299"><a href="http://woodtv.com/category/jobs/">Jobs at WOTV 4</a></li>
</ul></div><h3 class="column-navigation-heading">Partners</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4286"><a href="http://www.woodtv.com">WOOD TV8</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-4312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312"><a href="http://wotv4women.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4313"><a href="http://wotv4women.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-62150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62150"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-4285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4285"><a href="https://publicfiles.fcc.gov/tv-profile/wotv">FCC Public File</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4311"><a href="http://wotv4women.com/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
<li id="menu-item-4296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4296"><a href="https://publicfiles.fcc.gov/tv-profile/wotv/equal-employment-opportunity-records/additional-documents/">EEO Report</a></li>
<li id="menu-item-4297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4297"><a href="https://publicfiles.fcc.gov/tv-profile/wotv/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-14469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14469"><a href="http://nexstar.tv">Nexstrar</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wotv4women.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WOTV4Women">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WOTV4WOMEN">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/wotv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/106895207542880539281" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/wotv4women">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wotv4women">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-95" class="widget widget_text">			<div class="textwidget"><!-- Facebook Custom Audience Pixel -->
		<form id="wpcom-iframe-form-ec3ed242dea0155e8118a11172d1de69-5a7dfbc29f8d3" target="wpcom-iframe-ec3ed242dea0155e8118a11172d1de69-5a7dfbc29f8d3" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PHNjcmlwdD4oZnVuY3Rpb24oKSB7CnZhciBfZmJxID0gd2luZG93Ll9mYnEgfHwgKHdpbmRvdy5fZmJxID0gW10pOwppZiAoIV9mYnEubG9hZGVkKSB7CnZhciBmYmRzID0gZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7CmZiZHMuYXN5bmMgPSB0cnVlOwpmYmRzLnNyYyA9ICcvL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL2ZiZHMuanMnOwp2YXIgcyA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTsKcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShmYmRzLCBzKTsKX2ZicS5sb2FkZWQgPSB0cnVlOwp9Cl9mYnEucHVzaChbJ2FkZFBpeGVsSWQnLCAnMTYwMzgxNjUyNjU1NzM5NSddKTsKfSkoKTsKd2luZG93Ll9mYnEgPSB3aW5kb3cuX2ZicSB8fCBbXTsKd2luZG93Ll9mYnEucHVzaChbJ3RyYWNrJywgJ1BpeGVsSW5pdGlhbGl6ZWQnLCB7fV0pOwo8L3NjcmlwdD48bm9zY3JpcHQ+PGltZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiBhbHQ9IiIgc3R5bGU9ImRpc3BsYXk6bm9uZSIgc3JjPSJodHRwczovL3d3dy5mYWNlYm9vay5jb20vdHI/aWQ9MTYwMzgxNjUyNjU1NzM5NSZhbXA7ZXY9UGl4ZWxJbml0aWFsaXplZCI+PC9ub3NjcmlwdD4=,3f010a1d569ec0ce3d8c0ce3401e4737ec9fa17f" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="ec3ed242dea0155e8118a11172d1de69" />
					</form>
		
				<iframe
						name="wpcom-iframe-ec3ed242dea0155e8118a11172d1de69-5a7dfbc29f8d3"
			id="wpcom-iframe-ec3ed242dea0155e8118a11172d1de69-5a7dfbc29f8d3"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-ec3ed242dea0155e8118a11172d1de69-5a7dfbc29f8d3');
				var iframe = document.getElementById('wpcom-iframe-ec3ed242dea0155e8118a11172d1de69-5a7dfbc29f8d3');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-ec3ed242dea0155e8118a11172d1de69-5a7dfbc29f8d3'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 29587;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvwotv.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvwotv.wordpress.com\/wp-login.php?action=logout&_wpnonce=0068086c59","homeURL":"http:\/\/wotv4women.com\/","postID":"50972","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wotv4women.com\/2018\/02\/09\/best-sledding-hills-in-west-michigan\/":50972};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/02/09/best-sledding-hills-in-west-michigan/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":""},"singular":{"permalink":"http:\/\/wotv4women.com\/2018\/02\/09\/best-sledding-hills-in-west-michigan\/","postType":"post","showContinueReading":true},"stationId":"wotv","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwotv.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"50972 http:\/\/wotv4women.com\/?p=50972","shortname":"wotv4women","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Uncategorized","Your Life"],"post_tag":[],"description":"Create magical memories with your family at these 11 sledding hills near you."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wotv4women.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2018","monthnum":"02","day":"09","name":"best-sledding-hills-in-west-michigan"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-20","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj0tOQzEMRTdEYpWqVAwQS0FpYlKnzofEeW13j1sJ6Qk6YXzvPT6GczO+FsEikAYEXMhju9g0nmAV5Wkaz0hlANMJB3xNnHh0JTD2nzIVzzNoqKBZAvbha0ebqfzGyRGz9hZqiismYyAHQ5yQv1t8NhubWK4xKr4u2DsF/Cclcj04tod5k3zk6GvOyjEdG18faa6+TijN+RN8KADkTCLYjVBGvfxHbLV7Nje9dLc0rji+qt3QwXt+2+w229f9dv+yS99UApDO'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwotv.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjMEOgkAMRH/IpRhcjQfjp5iyLFigXdIW/X25GG/E00wm7w28l5CKeBYHXsMyrwOJAXZMElpUYDTPurVQXlmVumy/rRrtAP8/uGKabE+ayDh7aKoaHiQJ+qK8wy/FPPQzkoI9UUmGb27SnW/HWF+byyme4/gBGARVrg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417952','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417952','v':'wpcom','tz':'-5','user_id':'0','post':'50972','subd':'lintvwotv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417952&v=wpcomvt&tz=-5&user_id=0&post=50972&subd=lintvwotv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9oTlJdeVhkb1BZZXpUfGR6Nng9bHQsekpEYjVBSiU/d0xqX0tsTnE3bHpybFl2LU9HSGx2LVZEfmV2aDNHfCtRPT9zeE5ZRFJaZ25TZjRBWmdGaHdmX1ZjfGJBX3IlWy5+V0xRJk0uQkdCJjhmd3hYMUxNMHh6dFYsLl8uR0smSnIuXVtUU3k1TEVyJTE4aFt0V3ZlfnEzW0llS1s5RHRVPWUtWmR2UGJsME55WW1hd113S2xZb1NGbDBdaUltNk4wUV9F'}]);
_stq.push([ 'clickTrackerInit', '67417952', '50972' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
<!--
	generated 201 seconds ago
	generated in 0.180 seconds
	served from batcache in 0.002 seconds
	expires in 99 seconds
-->
