<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Farm-to-table dining: Local restaurants utilize fresh West Michigan ingredients | WOTV4women.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wotv4women.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wotv4women.com&amp;id=67417952&amp;t=1512143506&amp;back=http%3A%2F%2Fwotv4women.com%2F2017%2F12%2F01%2Ffarm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwotv.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; Feed" href="http://wotv4women.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; Comments Feed" href="http://wotv4women.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; Farm-to-table dining: Local restaurants utilize fresh West Michigan ingredients Comments Feed" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="news_keywords" content="fresh, food, cook, restaurant, west michigan, fall, local, eat, WOTV 4 Women, Grand Rapids">


<meta name="google-site-verification" content="xWyp44NuCNPaJz0mcxYrCqKcFWVF0MqeUTQow7oVX84">
<meta name="description" content="WOTV 4 Women is a TV station for West Michigan women, by West Michigan women!">
<meta name="p:domain_verify" content="b1ebb4d14773822664742872fe278c86">
<meta name="twitter:site" content="@wotv4women">
<meta name="google-site-verification" content="Wo3xANFKWXwyLENOMv9NF52YFQWVKQFLMRIlHXCLEN4">

<meta name='description' content='Check out some of West Michigan&#039;s popular restaurants who pride themselves on making handcrafted meals with some fresh, local ingredients.' />
<meta name='keywords' content='fresh, food, cook, restaurant, west michigan, fall, local, eat, WOTV 4 Women, Grand Rapids' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kOsOgjAMhV/IupAo4g/js4xRcbhCQzvRt3d4iQma/Vl6Ts63XszE4IZesVdDETjE1vdiJnYDgZAPeF+otRNZmf9Y8BcU06GydRd4qlx8xGAVG+BBdKFymBtGTD6x1TlB2HiLASnFctjkmxZTnxR516B4yyLE5afRXJ7TVtnJXoeqax5RBNJLPhLoOc32y71sc/VsvjywbRH6SDWOYho82Rh06c9fHelQbPZltSuqbdE9ABWDqtw=' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1508447976h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://lintvwotv.files.wordpress.com/2014/09/image-wing-wotv.png" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and (max-width: 991px){body .site-header .site-header-container{background-image: url( https://lintvwotv.files.wordpress.com/2014/02/bg-wotv4women.jpg?w=1000&h=768&crop=1 ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwotv.files.wordpress.com/2014/02/bg-wotv4women.jpg ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );} body .site-header .site-header-container{background-image: url( https://lintvwotv.files.wordpress.com/2014/02/bg-wotv4women.jpg ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );}}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJyNj1EKwjAQRC9kXKIF9UM8SxrTNLrJlu6W6u1NaUWLEPzKGzJvYGHslKUkLgnEQXU4+JAYxnD1ThgaY11NdFcY7hkewPJEt7XMGyibmcX43sQP/aMx2WBQhVxZh1kOkEjmzzeUVr0jhWSNBEqroBo0oS+pvauRfEYPufUVS1JHLPM0cGv6SV7ekrWcmfdpHX4kaV10DG0FHqk2OBUu8ayr02F31Hqvby+Qua47' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj2EKwjAMhS9kVwV1+kM8S7fGLbNNa9Nu6OntQEG3oRAISb6XvMjBC6TaJA0suxy3BOH+SkXHK/kLEBaboCIUFukN144iUBxZ6yo0IBJDUE3u5UUXt8B5x9ECc4YWpt+WkHqE4S/WQfSqvooAjI/ZVpuEN6lBYhnA5Ae0GD1MqqkqtpBdyh69NEjCgkYlOaqI9WigB9IuFFUibWYX/2hbUBo+tGd72uzWh+22PJb77glMe503'></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="https://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>

<script async src="//js-sec.indexww.com/ht/p/184979-247788597654952.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwotv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4ySuk-g4F' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwotv4women.com%2F2017%2F12%2F01%2Ffarm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwotv4women.com%2F2017%2F12%2F01%2Ffarm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Farm-to-table dining: Local restaurants utilize fresh West Michigan ingredients" />
<meta property="og:url" content="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/" />
<meta property="og:description" content="Check out some of West Michigan&#8217;s popular restaurants who pride themselves on making handcrafted meals with some fresh, local ingredients." />
<meta property="article:published_time" content="2017-12-01T14:46:45+00:00" />
<meta property="article:modified_time" content="2017-12-01T14:46:47+00:00" />
<meta property="og:site_name" content="WOTV4women.com" />
<meta property="og:image" content="https://lintvwotv.files.wordpress.com/2016/06/farmers-market-featured-image.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="370" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Farm-to-table dining: Local restaurants utilize fresh West Michigan ingredients" />
<meta name="twitter:image:src" content="https://lintvwotv.files.wordpress.com/2016/06/farmers-market-featured-image.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wotv4women" />
<meta property="article:publisher" content="https://www.facebook.com/WOTV4WOMEN" />
<meta name="twitter:title" content="Farm-to-table dining: Local restaurants utilize fresh West Michigan ingredients" />
<meta name="twitter:description" content="Check out some of West Michigan&#8217;s popular restaurants who pride themselves on making handcrafted meals with some fresh, local ingredients." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=114" />
<link rel='openid.server' href='http://lintvwotv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwotv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wotv4women.com/osd.xml" title="WOTV4women.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "Food,Travel,West Michigan";
		var bob_kw = "";
		var bob_desc = "Check out some of West Michigan's popular restaurants who pride themselves on making handcrafted meals with some fresh, local ingredients.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	


<link rel="canonical" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/" />
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WOTV4women.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ABC for Grand Rapids and West Michigan" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wotv4women.com/feed/;icon-uri=http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'LdfeaR9FoxOLHwrF';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'https://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4ySuk&#038;cscache=6&#038;csrev=95" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-61793 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND6QRQF"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-ND6QRQF");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wotv4women.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-4284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4284"><a href="http://wotv4women.com/category/maranda/">Maranda</a>
<ul class="sub-menu">
	<li id="menu-item-21735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4168"><a href="http://wotv4women.com/category/maranda/family-fun/">Family Fun</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4310"><a href="http://wotv4women.com/contact-maranda/">Contact Maranda</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4316"><a href="http://wotv4women.com/family-fun-email/">Family Fun Email</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4300"><a href="http://wotv4women.com/category/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-56939" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-56939"><a href="http://wotv4women.com/2017/06/11/maranda-summer-fun-guide-2017/">Maranda Summer Fun Guide 2017</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://wotv4women.com/maranda-appearance-request/">Appearance Request</a></li>
</ul>
</li>
<li id="menu-item-4267" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-has-children menu-item-4267"><a href="http://wotv4women.com/category/social-sizzle/">Social Sizzle</a>
<ul class="sub-menu">
	<li id="menu-item-4268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4268"><a href="http://wotv4women.com/category/social-sizzle/celebrity-spill-room/">Celebrity Spill Room</a></li>
	<li id="menu-item-4269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4269"><a href="http://wotv4women.com/category/social-sizzle/photos/">Social Sizzle Photos</a></li>
	<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4294"><a href="http://wotv4women.com/category/social-sizzle/live-local-give-local-social-sizzle/">Live Local. Give Local.</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4319"><a href="http://wotv4women.com/calendar/">Calendar</a></li>
	<li id="menu-item-16453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16453"><a href="http://wotv4women.com/category/social-sizzle/dying-to-be-thin-tv-special/">Dying to Be Thin</a></li>
</ul>
</li>
<li id="menu-item-4276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4276"><a href="http://wotv4women.com/category/your-life/">Your Life</a>
<ul class="sub-menu">
	<li id="menu-item-4278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4278"><a href="http://wotv4women.com/category/your-life/baby/">Baby</a></li>
	<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4301"><a href="http://wotv4women.com/category/your-life/career/">Career</a></li>
	<li id="menu-item-15054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15054"><a href="http://wotv4women.com/category/your-life/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="http://wotv4women.com/category/your-life/living-well/">Living Well</a></li>
	<li id="menu-item-34982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34982"><a href="http://wotv4women.com/category/your-life/encore-years/">Encore Years</a></li>
	<li id="menu-item-56880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56880"><a href="http://wotv4women.com/category/your-life/community-outreach/">Community Outreach</a></li>
	<li id="menu-item-22819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22819"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-4273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4273"><a href="http://wotv4women.com/category/your-home/">Your Home</a>
<ul class="sub-menu">
	<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wotv4women.com/category/your-home/home-decor/">Home Decor</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4275"><a href="http://wotv4women.com/category/your-home/interior-remodeling/">Interior Remodeling</a></li>
</ul>
</li>
<li id="menu-item-4270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4270"><a href="http://wotv4women.com/category/your-body/">Your Body</a>
<ul class="sub-menu">
	<li id="menu-item-52367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52367"><a href="http://wotv4women.com/category/beauty/">Beauty</a></li>
	<li id="menu-item-59715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59715"><a href="http://wotv4women.com/category/your-body/kids-fitness/">Kids Fitness</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4272"><a href="http://wotv4women.com/category/your-body/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-32729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32729"><a href="http://wotv4women.com/category/on-tv/">On TV</a>
<ul class="sub-menu">
	<li id="menu-item-4308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4308"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-4261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4261"><a href="http://wotv4women.com/category/more/abc/">ABC</a></li>
	<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11284"><a href="http://wotv4women.com/intelligence-for-your-life-video/">Intelligence For Your Life</a></li>
</ul>
</li>
<li id="menu-item-54056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54056"><a href="http://wotv4women.com/category/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-60934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60934"><a href="http://wotv4women.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
</ul>
</li>
<li id="menu-item-4256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4256"><a href="http://wotv4women.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-21824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21824"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
	<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24921"><a href="http://wotv4women.com/2015/01/23/meet-the-wotv-4-women-crew/">WOTV 4 Women Crew</a></li>
	<li id="menu-item-24925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24925"><a href="http://wotv4women.com/2014/07/24/our-staff/">Our Staff</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wotv4women.com/" rel="home">
			<img src="https://lintvwotv.files.wordpress.com/2014/02/wotv_300x80.png" alt="WOTV4women.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
																				<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wotv4women.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-4284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4284"><a href="http://wotv4women.com/category/maranda/">Maranda</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Maranda</h3>
					<ul class="sub-menu">
				<li id="menu-item-21735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4168"><a href="http://wotv4women.com/category/maranda/family-fun/">Family Fun</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4310"><a href="http://wotv4women.com/contact-maranda/">Contact Maranda</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4316"><a href="http://wotv4women.com/family-fun-email/">Family Fun Email</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4300"><a href="http://wotv4women.com/category/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-56939" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-56939"><a href="http://wotv4women.com/2017/06/11/maranda-summer-fun-guide-2017/">Maranda Summer Fun Guide 2017</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://wotv4women.com/maranda-appearance-request/">Appearance Request</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/season-of-service/" rel="tag">Season of Service</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-62397" class="media-object  post-62397 post type-post status-publish format-video has-post-thumbnail hentry category-maranda category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/30/warning-signs-of-a-concussion-symptoms-parents-need-to-know/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/11/athletico.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/11/athletico.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/11/athletico.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="62398" data-permalink="http://wotv4women.com/2017/11/30/warning-signs-of-a-concussion-symptoms-parents-need-to-know/athletico-2/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/11/athletico.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Athletico" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/11/athletico.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/11/athletico.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/30/warning-signs-of-a-concussion-symptoms-parents-need-to-know/"  rel="bookmark">Warning signs of a concussion; symptoms parents need to know</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-30T17:00:29+00:00"
				data-standard-view=""
			>November 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Important info for parents of student athletes.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-62393" class="media-object  post-62393 post type-post status-publish format-video has-post-thumbnail hentry category-john-ball-zoo category-maranda post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/30/celebrate-christmas-early-at-john-ball-zoo-with-santa-reindeer-and-animals/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/11/john-ball-zoo-christmas-animals.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/11/john-ball-zoo-christmas-animals.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/11/john-ball-zoo-christmas-animals.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="62395" data-permalink="http://wotv4women.com/2017/11/30/celebrate-christmas-early-at-john-ball-zoo-with-santa-reindeer-and-animals/john-ball-zoo-christmas-animals/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/11/john-ball-zoo-christmas-animals.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="john ball zoo christmas animals" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/11/john-ball-zoo-christmas-animals.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/11/john-ball-zoo-christmas-animals.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/30/celebrate-christmas-early-at-john-ball-zoo-with-santa-reindeer-and-animals/"  rel="bookmark">Celebrate Christmas early at John Ball Zoo with Santa, reindeer and animals</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-30T17:00:23+00:00"
				data-standard-view=""
			>November 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Celebrate Christmas early with some of your favorite furry friends at the John Ball Zoo&#8217;s Christmas for the Animals.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-62301" class="title-object post-62301 post type-post status-publish format-standard has-post-thumbnail hentry category-family-fun category-maranda">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/30/holiday-fun-across-west-michigan/" rel="bookmark">Holiday fun across West Michigan</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-30T08:00:45+00:00"
				data-standard-view=""
			>November 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-62384" class="title-object post-62384 post type-post status-publish format-video has-post-thumbnail hentry category-maranda category-priority-health post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/29/festive-healthy-and-simple-snacks-for-the-holidays/" rel="bookmark">Festive, healthy, and simple snacks for the holidays</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-29T17:04:30+00:00"
				data-standard-view=""
			>November 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-62378" class="title-object post-62378 post type-post status-publish format-video has-post-thumbnail hentry category-bethany-christian-services category-maranda category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/29/bethany-thrift-store-provides-ways-to-give-back-this-holiday/" rel="bookmark">Bethany Thrift store provides ways to give back this holiday</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-29T17:00:41+00:00"
				data-standard-view=""
			>November 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4267"><a href="http://wotv4women.com/category/social-sizzle/">Social Sizzle</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Social Sizzle</h3>
					<ul class="sub-menu">
				<li id="menu-item-4268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4268"><a href="http://wotv4women.com/category/social-sizzle/celebrity-spill-room/">Celebrity Spill Room</a></li>
	<li id="menu-item-4269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4269"><a href="http://wotv4women.com/category/social-sizzle/photos/">Social Sizzle Photos</a></li>
	<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4294"><a href="http://wotv4women.com/category/social-sizzle/live-local-give-local-social-sizzle/">Live Local. Give Local.</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4319"><a href="http://wotv4women.com/calendar/">Calendar</a></li>
	<li id="menu-item-16453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16453"><a href="http://wotv4women.com/category/social-sizzle/dying-to-be-thin-tv-special/">Dying to Be Thin</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-62400" class="media-object  post-62400 post type-post status-publish format-standard has-post-thumbnail hentry category-biggby-coffee category-home category-social-sizzle tag-biggby tag-biggby-coffee tag-live-local-give-local tag-social-sizzle">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/30/biggby-coffee-helps-stuff-a-bus-with-toys-and-you-can-too/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/11/stuff-a-bus.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/11/stuff-a-bus.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/11/stuff-a-bus.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="62402" data-permalink="http://wotv4women.com/2017/11/30/biggby-coffee-helps-stuff-a-bus-with-toys-and-you-can-too/200305789-001/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/11/stuff-a-bus.jpg" data-orig-size="337,507" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Girl (6-7) holding cuddly toy snowman, posing in studio, portrait&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) Photodisc&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;200305789-001&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="200305789-001" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/11/stuff-a-bus.jpg?w=199" data-large-file="https://lintvwotv.files.wordpress.com/2017/11/stuff-a-bus.jpg?w=337" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/30/biggby-coffee-helps-stuff-a-bus-with-toys-and-you-can-too/"  rel="bookmark">BIGGBY COFFEE helps &#8216;STUFF A BUS&#8217; with toys, and you can too</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-30T15:34:02+00:00"
				data-standard-view=""
			>November 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Day or night-donate toys for local kids.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-62365" class="media-object  post-62365 post type-post status-publish format-video has-post-thumbnail hentry category-home category-live-local-give-local-social-sizzle category-social-sizzle category-social-sizzle-social-sizzle tag-live-local-give-local tag-social-sizzle post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/30/gifts-from-the-heart-care-packages-to-military-in-memory-of-fallen-hero/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/11/car-packages-for-military-overseas.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/11/car-packages-for-military-overseas.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/11/car-packages-for-military-overseas.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="62369" data-permalink="http://wotv4women.com/2017/11/30/gifts-from-the-heart-care-packages-to-military-in-memory-of-fallen-hero/car-packages-for-military-overseas/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/11/car-packages-for-military-overseas.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="car packages for military overseas" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/11/car-packages-for-military-overseas.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/11/car-packages-for-military-overseas.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/30/gifts-from-the-heart-care-packages-to-military-in-memory-of-fallen-hero/"  rel="bookmark">Gifts from the heart: care packages to military in memory of fallen hero</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-30T12:40:26+00:00"
				data-standard-view=""
			>November 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Paying it forward during the holidays.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-62304" class="title-object post-62304 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-live-local-give-local-social-sizzle category-social-sizzle category-social-sizzle-social-sizzle tag-live-local-give-local tag-social-sizzle">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/28/givingtuesday-20-ways-to-give-back-locally-2/" rel="bookmark">#GivingTuesday: 20 ways to give back locally</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-28T15:39:50+00:00"
				data-standard-view=""
			>November 28, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-62191" class="title-object post-62191 post type-post status-publish format-video has-post-thumbnail hentry category-firekeepers-casino category-home category-live-local-give-local-social-sizzle category-social-sizzle category-social-sizzle-social-sizzle post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/22/local-restaurant-to-hold-free-thanksgiving-meals-for-those-in-need/" rel="bookmark">Local restaurant to give free Thanksgiving meals for people in need</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-22T16:11:49+00:00"
				data-standard-view=""
			>November 22, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-62170" class="title-object post-62170 post type-post status-publish format-video has-post-thumbnail hentry category-biggby-coffee category-home category-live-local-give-local-social-sizzle category-social-sizzle tag-biggby tag-biggby-coffee tag-live-local-give-local tag-social-sizzle post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/22/help-local-families-experiencing-hunger-this-season/" rel="bookmark">Help local families experiencing hunger this season</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-22T11:37:35+00:00"
				data-standard-view=""
			>November 22, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4276"><a href="http://wotv4women.com/category/your-life/">Your Life</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Life</h3>
					<ul class="sub-menu">
				<li id="menu-item-4278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4278"><a href="http://wotv4women.com/category/your-life/baby/">Baby</a></li>
	<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4301"><a href="http://wotv4women.com/category/your-life/career/">Career</a></li>
	<li id="menu-item-15054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15054"><a href="http://wotv4women.com/category/your-life/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="http://wotv4women.com/category/your-life/living-well/">Living Well</a></li>
	<li id="menu-item-34982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34982"><a href="http://wotv4women.com/category/your-life/encore-years/">Encore Years</a></li>
	<li id="menu-item-56880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56880"><a href="http://wotv4women.com/category/your-life/community-outreach/">Community Outreach</a></li>
	<li id="menu-item-22819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22819"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-62375" class="media-object  post-62375 post type-post status-publish format-video has-post-thumbnail hentry category-community-outreach category-the-crew category-top-video category-your-life post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/30/help-feed-your-neighbors-in-a-fall-food-drive/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/11/food-drive.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/11/food-drive.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/11/food-drive.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="62376" data-permalink="http://wotv4women.com/2017/11/30/help-feed-your-neighbors-in-a-fall-food-drive/food-drive-2/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/11/food-drive.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="food drive" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/11/food-drive.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/11/food-drive.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/30/help-feed-your-neighbors-in-a-fall-food-drive/"  rel="bookmark">Help feed your neighbors in a fall food drive</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-30T16:22:47+00:00"
				data-standard-view=""
			>November 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Could you choose between putting food on the table and keeping the heat on this winter? No one should have to make that choice.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-62317" class="media-object  post-62317 post type-post status-publish format-video has-post-thumbnail hentry category-encore-years category-top-video category-your-life post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/28/volunteer-at-aarp-michigan-today-make-an-impact-tomorrow/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/11/volunteering-aarp.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/11/volunteering-aarp.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/11/volunteering-aarp.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="62320" data-permalink="http://wotv4women.com/2017/11/28/volunteer-at-aarp-michigan-today-make-an-impact-tomorrow/volunteering-aarp/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/11/volunteering-aarp.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="volunteering aarp" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/11/volunteering-aarp.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/11/volunteering-aarp.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/28/volunteer-at-aarp-michigan-today-make-an-impact-tomorrow/"  rel="bookmark">Volunteer at AARP Michigan today, make an impact tomorrow</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-28T14:50:02+00:00"
				data-standard-view=""
			>November 28, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Learn the benefits of volunteering with AARP!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-62280" class="title-object post-62280 post type-post status-publish format-standard has-post-thumbnail hentry category-baby category-maranda category-west-michigan-2 category-your-life">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/27/the-best-elf-on-the-shelf-ideas-of-2017/" rel="bookmark">The best elf on the shelf ideas of 2017</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-27T13:23:59+00:00"
				data-standard-view=""
			>November 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-62359" class="title-object post-62359 post type-post status-publish format-video has-post-thumbnail hentry category-community-outreach category-the-crew category-top-video category-your-life post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/24/could-your-charity-be-toxic/" rel="bookmark">Could your charity be toxic?</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-29T15:51:05+00:00"
				data-standard-view=""
			>November 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-62325" class="title-object post-62325 post type-post status-publish format-video has-post-thumbnail hentry category-encore-years category-top-video category-your-life post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/22/help-stop-fraud-and-protect-our-veterans/" rel="bookmark">Help stop fraud and protect our veterans</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-28T14:57:29+00:00"
				data-standard-view=""
			>November 28, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4273"><a href="http://wotv4women.com/category/your-home/">Your Home</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Home</h3>
					<ul class="sub-menu">
				<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wotv4women.com/category/your-home/home-decor/">Home Decor</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4275"><a href="http://wotv4women.com/category/your-home/interior-remodeling/">Interior Remodeling</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-50731" class="media-object  post-50731 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-west-michigan-2 category-your-home tag-christmas">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/12/01/list-christmas-tree-farms-around-west-michigan/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2015/11/christmas-tree-farm-featured.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2015/11/christmas-tree-farm-featured.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2015/11/christmas-tree-farm-featured.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="62409" data-permalink="http://wotv4women.com/2015/11/13/list-christmas-tree-farms-in-west-michigan/christmas-tree-farm-featured/" data-orig-file="https://lintvwotv.files.wordpress.com/2015/11/christmas-tree-farm-featured.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1417221911&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Christmas Tree Farm featured" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2015/11/christmas-tree-farm-featured.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2015/11/christmas-tree-farm-featured.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/12/01/list-christmas-tree-farms-around-west-michigan/"  rel="bookmark">List: Christmas tree farms around West Michigan</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-12-01T10:20:04+00:00"
				data-standard-view="26m"
			>26 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Help to find a Christmas tree farm near you!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-62363" class="media-object  post-62363 post type-post status-publish format-video has-post-thumbnail hentry category-interior-remodeling category-the-crew category-top-video category-your-home post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/27/what-kind-of-remodeler-are-you/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/11/remodeler.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/11/remodeler.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/11/remodeler.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="62366" data-permalink="http://wotv4women.com/2017/11/27/what-kind-of-remodeler-are-you/remodeler/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/11/remodeler.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="remodeler" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/11/remodeler.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/11/remodeler.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/27/what-kind-of-remodeler-are-you/"  rel="bookmark">What kind of remodeler are you?</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-29T16:00:23+00:00"
				data-standard-view=""
			>November 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Even though I’m considered a professional, I got other professionals involved at the right time so my remodel was completed on time and on b&hellip;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-62344" class="title-object post-62344 post type-post status-publish format-video has-post-thumbnail hentry category-interior-remodeling category-the-crew category-top-video category-your-home post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/17/5-questions-to-ask-before-beginning-your-remodeling-project/" rel="bookmark">5 questions to ask before beginning your remodeling project</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-29T13:52:32+00:00"
				data-standard-view=""
			>November 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-61267" class="title-object post-61267 post type-post status-publish format-standard has-post-thumbnail hentry category-career category-interior-remodeling category-photo-galleries">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/10/25/wotv-4-women-network-night-find-your-social-media-headshot/" rel="bookmark">WOTV 4 Women Network Night: Find your social media headshot</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-25T10:12:36+00:00"
				data-standard-view=""
			>October 25, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-60939" class="title-object post-60939 post type-post status-publish format-standard has-post-thumbnail hentry category-interior-remodeling category-photo-galleries category-photos category-west-michigan-2">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/10/24/photos-wotv-4-women-network-night-2017/" rel="bookmark">Photos: WOTV 4 Women Network Night 2017</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-10-24T23:19:57+00:00"
				data-standard-view=""
			>October 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4270"><a href="http://wotv4women.com/category/your-body/">Your Body</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Body</h3>
					<ul class="sub-menu">
				<li id="menu-item-52367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52367"><a href="http://wotv4women.com/category/beauty/">Beauty</a></li>
	<li id="menu-item-59715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59715"><a href="http://wotv4women.com/category/your-body/kids-fitness/">Kids Fitness</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4272"><a href="http://wotv4women.com/category/your-body/wellness/">Wellness</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/dying-to-be-thin-tv-special/" rel="tag">Dying to Be Thin TV Special</a><li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/go-red-for-women/" rel="tag">Go Red for Women</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-62372" class="media-object  post-62372 post type-post status-publish format-video has-post-thumbnail hentry category-kids-fitness category-the-crew category-top-video category-your-body post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/29/help-your-children-get-the-fuel-they-need/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/11/fuel.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/11/fuel.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/11/fuel.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="62373" data-permalink="http://wotv4women.com/2017/11/29/help-your-children-get-the-fuel-they-need/fuel/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/11/fuel.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fuel" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/11/fuel.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/11/fuel.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/29/help-your-children-get-the-fuel-they-need/"  rel="bookmark">Help your children get the fuel they need</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-29T16:21:41+00:00"
				data-standard-view=""
			>November 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Helping your children to get the fuel they need for energize their body and their mind can be a challenge.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-62368" class="media-object  post-62368 post type-post status-publish format-video has-post-thumbnail hentry category-kids-fitness category-the-crew category-top-video category-your-body post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/27/learn-life-long-lessons-to-success-through-organized-sports/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/11/organized-sports2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/11/organized-sports2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/11/organized-sports2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="62370" data-permalink="http://wotv4women.com/2017/11/27/learn-life-long-lessons-to-success-through-organized-sports/organized-sports2/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/11/organized-sports2.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="organized sports2" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/11/organized-sports2.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/11/organized-sports2.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/27/learn-life-long-lessons-to-success-through-organized-sports/"  rel="bookmark">Learn life-long lessons to success through organized sports</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-29T16:10:19+00:00"
				data-standard-view=""
			>November 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Did you know, that in addition to the many physical benefits of organized sports, your child can also learn life-long tools for success?</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-62356" class="title-object post-62356 post type-post status-publish format-video has-post-thumbnail hentry category-the-crew category-top-video category-wellness category-your-body post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/23/chair-sequence-for-low-back-pain/" rel="bookmark">Chair Sequence for Low Back Pain</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-29T15:31:04+00:00"
				data-standard-view=""
			>November 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-62126" class="title-object post-62126 post type-post status-publish format-standard has-post-thumbnail hentry category-maranda category-uncategorized category-your-body">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/20/3-ways-to-stay-motivated-for-a-healthy-lifestyle/" rel="bookmark">3 Ways to Stay Motivated for a Healthy Lifestyle</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-20T10:09:33+00:00"
				data-standard-view=""
			>November 20, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-62341" class="title-object post-62341 post type-post status-publish format-video has-post-thumbnail hentry category-the-crew category-top-video category-wellness category-your-body post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/15/elevate-your-mood-and-refresh-your-body-with-this-breathing-exercise/" rel="bookmark">Elevate your mood and refresh your body with this breathing exercise</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-29T13:34:27+00:00"
				data-standard-view=""
			>November 29, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-32729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-32729"><a href="http://wotv4women.com/category/on-tv/">On TV</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">On TV</h3>
					<ul class="sub-menu">
				<li id="menu-item-4308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4308"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-4261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4261"><a href="http://wotv4women.com/category/more/abc/">ABC</a></li>
	<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11284"><a href="http://wotv4women.com/intelligence-for-your-life-video/">Intelligence For Your Life</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-62238" class="media-object  post-62238 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv lin_section-on-tv">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/27/8th-annual-cma-country-christmas-on-my-abc-wotv4/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/11/cma-reba-21.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/11/cma-reba-21.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/11/cma-reba-21.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="62255" data-permalink="http://wotv4women.com/2017/11/27/8th-annual-cma-country-christmas-on-my-abc-wotv4/cma-reba-2-2/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/11/cma-reba-21.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cma reba 2" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/11/cma-reba-21.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/11/cma-reba-21.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/27/8th-annual-cma-country-christmas-on-my-abc-wotv4/"  rel="bookmark">8th annual CMA Country Christmas on My ABC WOTV4</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-27T11:52:46+00:00"
				data-standard-view=""
			>November 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Tune in tonight at 8 p.m. for the 8th annual CMA Country Christmas on My ABC WOTV4!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-62104" class="media-object  post-62104 post type-post status-publish format-video has-post-thumbnail hentry category-abc category-food category-on-tv post_format-post-format-video lin_section-on-tv">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/17/4-delicious-thanksgiving-recipes-from-abcs-the-chew/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/11/chew-3-tg-feature.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/11/chew-3-tg-feature.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/11/chew-3-tg-feature.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="62116" data-permalink="http://wotv4women.com/2017/11/17/4-delicious-thanksgiving-recipes-from-abcs-the-chew/chew-3-tg-feature/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/11/chew-3-tg-feature.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chew 3 tg feature" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/11/chew-3-tg-feature.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/11/chew-3-tg-feature.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/17/4-delicious-thanksgiving-recipes-from-abcs-the-chew/"  rel="bookmark">4 delicious Thanksgiving recipes from ABC&#8217;s &#8220;The Chew&#8221;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-17T13:59:11+00:00"
				data-standard-view=""
			>November 17, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Check out these 4 delicious Thanksgiving recipes that will be sure to wow your guests!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-62046" class="title-object post-62046 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv lin_section-on-tv">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/15/become-a-judge-american-idol-introduces-live-voting-at-the-2017-amas/" rel="bookmark">Become a judge: American Idol introduces &#8220;Live Voting&#8221; at the 2017 AMAs</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-15T14:23:51+00:00"
				data-standard-view=""
			>November 15, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-62004" class="title-object post-62004 post type-post status-publish format-video has-post-thumbnail hentry category-abc category-on-tv category-social-sizzle category-social-sizzle-social-sizzle post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/13/highlight-reel-jordan-carson-takes-on-2017-cma-awards/" rel="bookmark">Highlight reel: Jordan Carson takes on 2017 CMA Awards</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-13T14:40:36+00:00"
				data-standard-view=""
			>November 13, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-61970" class="title-object post-61970 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv category-social-sizzle category-social-sizzle-social-sizzle lin_section-on-tv">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/09/jordans-picks-cma-fashion-hits-and-misses-from-the-red-carpet/" rel="bookmark">Jordan&#8217;s picks: CMA fashion hits and misses from the red carpet</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-11-09T18:34:55+00:00"
				data-standard-view=""
			>November 9, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-54056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-54056"><a href="http://wotv4women.com/category/contests/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-60934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60934"><a href="http://wotv4women.com/category/home-for-the-holidays/">Home for the Holidays</a></li>
</ul>
</li>
<li id="menu-item-4256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4256"><a href="http://wotv4women.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-21824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21824"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
	<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24921"><a href="http://wotv4women.com/2015/01/23/meet-the-wotv-4-women-crew/">WOTV 4 Women Crew</a></li>
	<li id="menu-item-24925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24925"><a href="http://wotv4women.com/2014/07/24/our-staff/">Our Staff</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wotv4women.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
															</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-61793" class="content-single post-61793 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-travel category-west-michigan-2" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">Farm-to-table dining: Local restaurants utilize fresh West Michigan ingredients</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">WOTV 4 Women Staff</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-12-01T09:46:45+00:00">December 1, 2017, 9:46 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-12-01T09:46:47+00:00"
				data-standard-view="1h"
			>December 1, 2017, 9:46 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-61793" class="share-twitter sd-button share-icon no-text" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-61793" class="share-google-plus-1 sd-button share-icon no-text" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-61793" class="share-facebook sd-button share-icon no-text" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-61793" class="share-pinterest sd-button share-icon no-text" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="370" src="https://lintvwotv.files.wordpress.com/2016/06/farmers-market-featured-image.jpg?w=650" class="attachment-large size-large wp-post-image" alt="Fresh and organic vegetables at farmers market" srcset="https://lintvwotv.files.wordpress.com/2016/06/farmers-market-featured-image.jpg 650w, https://lintvwotv.files.wordpress.com/2016/06/farmers-market-featured-image.jpg?w=150 150w, https://lintvwotv.files.wordpress.com/2016/06/farmers-market-featured-image.jpg?w=300 300w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="42161" data-permalink="http://wotv4women.com/2016/06/07/18-fresh-and-fun-west-michigan-farmers-markets/fresh-and-organic-vegetables-at-farmers-market/" data-orig-file="https://lintvwotv.files.wordpress.com/2016/06/farmers-market-featured-image.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Baloncici&quot;,&quot;camera&quot;:&quot;Canon EOS 7D&quot;,&quot;caption&quot;:&quot;Fresh and organic vegetables at farmers market&quot;,&quot;created_timestamp&quot;:&quot;1277028858&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Fresh and organic vegetables at farmers market&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Fresh and organic vegetables at farmers market" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2016/06/farmers-market-featured-image.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2016/06/farmers-market-featured-image.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p>
<div class="fb-social-plugin fb-send" data-ref="shortcode" data-href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/"></div>

<div class="fb-social-plugin fb-like" data-ref="shortcode" data-href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/"></div>
</p>
<p>GRAND RAPIDS, Mich (WOTV) —- Farm-to-table restaurants are not just a trend, they’re a lifestyle. Those looking for a farm-to-table meal are in for something truly delicious that just screams “West Michigan!” By dining locally, you’re supporting West Michigan farmers, butchers, bakers, and more. You can’t get a meal handcrafted with West Michigan ingredients just anywhere, so come with an empty stomach and prepare to feast.</p>
<h2>Farm-to-Table Dining in Southern West Michigan</h2>
<p><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=b30ac5c72f&amp;e=2003964d6d" target="_blank"><strong>Salt of the Earth</strong></a> in Fennville is preserving the last of the season&#8217;s garden bounty, and looking forward to getting creative with winter root vegetables. They also ward off the late fall and winter chill with hand picked selections from their local farm-to-table wineries and cider houses. Visit their friendly bar and enjoy a scratch-made meal paired with a glass from their neighbors at <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=74503ba729&amp;e=2003964d6d" target="_blank"><strong>Fenn Valley Vineyards</strong></a>, <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=8c68e851e3&amp;e=2003964d6d" target="_blank"><strong>Virtue Cider</strong></a>, and <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=4ea4ebbcfe&amp;e=2003964d6d" target="_blank"><strong>Crane&#8217;s Winery</strong></a>.</p>
<p><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=1b32b7d6fe&amp;e=2003964d6d" target="_blank"><strong>Virtue Cider</strong></a> in Fennville crafts their ciders using apples grown locally. Michigan is one of the top-producing apple growing areas in the United States. Its climate mirrors that of great cider-making countries England and France, creating the perfect apples to make their signature cider. Virtue Cider celebrates this unique setting on Michigan&#8217;s Cider Coast by producing ciders made in traditional methods: using local fruit, making cider on a farm, and aging it in barrels.</p>
<p>Plank&#8217;s Tavern at the <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=dbdf56d9ff&amp;e=2003964d6d" target="_blank"><strong>Inn at Harbor Shores</strong></a> in St. Joseph is hosting an “East Meets West” Pairing Dinner on Thursday, November 16th. Enjoy a pairing dinner with cuisine you won&#8217;t find anywhere else in southwest Michigan, all made in house from scratch by their Executive Chef Elton Mann with ingredients from local vendors. The meal includes pairings with wine or sake. Space is limited, so call today to make your reservation!</p>
<p><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=422efaa5bb&amp;e=2003964d6d" target="_blank"><strong>12 Corners Vineyards</strong></a> in Benton Harbor is hosting their inaugural Nouveau Wine Release Party on Saturday, November 18th. Their winemaker Glen Greiffendorf will offer five new wine vintages from 2017. You’ll get the unique opportunity to sample wines right out of the barrel. The tastings will take place in the cellar and will be $5. Food will be available from Lake and Farmer, a new food truck out of St. Joseph. They will be serving hard cider braised brisket tacos with Michigan Apple salsa with poblano crema, bacon grilled cheese with Red Barn white cheddar and thick-cut bacon on english muffin bread. All items come from local bakeries and farms in Michigan. Help kick off this inaugural event with fresh West Michigan wine and food!</p>
<p>For over 20 years, <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=c52c2c5265&amp;e=2003964d6d" target="_blank"><strong>Food Dance</strong></a> in Kalamazoo has been committed to building a thriving and sustainable local food system. They support artisans who practice craft food processes that have been around for generations, from growing, pickling, and raising to preserving, aging, and more. For Food Dance, it’s about the connection with the people and places that the food comes from. Serving breakfast, lunch, and dinner seven days a week, guests are served the freshest menu items in a casual and welcoming atmosphere.</p>
<p><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=c6c410fd92&amp;e=2003964d6d" target="_blank"><strong>Principle Food &amp; Drink</strong></a> was founded with the belief that West Michigan is hungry for an establishment that brings together these key elements: the finest ingredients offered by the local farm community, dedicated hospitality professionals from the Kalamazoo area, and a creative craft cocktail program, all assembled in a comfortable space in downtown Kalamazoo. Indulge in fresh flavors, creatively crafted with time-tested technique.</p>
<p>Both the distillery and restaurant at <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=8da2ffce27&amp;e=2003964d6d" target="_blank"><strong>Journeyman Distillery</strong></a> in Three Oaks represent the farm-to-table concept. Journeyman is a certified organic distillery and they use locally-sourced grains for their distillation process. Their restaurant, the Staymaker, uses ingredients from local farms in their ever-evolving menu. They proudly partner with farmers, butchers, and other companies from Michigan and the surrounding states to ensure that they are serving you the freshest food possible. Have a great farm-to-table meal at the Staymaker while sipping some of the distillery’s farm-to-glass spirits!</p>
<p><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=c8ba2f7ee0&amp;e=2003964d6d" target="_blank"><strong>Four Roses Cafe</strong></a> in Plainwell is owned and operated by Tom and Jan Rose. Tom has been in the restaurant business for 25 years, and has learned the importance of using quality products and fresh, local ingredients. The duo have created a delicious menu, featuring delicious greens, meats, seafood and desserts. See for yourself with a visit to Four Roses Cafe!</p>
<p>The <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=d55b6c366a&amp;e=2003964d6d" target="_blank"><strong>Greater Lansing area</strong></a> sets the farm-to-fork table with multiple dining options from chefs using locally sourced ingredients. These restaurants feature ever-changing menus with an emphasis on local, seasonal, and creative food. You may even find handcrafted artisan cocktails made with one of the many Michigan spirits, or a dessert made in-house by a pastry chef.</p>
<p>In <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=74d10b4d22&amp;e=2003964d6d" target="_blank"><strong>Southwest Michigan</strong></a>, you’ll find a collective of local artisans, specialty food vendors, growers of unique plant material, and more. Get whatever you need directly from the source, and support local farms in the process. While not exactly farm-to-table, local vendors have custom-designed holiday wreaths and arrangements that are made from local materials. Enjoy your holiday season with farm-to-house decorations!</p>
<h3>More Farm-to-Table Dining in Southern West Michigan</h3>
<ul>
<li><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=bf980a318e&amp;e=2003964d6d" target="_blank">Boulevard Inn &amp; Bistro</a>, St. Joseph</li>
</ul>
<h2>Farm-to-Table Dining in Central West Michigan</h2>
<p>Known for their seasonal cuisine and exceptional wine program, <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=5d0943bfa0&amp;e=2003964d6d" target="_blank"><strong>Reserve Wine &amp; Food</strong></a> in Grand Rapids emphasizes quality and consistency across the board, in product, service, and the overall experience. With a menu rooted in classics, yet updated to today’s style of eating, look for dishes made from locally sourced ingredients at their peak. House made charcuterie, local cheeses, handmade pastas, and more make up the approachable menu, and complementing the food with a glass of wine is a surefire way to enjoy your meal.</p>
<p>Strategically placed at the gateway to Grand Rapids&#8217; historic West Side, <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=21aacce39d&amp;e=2003964d6d" target="_blank"><strong>New Holland Brewing Company’s Knickerbocker Brewpub</strong></a> is a taste of many world traditions that have been rediscovered and presented with a fresh perspective. The Knickerbocker presents a rustic, seasonal menu showcasing local and regional agriculture and using old-world techniques.</p>
<p>The <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=348637e04e&amp;e=2003964d6d" target="_blank"><strong>Wheelhouse</strong></a> features a contemporary twist on classic American bistro fare, with seasonal recipes inspired by their chef’s ongoing partnership with local suppliers. The distinctive menu is complemented by a list of artisan cocktails, select wines, and Michigan craft brews. Situated in the heart of downtown Grand Rapids, the restaurant is as lively as its setting in the Arena Place district. The multi-faceted concept is your neighborhood “go-to” for leisure or business. The large bar and porch hosts over 85 seats, making it the perfect place to unwind after work or enjoy a pre-concert cocktail. Additionally, the versatility of the dining room provides a relaxing space for an intimate dinner, with a menu that appeals to the foodie in everyone.</p>
<p>At <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=163ad201c1&amp;e=2003964d6d" target="_blank"><strong>Bistro Bella Vita</strong></a> in Grand Rapids, their chefs are driven by passion, servant leadership, and, most importantly, exceptional dining experiences. It’s time to discover something fresh, and taste the commitment and creativity. Their specialty is Modern French and Italian Cuisine, made from scratch with as many sustainably-sourced ingredients as possible. Enjoy a diverse menu, with fresh pasta, seafood, pizzas, and more.</p>
<p><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=4845ebb585&amp;e=2003964d6d" target="_blank"><strong>Grove</strong></a> in Grand Rapids considers the best meals as a celebration of honest food and the local people who are passionate about growing, raising, preparing, and savoring the bounty of the Earth’s harvest. They invite you to join the celebration! Delight your senses with artfully-crafted cuisine and enjoy impeccable service, intimate dining, and the pleasure that comes from celebrating community.</p>
<p>The <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=7ffb9104df&amp;e=2003964d6d" target="_blank"><strong>JW Marriott</strong></a>’s signature Grand Rapids restaurant, six.one.six., offers a breathtaking blend of sophisticated urban ambience, palate-pleasing cuisine, fine wines, and perfectly-poured cocktails. Enjoy a delicious farm-to-table meal with locally sourced ingredients, prepared fresh for you. Also a feast for the eyes, warm woods, custom lighting, and modern decor help set the scene for a dinner party with friends or business partners.</p>
<p><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=d80ec1fd3c&amp;e=2003964d6d" target="_blank"><strong>Terra</strong></a> in Grand Rapids creates inspired, handcrafted foods that nurtures both the body and community. At Terra, they follow their passions and the seasons, to serve only the freshest, health-filled ingredients from the region’s most dedicated growers.</p>
<p><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=781bebabf8&amp;e=2003964d6d" target="_blank"><strong>Twisted Rooster</strong></a>’s culinary team combines the freshest local ingredients and bold flavors to serve guests a tasty twist on classic American fare. They work with farms, butchers, and bakers, both near their home in Grand Rapids and throughout the state, to provide you with a farm-to-table meal. The menu&#8217;s combination of dynamic flavors paired with their mission for &#8220;Uncommon Hospitality&#8221; will leave you wanting more.</p>
<p>Founded in 2011 along the scenic Rogue River and White Pine Trail, <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=e662510ea6&amp;e=2003964d6d" target="_blank"><strong>Rockford Brewing Company</strong></a> believes in celebrating the drinking and food culture from around the world while utilizing the best West Michigan has to offer. They are very passionate about supporting the Michigan farming community and sourcing ingredients locally by working with local farms, bakeries, and butchers.</p>
<p><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=230f90ac79&amp;e=2003964d6d" target="_blank"><strong>Coppercraft Distillery</strong></a>, an award-winning artisan spirits distiller based in Holland, re-opened its primary location at <a href="https://maps.google.com/?q=184+120th+Avenue&amp;entry=gmail&amp;source=g" target="_blank">184 120th Avenue</a> to the public in May, with the addition of a full-service restaurant serving New American Cuisine. Providing guests an unprecedented experience that connects farm, plate, and glass, Coppercraft pairs locally and seasonally inspired ingredients and hand-crafted cocktails.</p>
<p>Chef Clark Frain of <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=938737f527&amp;e=2003964d6d" target="_blank"><strong>Butch’s Dry Dock</strong></a> in Holland keeps the menu at Butch’s “approachable while emphasizing unique and interesting menu items which keep people coming back.” At Butch’s, a majority of the food you eat is locally sourced. The fruits and vegetables are served within 24 hours of harvest from area farms. Chef Clark personally shops the Holland Farmers Market every Saturday andWednesday and has farm fresh deliveries to the restaurant every Monday andThursday. Working with locally sourced fresh produce does require a more creative and hands-on approach for the head chef. Menus must be decided on weekly and must leave room for reinvention if the produce requested meets any kind of challenges in the field. The upside is that locally-sourced food allows for greater flexibility and a quick turn around time for the more adventurous chef.</p>
<p>The <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=24af995165&amp;e=2003964d6d" target="_blank"><strong>DoubleTree by Hilton</strong></a> in Grand Rapids is home to Ganders, a delicious Michigan Farm-to-Table restaurant that specializes in American cuisine with a modern twist. At Ganders, their menu items are grown and sourced right here in the heart of Michigan. Their chefs take pride in their locally sourced ingredients and work with local vendors to create a variety of thoughtful entrees for guests to enjoy and savor.</p>
<p>The <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=3c82fd3c20&amp;e=2003964d6d" target="_blank"><strong>Muskegon area</strong></a> is ready to treat you to some farm-to-table goodness!<a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=8eedabc52a&amp;e=2003964d6d" target="_blank"><strong>Amanda’s Bequest Bed &amp; Breakfast</strong></a> is home to Bygone Basics Culinary School, a truly unique cooking school located nearby in Montague. Relive an era when things were simpler, great food was made from scratch, and people knew what was on their plate. If you’re looking for some fruits and vegetables to take home for a nice meal (possibly with the knowledge that you gain from visiting Bygone Basics Culinary School), visit the <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=ba7e033b60&amp;e=2003964d6d" target="_blank"><strong>Muskegon Farmers Market</strong></a>! Founded in 1884, the Muskegon Farmers Market has striven to bring the freshest foods and ingredients to your family! Their cooking classes will help you put those ingredients to good use. Muskegon’s diverse lineup of local food helps you get the most out of your next farm-to-table meal!</p>
<p>The largest farm-to-table area in <a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=c9d71da358&amp;e=2003964d6d" target="_blank"><strong>Mecosta County</strong></a> is Stanwood, where you can find all your farm needs at the Amish shops. There are multiple shops that offer a wide variety of vegetables, baked goods, and delicious fresh food. Explore the area’s local farms and farmers markets for produce ranging from sweet corn to pumpkins and everything in between. Every year, these farms are growing new fruits and veggies while expanding their operations.</p>
<h3>More Farm-to-Table Dining in Central West Michigan</h3>
<ul>
<li><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=a4a04ae158&amp;e=2003964d6d" target="_blank">CityVu Bistro at CityFlatsHotel</a>, Holland</li>
<li><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=52f39c6187&amp;e=2003964d6d" target="_blank">Country Dairy, Inc</a>, New Era</li>
<li><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=b1922a624e&amp;e=2003964d6d" target="_blank">Downtown Market</a>, Grand Rapids</li>
<li><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=b3fad1bfe8&amp;e=2003964d6d" target="_blank">Green Well Gastro Pub</a>, Grand Rapids</li>
<li><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=a305127799&amp;e=2003964d6d" target="_blank">The Green Well Rockford</a>, Rockford</li>
<li><a href="https://wmta.us9.list-manage.com/track/click?u=39154b2215cb9b87e57a822e0&amp;id=33ca4b069f&amp;e=2003964d6d" target="_blank">San Chez Tapas Bistro</a>, Grand Rapids</li>
</ul>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-61793" class="share-facebook sd-button share-icon" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-61793" class="share-twitter sd-button share-icon" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-61793" class="share-pinterest sd-button share-icon" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-61793" class="share-google-plus-1 sd-button share-icon" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-61793" class="share-linkedin sd-button share-icon" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wotv4women.com/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/" target="_blank" title="Click to send this to your Kindle device"><span>Send to Kindle</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-62043" class="figurehead-object  post-62043 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-travel category-west-michigan-2 lin_section-on-tv">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/29/behind-the-scenes-west-michigan-secret-wine-cellars-and-private-tastings/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2016/05/wine.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2016/05/wine.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2016/05/wine.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="41729" data-permalink="http://wotv4women.com/2016/05/25/the-best-summer-wines-under-20-that-wont-make-you-look-cheap/thomas-martinsencreative-commons/" data-orig-file="https://lintvwotv.files.wordpress.com/2016/05/wine.jpg" data-orig-size="650,365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wine" data-image-description="&lt;p&gt;(Thomas Martinsen/Creative Commons)&lt;/p&gt;
" data-medium-file="https://lintvwotv.files.wordpress.com/2016/05/wine.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2016/05/wine.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/29/behind-the-scenes-west-michigan-secret-wine-cellars-and-private-tastings/"  rel="bookmark">Behind the scenes: West Michigan secret wine cellars and private tastings</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-62073" class="figurehead-object  post-62073 post type-post status-publish format-standard has-post-thumbnail hentry category-food category-uncategorized category-west-michigan-2 category-your-life">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/16/10-gems-of-the-10th-annual-wine-beer-and-food-festival/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/11/image1.jpeg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/11/image1.jpeg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/11/image1.jpeg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="62082" data-permalink="http://wotv4women.com/2017/11/16/10-gems-of-the-10th-annual-wine-beer-and-food-festival/image1-4/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/11/image1.jpeg" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1510825992&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="image1" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/11/image1.jpeg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/11/image1.jpeg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/16/10-gems-of-the-10th-annual-wine-beer-and-food-festival/"  rel="bookmark">10 gems of the 10th annual Wine, Beer, and Food Festival</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-62304" class="figurehead-object  post-62304 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-live-local-give-local-social-sizzle category-social-sizzle category-social-sizzle-social-sizzle tag-live-local-give-local tag-social-sizzle">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/28/givingtuesday-20-ways-to-give-back-locally-2/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2015/04/giveback.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="give back in west michigan" srcset="https://lintvwotv.files.wordpress.com/2015/04/giveback.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2015/04/giveback.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="19530" data-permalink="http://wotv4women.com/2015/04/13/list-20-ways-to-give-back-this-spring/giveback/" data-orig-file="https://lintvwotv.files.wordpress.com/2015/04/giveback.jpg" data-orig-size="507,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Make A Difference&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;187457727&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="giveback" data-image-description="&lt;p&gt;Make A Difference&lt;/p&gt;
" data-medium-file="https://lintvwotv.files.wordpress.com/2015/04/giveback.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2015/04/giveback.jpg?w=507" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/28/givingtuesday-20-ways-to-give-back-locally-2/"  rel="bookmark">#GivingTuesday: 20 ways to give back locally</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-61935" class="figurehead-object  post-61935 post type-post status-publish format-standard has-post-thumbnail hentry category-west-michigan-2 category-your-life">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/11/09/mouthwatering-food-pairings-planned-for-gr-wine-beer-food-festival/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/11/pairing-featured-gr-wine-and-food-show.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/11/pairing-featured-gr-wine-and-food-show.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/11/pairing-featured-gr-wine-and-food-show.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="61962" data-permalink="http://wotv4women.com/2017/11/09/mouthwatering-food-pairings-planned-for-gr-wine-beer-food-festival/pairing-featured-gr-wine-and-food-show/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/11/pairing-featured-gr-wine-and-food-show.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pairing featured GR wine and food show" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/11/pairing-featured-gr-wine-and-food-show.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/11/pairing-featured-gr-wine-and-food-show.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wotv4women.com/2017/11/09/mouthwatering-food-pairings-planned-for-gr-wine-beer-food-festival/"  rel="bookmark">Mouthwatering food pairings planned for GR Wine, Beer &amp; Food Festival</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wotv4women.com/2017/12/01/list-christmas-tree-farms-around-west-michigan/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wotv4women.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5d2abe1c45" /><input type="hidden" name="_wp_http_referer" value="/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='61793' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0a906e1447" /></p>
<input type="hidden" name="genseq" value="1512143506" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="218"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-67" class="widget widget_text"><h1 class="widget-title">Trending now on WOTV4Women.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-3f52e14570dd98f83461e1dbf883b069-5a217a92cb064" target="wpcom-iframe-3f52e14570dd98f83461e1dbf883b069-5a217a92cb064" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="240" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBmcmFtZWJvcmRlcj0iMCIgaGVpZ2h0PSIyNDAiIHNjcm9sbGluZz0ibm8iIHNyYz0iaHR0cDovL21vZHMubGluaW50ZXJhY3RpdmUuY29tL2NoYXJ0YmVhdC9tb3N0UG9wdWxhci5waHA/aG9zdD13b3R2NHdvbWVuIiB3aWR0aD0iMTAwJSIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,f45789d5964728e66aca8187265b25e21107b64e" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="3f52e14570dd98f83461e1dbf883b069" />
					</form>
		
				<iframe
						name="wpcom-iframe-3f52e14570dd98f83461e1dbf883b069-5a217a92cb064"
			id="wpcom-iframe-3f52e14570dd98f83461e1dbf883b069-5a217a92cb064"
			frameborder="0"
			scrolling="no"
			width="100%" 		 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-3f52e14570dd98f83461e1dbf883b069-5a217a92cb064');
				var iframe = document.getElementById('wpcom-iframe-3f52e14570dd98f83461e1dbf883b069-5a217a92cb064');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-3f52e14570dd98f83461e1dbf883b069-5a217a92cb064'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-66" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/WOTV4WOMEN">WOTV 4 Women on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/WOTV4WOMEN" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WOTV4WOMEN"><a href="https://www.facebook.com/WOTV4WOMEN">WOTV 4 Women on Facebook</a></blockquote></div>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-57" class="widget widget_twitter_timeline"><h1 class="widget-title">WOTV 4 Women on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="539785906891550720">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-105" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-13ea242141a7fa22000df10aeec2c48c-5a217a92cb72e" target="wpcom-iframe-13ea242141a7fa22000df10aeec2c48c-5a217a92cb72e" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PCEtLSBGYWNlYm9vayBDb252ZXJzaW9uIENvZGUgZm9yIEtleSBQYWdlIFZpZXdzIC0gV09UViA0IFdvbWVuIC0tPgo8c2NyaXB0PihmdW5jdGlvbigpIHsKdmFyIF9mYnEgPSB3aW5kb3cuX2ZicSB8fCAod2luZG93Ll9mYnEgPSBbXSk7CmlmICghX2ZicS5sb2FkZWQpIHsKdmFyIGZiZHMgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsKZmJkcy5hc3luYyA9IHRydWU7CmZiZHMuc3JjID0gJy8vY29ubmVjdC5mYWNlYm9vay5uZXQvZW5fVVMvZmJkcy5qcyc7CnZhciBzID0gZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdOwpzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGZiZHMsIHMpOwpfZmJxLmxvYWRlZCA9IHRydWU7Cn0KfSkoKTsKd2luZG93Ll9mYnEgPSB3aW5kb3cuX2ZicSB8fCBbXTsKd2luZG93Ll9mYnEucHVzaChbJ3RyYWNrJywgJzYwMzExNzQyMDc5MzcnLCB7J3ZhbHVlJzonMC4wMCcsJ2N1cnJlbmN5JzonVVNEJ31dKTsKPC9zY3JpcHQ+PG5vc2NyaXB0PjxpbWcgaGVpZ2h0PSIxIiB3aWR0aD0iMSIgYWx0PSIiIHN0eWxlPSJkaXNwbGF5Om5vbmUiIHNyYz0iaHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL3RyP2V2PTYwMzExNzQyMDc5MzcmYW1wO2NkJTVCdmFsdWUlNUQ9MC4wMCZhbXA7Y2QlNUJjdXJyZW5jeSU1RD1VU0QmYW1wO25vc2NyaXB0PTEiPjwvbm9zY3JpcHQ+,aea33939a803b471dbd8484285d4c939c00f47de" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="13ea242141a7fa22000df10aeec2c48c" />
					</form>
		
				<iframe
						name="wpcom-iframe-13ea242141a7fa22000df10aeec2c48c-5a217a92cb72e"
			id="wpcom-iframe-13ea242141a7fa22000df10aeec2c48c-5a217a92cb72e"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-13ea242141a7fa22000df10aeec2c48c-5a217a92cb72e');
				var iframe = document.getElementById('wpcom-iframe-13ea242141a7fa22000df10aeec2c48c-5a217a92cb72e');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-13ea242141a7fa22000df10aeec2c48c-5a217a92cb72e'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wotv4women.com/" rel="home">WOTV4women</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo" title="Nexstar Media Group, Inc">
																						<img width="180" height="94" src="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="Nexstar Media Group, Inc." srcset="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="51881" data-permalink="http://wotv4women.com/nexstar-logo-black/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 2000-2017 WOTV4Women.com | <a href="http://www.nexstar.tv/" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All rights reserved.</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=wotv4women.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-4288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4288"><a href="http://wotv4women.com/category/maranda/">Maranda</a></li>
<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category    menu-item-4289"><a href="http://wotv4women.com/category/social-sizzle/">Social Sizzle</a></li>
<li id="menu-item-4290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4290"><a href="http://wotv4women.com/category/your-life/">Your Life</a></li>
<li id="menu-item-4291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4291"><a href="http://wotv4women.com/category/your-home/">Your Home</a></li>
<li id="menu-item-4292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4292"><a href="http://wotv4women.com/category/your-body/">Your Body</a></li>
<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-4298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4298"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
<li id="menu-item-4315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4315"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4299"><a href="http://woodtv.com/category/jobs/">Jobs at WOTV 4</a></li>
</ul></div><h3 class="column-navigation-heading">Partners</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4286"><a href="http://www.woodtv.com">WOOD TV8</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-4312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312"><a href="http://wotv4women.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4313"><a href="http://wotv4women.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-62150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62150"><a href="/privacy-policy/#advertising">About our Ads</a></li>
<li id="menu-item-4285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4285"><a href="https://publicfiles.fcc.gov/tv-profile/wotv">FCC Public File</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4311"><a href="http://wotv4women.com/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
<li id="menu-item-4296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4296"><a href="https://publicfiles.fcc.gov/tv-profile/wotv/equal-employment-opportunity-records/additional-documents/">EEO Report</a></li>
<li id="menu-item-4297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4297"><a href="https://publicfiles.fcc.gov/tv-profile/wotv/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-14469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14469"><a href="http://nexstar.tv">Nexstrar</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wotv4women.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WOTV4Women">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WOTV4WOMEN">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/wotv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/106895207542880539281" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/wotv4women">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wotv4women">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-95" class="widget widget_text">			<div class="textwidget"><!-- Facebook Custom Audience Pixel -->
		<form id="wpcom-iframe-form-e46307f53a053d497b4cce1cc64cd4ef-5a217a92cd1b9" target="wpcom-iframe-e46307f53a053d497b4cce1cc64cd4ef-5a217a92cd1b9" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PHNjcmlwdD4oZnVuY3Rpb24oKSB7CnZhciBfZmJxID0gd2luZG93Ll9mYnEgfHwgKHdpbmRvdy5fZmJxID0gW10pOwppZiAoIV9mYnEubG9hZGVkKSB7CnZhciBmYmRzID0gZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7CmZiZHMuYXN5bmMgPSB0cnVlOwpmYmRzLnNyYyA9ICcvL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL2ZiZHMuanMnOwp2YXIgcyA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTsKcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShmYmRzLCBzKTsKX2ZicS5sb2FkZWQgPSB0cnVlOwp9Cl9mYnEucHVzaChbJ2FkZFBpeGVsSWQnLCAnMTYwMzgxNjUyNjU1NzM5NSddKTsKfSkoKTsKd2luZG93Ll9mYnEgPSB3aW5kb3cuX2ZicSB8fCBbXTsKd2luZG93Ll9mYnEucHVzaChbJ3RyYWNrJywgJ1BpeGVsSW5pdGlhbGl6ZWQnLCB7fV0pOwo8L3NjcmlwdD48bm9zY3JpcHQ+PGltZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiBhbHQ9IiIgc3R5bGU9ImRpc3BsYXk6bm9uZSIgc3JjPSJodHRwczovL3d3dy5mYWNlYm9vay5jb20vdHI/aWQ9MTYwMzgxNjUyNjU1NzM5NSZhbXA7ZXY9UGl4ZWxJbml0aWFsaXplZCI+PC9ub3NjcmlwdD4=,3f010a1d569ec0ce3d8c0ce3401e4737ec9fa17f" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="e46307f53a053d497b4cce1cc64cd4ef" />
					</form>
		
				<iframe
						name="wpcom-iframe-e46307f53a053d497b4cce1cc64cd4ef-5a217a92cd1b9"
			id="wpcom-iframe-e46307f53a053d497b4cce1cc64cd4ef-5a217a92cd1b9"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-e46307f53a053d497b4cce1cc64cd4ef-5a217a92cd1b9');
				var iframe = document.getElementById('wpcom-iframe-e46307f53a053d497b4cce1cc64cd4ef-5a217a92cd1b9');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-e46307f53a053d497b4cce1cc64cd4ef-5a217a92cd1b9'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile nx-mweb-adhesion">
									<button class="ad-dismiss-button" aria-label="Dismiss Ad">
						<img src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/images/banner-planner/close.png" width="20" height="20">
					</button>
									<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 29587;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201748y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvwotv.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvwotv.wordpress.com\/wp-login.php?action=logout&_wpnonce=d329d125b6","homeURL":"http:\/\/wotv4women.com\/","postID":"61793","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wotv4women.com\/2017\/12\/01\/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients\/":61793};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/12/01/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":""},"singular":{"permalink":"http:\/\/wotv4women.com\/2017\/12\/01\/farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients\/","postType":"post","showContinueReading":true},"stationId":"wotv","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwotv.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"61793 http:\/\/wotv4women.com\/?p=61793","shortname":"wotv4women","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["Food","Travel","West Michigan"],"post_tag":[],"description":"Check out some of West Michigan's popular restaurants who pride themselves on making handcrafted meals with some fresh, local ingredients."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wotv4women.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"12","day":"01","name":"farm-to-table-dining-local-restaurants-utilize-fresh-west-michigan-ingredients"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-20","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj9FOgyEMhV9I6GZc1AvjoxgGlZVBYVD+ube3W2LyR3fj9Tnn61c4N+MrC7JAGhBwIY/ty6bxAKuoTNPyjMQDMh1xwGnixIPjkLH/lIl9nkFDBU0O2IevHW0h/o2TAxbtLdQUx6ZgIAdDnJC/WXw2G5vYXGNUfF2wdwr4T0rMde+y3c+r5D1HX0tRjunY8uWe5urrhNKcP8KHAkDOJILdCBXUy3/EVrtHc9VLN0vj2OWL2g0dvJe37W7z8vy62zxt0zdT/5DH'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwotv.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjMEOgkAMRH/IpRhcjQfjp5iyLFigXdIW/X25GG/E00wm7w28l5CKeBYHXsMyrwOJAXZMElpUYDTPurVQXlmVumy/rRrtAP8/uGKabE+ayDh7aKoaHiQJ+qK8wy/FPPQzkoI9UUmGb27SnW/HWF+byyme4/gBGARVrg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417952','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417952','v':'wpcom','tz':'-5','user_id':'0','post':'61793','subd':'lintvwotv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417952&v=wpcomvt&tz=-5&user_id=0&post=61793&subd=lintvwotv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eFVSa2g0SmgrQkklZDQ4VHI0dGFuai1HQixjcXV3MTlTSEpDUk9dVWg1MyVfTVNGRiV8UXB+aSVJY3pJWGJsMDBhZn51OHhdOU5mTndzYkhDPUZLTk1ncTEmL3lrT3lFMmktTlh8OG4vTHhhenV0MUx5fjV6MFtvM01KPS14dTVbdmUxOF1KWUZralJFWHNMcHZlTk9lSVJ4SS9ubU13JkJEQkJ6JnZLWi1oekpwai04UkxuLEYrbjd6JllGWjBhWWFbJi05QVArZGM/OD1ER2hiN0JRUkFnLTg='}]);
_stq.push([ 'clickTrackerInit', '67417952', '61793' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
