<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>What’s on tonight: August 4th on My ABC WOTV4 | WOTV4women.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wotv4women.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wotv4women.com&amp;id=67417952&amp;t=1501858126&amp;back=http%3A%2F%2Fwotv4women.com%2F2017%2F08%2F04%2Fwhats-on-tonight-april-14th-on-my-abc-wotv4-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.ntv.io' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwotv.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; Feed" href="http://wotv4women.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; Comments Feed" href="http://wotv4women.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; What’s on tonight: August 4th on My ABC WOTV4 Comments Feed" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="news_keywords" content="my abc wotv4, wotv 4 women, abc primetime, friday primetime, new shows on friday, abc schedule, primetime, primetime schedule, 20/20, What Would You Do? Jimmy Kimmel Live! TGIF">


<meta name="google-site-verification" content="xWyp44NuCNPaJz0mcxYrCqKcFWVF0MqeUTQow7oVX84">
<meta name="description" content="WOTV 4 Women is a TV station for West Michigan women, by West Michigan women!">
<meta name="p:domain_verify" content="b1ebb4d14773822664742872fe278c86">
<meta name="twitter:site" content="@wotv4women">
<meta name="google-site-verification" content="Wo3xANFKWXwyLENOMv9NF52YFQWVKQFLMRIlHXCLEN4">

<meta name='description' content='Sharks, hidden cameras, and laughs tonight on MY ABC WOTV4.' />
<meta name='keywords' content='my abc wotv4, wotv 4 women, abc primetime, friday primetime, new shows on friday, abc schedule, primetime, primetime schedule, 20/20, What Would You Do? Jimmy Kimmel Live! TGIF' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kOsOgjAMhV/IupAo4g/js4xRcbhCQzvRt3d4iQma/Vl6Ts63XszE4IZesVdDETjE1vdiJnYDgZAPeF+otRNZmf9Y8BcU06GydRd4qlx8xGAVG+BBdKFymBtGTD6x1TlB2HiLASnFctjkmxZTnxR516B4yyLE5afRXJ7TVtnJXoeqax5RBNJLPhLoOc32y71sc/VsvjywbRH6SDWOYho82Rh06c9fHelQbPZltSuqbdE9ABWDqtw=' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1499089882h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://lintvwotv.files.wordpress.com/2014/09/image-wing-wotv.png" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and (max-width: 991px){body .site-header .site-header-container{background-image: url( https://lintvwotv.files.wordpress.com/2016/01/wotv-ontv-theme.jpg ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwotv.files.wordpress.com/2016/01/wotv-ontv-theme.jpg ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );} body .site-header .site-header-container{background-image: url( https://lintvwotv.files.wordpress.com/2016/01/wotv-ontv-theme.jpg ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );}}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jtEKwjAMRX/IGh1Dn8Rv6WqX1aXNWDKmf2/HRB1CH0LOhXtCYB6M46Q+KcTJDDRhSAJzuKFXgdY63zD3hkKf4QGiT/J7J7KDsplZLY42fmnVAiTWkE35QOkeejbEzmrgtAmmJRvGkjr6hhgzIuTWTyxJA4uup0E6Oy7ye5csYRcs5d+Qt+FP0s5HL9DVgMSNpaVwjZdjfTrkqc7V/QUmR5cK' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+sKwjAMhV/Irk4Q5w/xWbo2zsw2rU27oU9vBwpehoNASPKd5ESOQSBpmw2w7EtcM8TbM1U9r+Q/QDjsokpQOaQXrD0loDSxzrdoQWSGqLrSK4tOfoYLnpMD5gLNTD8tIQ0I4yLWQwpKX0QExvvPVpdFsLlDYhnBlgeMmDx8Vd+qdIbiUg4YpEUSDgwqyUkl1JOBAcj4WLWZjP25uKA9gzLwpj26Q71d17t906w3/QNMWp0t'></script>
<script type='text/javascript' async src='//s.ntv.io/serve/load.js'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>

<script async src="//js-sec.indexww.com/ht/p/184979-247788597654952.js"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwotv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/" />
<link rel='shortlink' href='http://wp.me/p4ySuk-e8u' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwotv4women.com%2F2017%2F08%2F04%2Fwhats-on-tonight-april-14th-on-my-abc-wotv4-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwotv4women.com%2F2017%2F08%2F04%2Fwhats-on-tonight-april-14th-on-my-abc-wotv4-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What’s on tonight: August 4th on My ABC WOTV4" />
<meta property="og:url" content="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/" />
<meta property="og:description" content="Sharks, hidden cameras, and laughs tonight on MY ABC WOTV4." />
<meta property="article:published_time" content="2017-08-04T13:00:32+00:00" />
<meta property="article:modified_time" content="2017-08-04T13:00:33+00:00" />
<meta property="og:site_name" content="WOTV4women.com" />
<meta property="og:image" content="https://lintvwotv.files.wordpress.com/2016/03/121.png" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="370" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="What’s on tonight: August 4th on My ABC WOTV4" />
<meta name="twitter:image:src" content="https://lintvwotv.files.wordpress.com/2016/03/121.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wotv4women" />
<meta property="article:publisher" content="https://www.facebook.com/WOTV4WOMEN" />
<meta name="twitter:title" content="What’s on tonight: August 4th on My ABC WOTV4" />
<meta name="twitter:description" content="Sharks, hidden cameras, and laughs tonight on MY ABC WOTV4." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=114" />
<link rel='openid.server' href='http://lintvwotv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwotv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wotv4women.com/osd.xml" title="WOTV4women.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript" id="bob_tag_loader">
		var cats = "ABC,On TV";
		var bob_kw = "";
		var bob_desc = "Sharks, hidden cameras, and laughs tonight on MY ABC WOTV4.";

		var cat_data  = "&cats=" + cats + "&bob_kw=" + bob_kw + "&bob_desc=" + bob_desc;
		var bob_cb  = '1';
		bob_cb= ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
		(function() {
		var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript';
		bob_tag.async = true;
		bob_tag.id = "bob_tag";
		bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?cms=wp&bob_cb=' + bob_cb + cat_data;
		var bts = document.getElementsByTagName('script')[0];
		bts.parentNode.insertBefore(bob_tag, bts);
		})();
	</script>
	


<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WOTV4women.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ABC for Grand Rapids and West Michigan" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wotv4women.com/feed/;icon-uri=http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'LdfeaR9FoxOLHwrF';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySuk&#038;cscache=6&#038;csrev=93" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="post-template-default single single-post postid-54342 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">


	<!-- Google Tag Manager -->
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND6QRQF"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-ND6QRQF");</script>
	<!-- End Google Tag Manager -->

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul>
		<li class="menu-item">
			<a href="http://wotv4women.com/" rel="home">Home</a>
		</li>
		<li id="menu-item-4284" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor   current-category-parent menu-item-has-children menu-item-4284"><a href="http://wotv4women.com/category/maranda/">Maranda</a>
<ul  class="sub-menu">
	<li id="menu-item-21735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4168"><a href="http://wotv4women.com/category/maranda/family-fun/">Family Fun</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4310"><a href="http://wotv4women.com/contact-maranda/">Contact Maranda</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4316"><a href="http://wotv4women.com/family-fun-email/">Family Fun Email</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-taxonomy menu-item-object-category  menu-item-4300"><a href="http://wotv4women.com/category/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-56939" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-56939"><a href="http://wotv4women.com/2017/06/11/maranda-summer-fun-guide-2017/">Maranda Summer Fun Guide 2017</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://wotv4women.com/maranda-appearance-request/">Appearance Request</a></li>
</ul>
</li>
<li id="menu-item-4267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4267"><a href="http://wotv4women.com/category/social-sizzle/">Social Sizzle</a>
<ul  class="sub-menu">
	<li id="menu-item-4268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4268"><a href="http://wotv4women.com/category/social-sizzle/celebrity-spill-room/">Celebrity Spill Room</a></li>
	<li id="menu-item-4269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4269"><a href="http://wotv4women.com/category/social-sizzle/photos/">Social Sizzle Photos</a></li>
	<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4294"><a href="http://wotv4women.com/category/social-sizzle/live-local-give-local-social-sizzle/">Live Local. Give Local.</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4319"><a href="http://wotv4women.com/calendar/">Calendar</a></li>
	<li id="menu-item-16453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16453"><a href="http://wotv4women.com/category/social-sizzle/dying-to-be-thin-tv-special/">Dying to Be Thin</a></li>
</ul>
</li>
<li id="menu-item-4276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4276"><a href="http://wotv4women.com/category/your-life/">Your Life</a>
<ul  class="sub-menu">
	<li id="menu-item-4278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4278"><a href="http://wotv4women.com/category/your-life/baby/">Baby</a></li>
	<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4301"><a href="http://wotv4women.com/category/your-life/career/">Career</a></li>
	<li id="menu-item-15054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15054"><a href="http://wotv4women.com/category/your-life/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-4279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4279"><a href="http://wotv4women.com/category/your-life/finance/">Finance</a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a href="http://wotv4women.com/category/your-life/legal/">Legal</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="http://wotv4women.com/category/your-life/living-well/">Living Well</a></li>
	<li id="menu-item-34982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34982"><a href="http://wotv4women.com/category/your-life/encore-years/">Encore Years</a></li>
	<li id="menu-item-56880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56880"><a href="http://wotv4women.com/category/your-life/community-outreach/">Community Outreach</a></li>
	<li id="menu-item-22819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22819"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-4273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4273"><a href="http://wotv4women.com/category/your-home/">Your Home</a>
<ul  class="sub-menu">
	<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wotv4women.com/category/your-home/home-decor/">Home Decor</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4275"><a href="http://wotv4women.com/category/your-home/interior-remodeling/">Interior Remodeling</a></li>
</ul>
</li>
<li id="menu-item-4270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4270"><a href="http://wotv4women.com/category/your-body/">Your Body</a>
<ul  class="sub-menu">
	<li id="menu-item-52367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52367"><a href="http://wotv4women.com/category/beauty/">Beauty</a></li>
	<li id="menu-item-20471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20471"><a href="http://wotv4women.com/category/are-you-dense/">Breast Cancer: Are You Dense?</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4272"><a href="http://wotv4women.com/category/your-body/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-32729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32729"><a href="http://wotv4women.com/category/on-tv/">On TV</a>
<ul  class="sub-menu">
	<li id="menu-item-4308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4308"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-4261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4261"><a href="http://wotv4women.com/category/more/abc/">ABC</a></li>
	<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11284"><a href="http://wotv4women.com/intelligence-for-your-life-video/">Intelligence For Your Life</a></li>
</ul>
</li>
<li id="menu-item-54056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54056"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
<li id="menu-item-4256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4256"><a href="http://wotv4women.com/category/more/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-21824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21824"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
	<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24921"><a href="http://wotv4women.com/2015/01/23/meet-the-wotv-4-women-crew/">WOTV 4 Women Crew</a></li>
	<li id="menu-item-24925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24925"><a href="http://wotv4women.com/2014/07/24/our-staff/">Our Staff</a></li>
</ul>
</li>
	</ul>
</nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wotv4women.com/" rel="home">
			<img src="https://lintvwotv.files.wordpress.com/2015/12/my-abc-wotv-4-over-light-background.png" alt="WOTV4women.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
																				<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wotv4women.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-4284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4284"><a href="http://wotv4women.com/category/maranda/">Maranda</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Maranda</h3>
					<ul class="sub-menu">
				<li id="menu-item-21735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4168"><a href="http://wotv4women.com/category/maranda/family-fun/">Family Fun</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4310"><a href="http://wotv4women.com/contact-maranda/">Contact Maranda</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4316"><a href="http://wotv4women.com/family-fun-email/">Family Fun Email</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4300"><a href="http://wotv4women.com/category/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-56939" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-56939"><a href="http://wotv4women.com/2017/06/11/maranda-summer-fun-guide-2017/">Maranda Summer Fun Guide 2017</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://wotv4women.com/maranda-appearance-request/">Appearance Request</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/season-of-service/" rel="tag">Season of Service</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-58707" class="media-object  post-58707 post type-post status-publish format-video has-post-thumbnail hentry category-maranda category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/08/03/applebees-announces-their-2017-hometown-hero/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/08/13fe116265e34641a322e1f121a6dca4-2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/08/13fe116265e34641a322e1f121a6dca4-2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/08/13fe116265e34641a322e1f121a6dca4-2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="58715" data-permalink="http://wotv4women.com/2017/08/03/applebees-announces-their-2017-hometown-hero/13fe116265e34641a322e1f121a6dca4-2/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/08/13fe116265e34641a322e1f121a6dca4-2.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="13FE116265E34641A322E1F121A6DCA4-2" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/08/13fe116265e34641a322e1f121a6dca4-2.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/08/13fe116265e34641a322e1f121a6dca4-2.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/08/03/applebees-announces-their-2017-hometown-hero/"  rel="bookmark">Applebee&#8217;s announces their 2017 Hometown Hero</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-03T17:51:03+00:00"
				data-standard-view=""
			>August 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>At age 81, Ron still volunteers many hours in our community through the VFW. Over the years, he has and continues to help&#8230;</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-58702" class="media-object  post-58702 post type-post status-publish format-video has-post-thumbnail hentry category-ferris-state-university category-maranda category-top-video post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/08/03/ferris-transfer-student-open-house-college-admission-on-the-spot/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/08/a5a6e7ebe1824ed1a33d00f48d378595-2.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/08/a5a6e7ebe1824ed1a33d00f48d378595-2.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/08/a5a6e7ebe1824ed1a33d00f48d378595-2.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="58713" data-permalink="http://wotv4women.com/2017/08/03/ferris-transfer-student-open-house-college-admission-on-the-spot/a5a6e7ebe1824ed1a33d00f48d378595-2/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/08/a5a6e7ebe1824ed1a33d00f48d378595-2.jpg" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="A5A6E7EBE1824ED1A33D00F48D378595-2" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/08/a5a6e7ebe1824ed1a33d00f48d378595-2.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/08/a5a6e7ebe1824ed1a33d00f48d378595-2.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/08/03/ferris-transfer-student-open-house-college-admission-on-the-spot/"  rel="bookmark">Ferris Transfer Student Open House &#8211; college admission on the spot!</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-03T17:46:29+00:00"
				data-standard-view=""
			>August 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Join Ferris State University to learn how you can transform your college credits or associate degree into a bachelor&#8217;s degree.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-58700" class="title-object post-58700 post type-post status-publish format-video has-post-thumbnail hentry category-celebration-cinema category-maranda category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/08/03/the-nut-job-2-nutty-by-nature-in-theatres-august-11th/" rel="bookmark">The Nut Job 2: Nutty By Nature in theatres August 11th</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-03T17:44:37+00:00"
				data-standard-view=""
			>August 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-58704" class="title-object post-58704 post type-post status-publish format-video has-post-thumbnail hentry category-maranda category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/08/03/maranda-and-producer-peter-go-flyboarding/" rel="bookmark">Maranda and Producer Peter go flyboarding</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-03T17:42:37+00:00"
				data-standard-view=""
			>August 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-58665" class="title-object post-58665 post type-post status-publish format-standard has-post-thumbnail hentry category-fifth-third-bank category-maranda category-top-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/08/02/14-year-old-motocross-rider-meets-his-role-model/" rel="bookmark">14-year-old motocross rider meets his role model</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-02T17:02:53+00:00"
				data-standard-view=""
			>August 2, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4267"><a href="http://wotv4women.com/category/social-sizzle/">Social Sizzle</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Social Sizzle</h3>
					<ul class="sub-menu">
				<li id="menu-item-4268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4268"><a href="http://wotv4women.com/category/social-sizzle/celebrity-spill-room/">Celebrity Spill Room</a></li>
	<li id="menu-item-4269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4269"><a href="http://wotv4women.com/category/social-sizzle/photos/">Social Sizzle Photos</a></li>
	<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4294"><a href="http://wotv4women.com/category/social-sizzle/live-local-give-local-social-sizzle/">Live Local. Give Local.</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4319"><a href="http://wotv4women.com/calendar/">Calendar</a></li>
	<li id="menu-item-16453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16453"><a href="http://wotv4women.com/category/social-sizzle/dying-to-be-thin-tv-special/">Dying to Be Thin</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-58694" class="media-object  post-58694 post type-post status-publish format-video has-post-thumbnail hentry category-abc category-celebrity-spill-room category-home category-social-sizzle post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/08/03/judges-from-abcs-boy-band-spill-about-the-show/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/08/boy-band-photo.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" data-attachment-id="58699" data-permalink="http://wotv4women.com/2017/08/03/judges-from-abcs-boy-band-spill-about-the-show/boy-band-photo/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/08/boy-band-photo.jpg" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boy band photo" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/08/boy-band-photo.jpg?w=275" data-large-file="https://lintvwotv.files.wordpress.com/2017/08/boy-band-photo.jpg?w=275" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/08/03/judges-from-abcs-boy-band-spill-about-the-show/"  rel="bookmark">Judges from ABC&#8217;s &#8220;Boy Band&#8221; spill about the show</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-03T16:08:22+00:00"
				data-standard-view=""
			>August 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Who will be discovered for the next big boy band?</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-58674" class="media-object  post-58674 post type-post status-publish format-standard has-post-thumbnail hentry category-isds-of-ionia-and-montcalm-counties category-live-local-give-local-social-sizzle category-social-sizzle tag-ionia-intermediate-school-district tag-live-local-give-local tag-social-sizzle">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/08/03/gov-rick-snyder-announces-2017-governors-service-award-winners/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/08/rick-snyder-governor-of-service-award.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/08/rick-snyder-governor-of-service-award.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/08/rick-snyder-governor-of-service-award.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="58678" data-permalink="http://wotv4women.com/2017/08/03/gov-rick-snyder-announces-2017-governors-service-award-winners/rick-snyder-governor-of-service-award/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/08/rick-snyder-governor-of-service-award.jpg" data-orig-size="400,228" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rick Snyder Governor of Service Award" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/08/rick-snyder-governor-of-service-award.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/08/rick-snyder-governor-of-service-award.jpg?w=400" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/08/03/gov-rick-snyder-announces-2017-governors-service-award-winners/"  rel="bookmark">Gov. Rick Snyder Announces 2017 Governor’s Service Award Winners</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-03T11:23:03+00:00"
				data-standard-view=""
			>August 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Winners will be honored at Aug. 21 celebration in Detroit.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-58655" class="title-object post-58655 post type-post status-publish format-video has-post-thumbnail hentry category-firekeepers-casino category-home category-social-sizzle category-social-sizzle-social-sizzle category-top-video post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/08/02/firekeepers-casino-hotel-give-back-and-win-big/" rel="bookmark">Firekeepers Casino Hotel: give back and win big</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-02T15:28:57+00:00"
				data-standard-view=""
			>August 2, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-58586" class="title-object post-58586 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-isds-of-ionia-and-montcalm-counties category-live-local-give-local-social-sizzle category-social-sizzle">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/28/ionia-isd-hosts-google-coding-and-amazing-race-camps-for-kids/" rel="bookmark">Ionia ISD hosts Google Coding and Amazing Race camps for kids</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-28T11:57:20+00:00"
				data-standard-view=""
			>July 28, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-58265" class="title-object post-58265 post type-post status-publish format-video has-post-thumbnail hentry category-firekeepers-casino category-home category-live-local-give-local-social-sizzle category-social-sizzle category-social-sizzle-social-sizzle category-top-video tag-social-sizzle post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/26/road-to-the-lpga-firekeepers-casino-hotel-championship-free-to-public/" rel="bookmark">Road to the LPGA: Firekeepers Casino Hotel Championship free to public</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-26T15:07:37+00:00"
				data-standard-view=""
			>July 26, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4276"><a href="http://wotv4women.com/category/your-life/">Your Life</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Life</h3>
					<ul class="sub-menu">
				<li id="menu-item-4278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4278"><a href="http://wotv4women.com/category/your-life/baby/">Baby</a></li>
	<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4301"><a href="http://wotv4women.com/category/your-life/career/">Career</a></li>
	<li id="menu-item-15054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15054"><a href="http://wotv4women.com/category/your-life/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-4279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4279"><a href="http://wotv4women.com/category/your-life/finance/">Finance</a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a href="http://wotv4women.com/category/your-life/legal/">Legal</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="http://wotv4women.com/category/your-life/living-well/">Living Well</a></li>
	<li id="menu-item-34982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34982"><a href="http://wotv4women.com/category/your-life/encore-years/">Encore Years</a></li>
	<li id="menu-item-56880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56880"><a href="http://wotv4women.com/category/your-life/community-outreach/">Community Outreach</a></li>
	<li id="menu-item-22819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22819"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-58165" class="media-object  post-58165 post type-post status-publish format-video has-post-thumbnail hentry category-baby category-top-video category-your-life post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/07/27/travel-advice-what-to-know-before-boarding-a-flight-with-your-baby/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/07/baby-plane-travel-featured.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/07/baby-plane-travel-featured.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/07/baby-plane-travel-featured.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="58167" data-permalink="http://wotv4women.com/2017/07/27/travel-advice-what-to-know-before-boarding-a-flight-with-your-baby/mother-with-newborn-baby-travel-by-plane-family-travel/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/07/baby-plane-travel-featured.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;mother with newborn baby travel by plane, family travel&quot;,&quot;created_timestamp&quot;:&quot;1467427762&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;39&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;mother with newborn baby travel by plane, family travel&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="mother with newborn baby travel by plane, family travel" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/07/baby-plane-travel-featured.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/07/baby-plane-travel-featured.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/27/travel-advice-what-to-know-before-boarding-a-flight-with-your-baby/"  rel="bookmark">Travel advice: What to know before boarding a flight with your baby</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-27T09:48:05+00:00"
				data-standard-view=""
			>July 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Traveling with small children is stressful. Here&#8217;s what to know before you go!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-58672" class="media-object  post-58672 post type-post status-publish format-video has-post-thumbnail hentry category-community-outreach category-the-crew category-top-video category-your-life post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/07/25/how-to-help-the-homeless-during-summer-heat-wave/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/08/out-of-the-heat.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/08/out-of-the-heat.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/08/out-of-the-heat.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="58673" data-permalink="http://wotv4women.com/2017/07/25/how-to-help-the-homeless-during-summer-heat-wave/out-of-the-heat/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/08/out-of-the-heat.jpg" data-orig-size="800,447" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="out of the heat" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/08/out-of-the-heat.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/08/out-of-the-heat.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/25/how-to-help-the-homeless-during-summer-heat-wave/"  rel="bookmark">How to help the homeless during summer heat wave</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-03T10:56:56+00:00"
				data-standard-view=""
			>August 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Mel Trotter Ministries shares some simple ways to help those struggling when the weather heats up.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-58169" class="title-object post-58169 post type-post status-publish format-standard has-post-thumbnail hentry category-beauty category-your-life">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/25/beauty-review-fixate-lippies-bold-and-beautiful/" rel="bookmark">Beauty review: Fixate Lippies bold and beautiful</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-25T09:20:04+00:00"
				data-standard-view=""
			>July 25, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-44500" class="title-object post-44500 post type-post status-publish format-standard has-post-thumbnail hentry category-baby category-your-life">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/23/6-ways-to-host-a-killer-garage-sale-and-make-more-money/" rel="bookmark">6 ways to host a killer garage sale (and make more money!)</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-23T09:10:25+00:00"
				data-standard-view=""
			>July 23, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-58161" class="title-object post-58161 post type-post status-publish format-video has-post-thumbnail hentry category-baby category-top-video category-your-life post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/22/diy-bubbles-is-a-perfect-solution-for-cheap-backyard-fun/" rel="bookmark">DIY bubbles is a perfect solution for cheap backyard fun</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-22T09:00:17+00:00"
				data-standard-view=""
			>July 22, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4273"><a href="http://wotv4women.com/category/your-home/">Your Home</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Home</h3>
					<ul class="sub-menu">
				<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wotv4women.com/category/your-home/home-decor/">Home Decor</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4275"><a href="http://wotv4women.com/category/your-home/interior-remodeling/">Interior Remodeling</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-58157" class="media-object  post-58157 post type-post status-publish format-video has-post-thumbnail hentry category-interior-remodeling category-the-crew category-top-video category-your-home post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/07/19/outdoor-living-trends-how-to-create-the-perfect-deck/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/07/perfect-deck.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/07/perfect-deck.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/07/perfect-deck.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="58158" data-permalink="http://wotv4women.com/2017/07/19/outdoor-living-trends-how-to-create-the-perfect-deck/perfect-deck/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/07/perfect-deck.jpg" data-orig-size="854,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="perfect deck" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/07/perfect-deck.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/07/perfect-deck.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/19/outdoor-living-trends-how-to-create-the-perfect-deck/"  rel="bookmark">Outdoor living trends: how to create the perfect deck</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-21T10:58:32+00:00"
				data-standard-view=""
			>July 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Standale Interiors shows you what&#8217;s popular in deck trends so you can create your own outdoor living space.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-57242" class="media-object  post-57242 post type-post status-publish format-video has-post-thumbnail hentry category-interior-remodeling category-the-crew category-top-video category-your-home post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/07/05/8-home-maintenance-projects-perfect-for-the-summer/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/07/clean.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/07/clean.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/07/clean.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="57245" data-permalink="http://wotv4women.com/2017/07/05/8-home-maintenance-projects-perfect-for-the-summer/clean/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/07/clean.jpg" data-orig-size="854,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clean" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/07/clean.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/07/clean.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/05/8-home-maintenance-projects-perfect-for-the-summer/"  rel="bookmark">8 home maintenance projects perfect for the summer</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-07T15:29:58+00:00"
				data-standard-view=""
			>July 7, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Start the summer cleanup one step at a time.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-56527" class="title-object post-56527 post type-post status-publish format-video has-post-thumbnail hentry category-interior-remodeling category-the-crew category-top-video category-your-home post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/06/23/tis-the-season-energize-your-home-with-bright-color/" rel="bookmark">&#8216;Tis the season! Energize your home with bright color</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-26T14:29:34+00:00"
				data-standard-view=""
			>June 26, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-55962" class="title-object post-55962 post type-post status-publish format-video has-post-thumbnail hentry category-interior-remodeling category-the-crew category-top-video category-your-home post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/06/19/spruce-up-your-home-with-help-from-standale-interiors/" rel="bookmark">Spruce up your home with help from Standale Interiors</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-19T12:51:10+00:00"
				data-standard-view=""
			>June 19, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-55902" class="title-object post-55902 post type-post status-publish format-video has-post-thumbnail hentry category-interior-remodeling category-the-crew category-top-video category-your-home post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/06/13/reasons-to-choose-cambria-quartz-for-your-next-project/" rel="bookmark">Reasons to choose Cambria Quartz for your next project</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-06-15T14:27:53+00:00"
				data-standard-view=""
			>June 15, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4270"><a href="http://wotv4women.com/category/your-body/">Your Body</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Body</h3>
					<ul class="sub-menu">
				<li id="menu-item-52367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52367"><a href="http://wotv4women.com/category/beauty/">Beauty</a></li>
	<li id="menu-item-20471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20471"><a href="http://wotv4women.com/category/are-you-dense/">Breast Cancer: Are You Dense?</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4272"><a href="http://wotv4women.com/category/your-body/wellness/">Wellness</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/dying-to-be-thin-tv-special/" rel="tag">Dying to Be Thin TV Special</a><li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/go-red-for-women/" rel="tag">Go Red for Women</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-58676" class="media-object  post-58676 post type-post status-publish format-video has-post-thumbnail hentry category-beauty category-the-crew category-top-video category-your-body post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/07/31/beauty-bag-101-five-items-every-gorgeous-gal-should-carry/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/08/beauty-bag.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/08/beauty-bag.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/08/beauty-bag.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="58680" data-permalink="http://wotv4women.com/2017/07/31/beauty-bag-101-five-items-every-gorgeous-gal-should-carry/beauty-bag/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/08/beauty-bag.jpg" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beauty bag" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/08/beauty-bag.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/08/beauty-bag.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/31/beauty-bag-101-five-items-every-gorgeous-gal-should-carry/"  rel="bookmark">Beauty bag 101: Five items every gorgeous gal should carry</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-03T11:23:43+00:00"
				data-standard-view=""
			>August 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>If you&#8217;re a woman on the go, the WOTV 4 Women beauty expert shares her secret stash of must-have beauty items.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-58611" class="media-object  post-58611 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-galleries category-wellness category-west-michigan-2 category-your-body">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/07/31/photos-the-color-run-dream-tour-2017/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/07/color-run.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/07/color-run.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/07/color-run.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="58612" data-permalink="http://wotv4women.com/2017/07/31/photos-the-color-run-dream-tour-2017/color-run-2/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/07/color-run.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501319871&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;39&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="color run" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/07/color-run.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/07/color-run.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/31/photos-the-color-run-dream-tour-2017/"  rel="bookmark">Photos: The Color Run Dream Tour 2017</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-31T09:54:15+00:00"
				data-standard-view=""
			>July 31, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Find your photos from the 2017 Color Run!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-58669" class="title-object post-58669 post type-post status-publish format-video has-post-thumbnail hentry category-the-crew category-top-video category-wellness category-your-body post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/24/wellness-expert-recommends-twist-for-back-and-hip-relief/" rel="bookmark">Wellness expert recommends &#8220;twist&#8221; for back and hip relief</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-08-03T10:36:40+00:00"
				data-standard-view=""
			>August 3, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-58154" class="title-object post-58154 post type-post status-publish format-video has-post-thumbnail hentry category-the-crew category-top-video category-wellness category-your-body post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/18/healthy-snack-on-the-go-chia-seed-pudding/" rel="bookmark">Healthy snack on the go: Chia Seed Pudding</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-21T10:42:37+00:00"
				data-standard-view=""
			>July 21, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-57304" class="title-object post-57304 post type-post status-publish format-video has-post-thumbnail hentry category-beauty category-the-crew category-top-video category-your-body post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/07/5-tips-for-luscious-lashes/" rel="bookmark">5 tips for luscious lashes</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-10T15:31:39+00:00"
				data-standard-view=""
			>July 10, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-32729" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-32729"><a href="http://wotv4women.com/category/on-tv/">On TV</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">On TV</h3>
					<ul class="sub-menu">
				<li id="menu-item-4308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4308"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-4261" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4261"><a href="http://wotv4women.com/category/more/abc/">ABC</a></li>
	<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11284"><a href="http://wotv4women.com/intelligence-for-your-life-video/">Intelligence For Your Life</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-54342" class="media-object  post-54342 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2016/03/121.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="What&#039;s On Tonight On MY ABC WOTV4" srcset="https://lintvwotv.files.wordpress.com/2016/03/121.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2016/03/121.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="37270" data-permalink="http://wotv4women.com/?attachment_id=37270" data-orig-file="https://lintvwotv.files.wordpress.com/2016/03/121.png" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="What&#8217;s On Tonight On MY ABC WOTV4" data-image-description="&lt;p&gt;What&#8217;s On Tonight On MY ABC WOTV4&lt;/p&gt;
" data-medium-file="https://lintvwotv.files.wordpress.com/2016/03/121.png?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2016/03/121.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/"  rel="bookmark">What’s on tonight: August 4th on My ABC WOTV4</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-08-04T09:00:33+00:00"
				data-standard-view="1h"
			>9:00 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Sharks, hidden cameras, and laughs tonight on MY ABC WOTV4.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-57784" class="media-object  post-57784 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv lin_section-on-tv">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/07/24/somewhere-between-premieres-july-24-on-my-abc-wotv4/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/07/somewhere-in-between.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/07/somewhere-in-between.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/07/somewhere-in-between.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="58222" data-permalink="http://wotv4women.com/2017/07/24/somewhere-between-premieres-july-24-on-my-abc-wotv4/somewhere-in-between/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/07/somewhere-in-between.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="somewhere in between" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/07/somewhere-in-between.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/07/somewhere-in-between.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/24/somewhere-between-premieres-july-24-on-my-abc-wotv4/"  rel="bookmark">‘Somewhere Between’ premieres July 24 on My ABC WOTV4</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-24T16:09:51+00:00"
				data-standard-view=""
			>July 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>New series, &#8220;Something Between&#8221; premiering on July 24 on My ABC WOTV4.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-57824" class="title-object post-57824 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/20/the-host-of-american-idol-has-been-named-fans-go-crazy/" rel="bookmark">The host of American Idol has been named; fans go crazy</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-20T15:39:24+00:00"
				data-standard-view=""
			>July 20, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-57782" class="title-object post-57782 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv lin_section-on-tv">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/18/the-bachelorette-week-7-the-most-uncomfortable-hometown-date-in-bachelor-history/" rel="bookmark">The Bachelorette week 7: the most uncomfortable hometown date in Bachelor history</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-18T12:09:28+00:00"
				data-standard-view=""
			>July 18, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-57316" class="title-object post-57316 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv lin_section-on-tv">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/11/the-bachelorette-week-6-and-then-there-were-four/" rel="bookmark">The Bachelorette week 6: and then there were four</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-07-11T11:59:29+00:00"
				data-standard-view=""
			>July 11, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-54056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54056"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
<li id="menu-item-4256" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-4256"><a href="http://wotv4women.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-21824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21824"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
	<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24921"><a href="http://wotv4women.com/2015/01/23/meet-the-wotv-4-women-crew/">WOTV 4 Women Crew</a></li>
	<li id="menu-item-24925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24925"><a href="http://wotv4women.com/2014/07/24/our-staff/">Our Staff</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wotv4women.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
															</div>
						</nav><!-- #site-navigation -->
												
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-54342" class="content-single post-54342 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">What’s on tonight: August 4th on My ABC WOTV4</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">WOTV 4 Women Web Staff</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-08-04T09:00:32+00:00">August 4, 2017, 9:00 am</time></span>

<span class="updated-on ">
	Updated: <time
				class="updated"
				datetime="2017-08-04T09:00:33+00:00"
				data-standard-view="1h"
			>August 4, 2017, 9:00 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54342" class="share-twitter sd-button share-icon no-text" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-54342" class="share-google-plus-1 sd-button share-icon no-text" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54342" class="share-facebook sd-button share-icon no-text" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-54342" class="share-pinterest sd-button share-icon no-text" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="370" src="https://lintvwotv.files.wordpress.com/2016/03/121.png?w=650" class="attachment-large size-large wp-post-image" alt="What&#039;s On Tonight On MY ABC WOTV4" srcset="https://lintvwotv.files.wordpress.com/2016/03/121.png 650w, https://lintvwotv.files.wordpress.com/2016/03/121.png?w=150 150w, https://lintvwotv.files.wordpress.com/2016/03/121.png?w=300 300w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="37270" data-permalink="http://wotv4women.com/?attachment_id=37270" data-orig-file="https://lintvwotv.files.wordpress.com/2016/03/121.png" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="What&#8217;s On Tonight On MY ABC WOTV4" data-image-description="&lt;p&gt;What&#8217;s On Tonight On MY ABC WOTV4&lt;/p&gt;
" data-medium-file="https://lintvwotv.files.wordpress.com/2016/03/121.png?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2016/03/121.png?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<h5>facebook_send_button] 
<div class="fb-social-plugin fb-like" data-ref="shortcode" data-href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/"></div>
</h5>
<h5>GRAND RAPIDS, Mich (WOTV) &#8212; Settle in and get ready to be entertained. Here’s what you can expect for tonight’s primetime lineup on <span style="color:#ec577d;"><strong><a href="http://wotv4women.com/on-tv/"style="color:#ec577d;"  target="_blank" rel="noopener noreferrer">MY ABC WOTV4</a>. </strong></span></h5>
<h3><strong><a href="http://abc.go.com/shows/shark-tank" target="_blank">Shark Tank</a><br />
8 p.m.<br />
</strong>A wine for cats; a portable shelter; a maintenance-free way to make anyone a gardening guru.</h3>
<h3><strong><a href="http://abc.go.com/shows/what-would-you-do"title="what's on tonight What Would You Do?"  target="_blank">What Would You Do?</a><br />
9 p.m.</strong></h3>
<h3>Cameras capture people&#8217;s reactions to dilemmas.</h3>
<h3><strong><a href="http://abc.go.com/shows/2020"title="what's on tonight What Would You Do?"  target="_blank">20/20</a><br />
10 p.m.</strong></h3>
<h3>Investigative reporting.</h3>
<h3><strong><a href="http://abc.go.com/shows/jimmy-kimmel-live" target="_blank">Jimmy Kimmel Live!</a><br />
11:30 p.m.<br />
</strong>Celebrity guests and comedy skits.</h3>
<h4>Enjoy all your favorite shows on MY ABC WOTV4.<span style="color:#ec577d;"><em> <strong><a href="http://wotv4women.com/2014/01/10/where-to-watch-wotv-4/"style="color:#ec577d;"  target="_blank" rel="noopener noreferrer">Click here</a></strong> </em></span>to find out where to watch us.</h4>
<h4>Make sure to follow us on <span style="color:#ec577d;"><a href="http://www.facebook.com/wotv4women"style="color:#ec577d;"  target="_blank" rel="noopener noreferrer" target="_blank">Facebook</a></span>, <span style="color:#ec577d;"><a href="https://twitter.com/WOTV4Women"style="color:#ec577d;"  target="_blank" rel="noopener noreferrer" target="_blank">Twitter</a></span> and <a href="https://www.instagram.com/wotv4women/" target="_blank" rel="noopener noreferrer" target="_blank"><span style="color:#ec577d;">Instagram</span>.</a> Get updates and view pictures using <span style="color:#ec577d;">#MYABCWOTV4</span>!</h4>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-54342" class="share-facebook sd-button share-icon" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-54342" class="share-twitter sd-button share-icon" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-54342" class="share-pinterest sd-button share-icon" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-54342" class="share-google-plus-1 sd-button share-icon" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-54342" class="share-linkedin sd-button share-icon" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wotv4women.com/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/" target="_blank" title="Click to send this to your Kindle device"><span>Send to Kindle</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<div class="related-posts-wrap">
		<h4>Related Posts</h4>
		<div class="related-posts">
											
<article id="post-57784" class="figurehead-object  post-57784 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv lin_section-on-tv">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/07/24/somewhere-between-premieres-july-24-on-my-abc-wotv4/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/07/somewhere-in-between.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/07/somewhere-in-between.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/07/somewhere-in-between.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="58222" data-permalink="http://wotv4women.com/2017/07/24/somewhere-between-premieres-july-24-on-my-abc-wotv4/somewhere-in-between/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/07/somewhere-in-between.jpg" data-orig-size="1280,853" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="somewhere in between" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/07/somewhere-in-between.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/07/somewhere-in-between.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wotv4women.com/2017/07/24/somewhere-between-premieres-july-24-on-my-abc-wotv4/"  rel="bookmark">‘Somewhere Between’ premieres July 24 on My ABC WOTV4</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-58694" class="figurehead-object  post-58694 post type-post status-publish format-video has-post-thumbnail hentry category-abc category-celebrity-spill-room category-home category-social-sizzle post_format-post-format-video">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/08/03/judges-from-abcs-boy-band-spill-about-the-show/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/08/boy-band-photo.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" data-attachment-id="58699" data-permalink="http://wotv4women.com/2017/08/03/judges-from-abcs-boy-band-spill-about-the-show/boy-band-photo/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/08/boy-band-photo.jpg" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boy band photo" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/08/boy-band-photo.jpg?w=275" data-large-file="https://lintvwotv.files.wordpress.com/2017/08/boy-band-photo.jpg?w=275" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wotv4women.com/2017/08/03/judges-from-abcs-boy-band-spill-about-the-show/"  rel="bookmark">Judges from ABC&#8217;s &#8220;Boy Band&#8221; spill about the show</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-56028" class="figurehead-object  post-56028 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv category-uncategorized lin_section-on-tv">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/06/22/boy-band-premieres-june-22nd-on-my-abc-wotv4/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/06/boy-band-1.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/06/boy-band-1.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/06/boy-band-1.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="56290" data-permalink="http://wotv4women.com/2017/06/22/boy-band-premieres-june-22nd-on-my-abc-wotv4/boy-band-1/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/06/boy-band-1.png" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boy band 1" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/06/boy-band-1.png?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/06/boy-band-1.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wotv4women.com/2017/06/22/boy-band-premieres-june-22nd-on-my-abc-wotv4/"  rel="bookmark">‘Boy Band’ premieres June 22nd on My ABC WOTV4</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
											
<article id="post-54327" class="figurehead-object  post-54327 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv">
		<div class="figurehead-object-body">
						<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/04/17/whats-on-tonight-april-10th-on-my-abc-wotv4-2/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2016/01/wotv-whats-on-tonight-650x370-21.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="wotv-whats-on-tonight-650x370-2" srcset="https://lintvwotv.files.wordpress.com/2016/01/wotv-whats-on-tonight-650x370-21.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2016/01/wotv-whats-on-tonight-650x370-21.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="34172" data-permalink="http://wotv4women.com/?attachment_id=34172" data-orig-file="https://lintvwotv.files.wordpress.com/2016/01/wotv-whats-on-tonight-650x370-21.png" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wotv-whats-on-tonight-650&#215;370-2" data-image-description="&lt;p&gt;wotv-whats-on-tonight-650&#215;370-2&lt;/p&gt;
" data-medium-file="https://lintvwotv.files.wordpress.com/2016/01/wotv-whats-on-tonight-650x370-21.png?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2016/01/wotv-whats-on-tonight-650x370-21.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
		
		<header class="entry-header">
			<h1 class="entry-title"><a href="http://wotv4women.com/2017/04/17/whats-on-tonight-april-10th-on-my-abc-wotv4-2/"  rel="bookmark">What’s on tonight: April 17th on My ABC WOTV4</a></h1>

					</header><!-- .entry-header -->

			</div><!-- .figurehead-object-body -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
								</div>
	</div>
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wotv4women.com/2017/07/24/somewhere-between-premieres-july-24-on-my-abc-wotv4/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://wotv4women.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2e0c161f7e" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='54342' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2497bf5e4c" /></p>
<input type="hidden" name="genseq" value="1501858127" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="129"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="image-126" class="widget widget_image"><div style="overflow:hidden;"><a href="http://wotv4women.com/tag/whats-on-wotv4/"><img src="http://lintvwotv.files.wordpress.com/2016/01/wotv-whats-on-tonight-300x200.png?w=300&amp;h=200" alt="WOTV Whats On Tonight 300x200 Image" class="alignnone" width="300" height="200" /></a></div>
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-all"><aside id="text-67" class="widget widget_text"><h1 class="widget-title">Trending now on WOTV4Women.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-44d923dcfdc303748d35e7dbaac68f1a-5984894f194f1" target="wpcom-iframe-44d923dcfdc303748d35e7dbaac68f1a-5984894f194f1" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="240" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBmcmFtZWJvcmRlcj0iMCIgaGVpZ2h0PSIyNDAiIHNjcm9sbGluZz0ibm8iIHNyYz0iaHR0cDovL21vZHMubGluaW50ZXJhY3RpdmUuY29tL2NoYXJ0YmVhdC9tb3N0UG9wdWxhci5waHA/aG9zdD13b3R2NHdvbWVuIiB3aWR0aD0iMTAwJSIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,f45789d5964728e66aca8187265b25e21107b64e" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="44d923dcfdc303748d35e7dbaac68f1a" />
					</form>
		
				<iframe
						name="wpcom-iframe-44d923dcfdc303748d35e7dbaac68f1a-5984894f194f1"
			id="wpcom-iframe-44d923dcfdc303748d35e7dbaac68f1a-5984894f194f1"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="240" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-44d923dcfdc303748d35e7dbaac68f1a-5984894f194f1');
				var iframe = document.getElementById('wpcom-iframe-44d923dcfdc303748d35e7dbaac68f1a-5984894f194f1');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-44d923dcfdc303748d35e7dbaac68f1a-5984894f194f1'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-66" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/WOTV4WOMEN">WOTV 4 Women on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/WOTV4WOMEN" data-width="300"  data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/WOTV4WOMEN"><a href="https://www.facebook.com/WOTV4WOMEN">WOTV 4 Women on Facebook</a></blockquote></div>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-57" class="widget widget_twitter_timeline"><h1 class="widget-title">WOTV 4 Women on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" data-widget-id="539785906891550720">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-105" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-1457308f2e86988ecc24843789001129-5984894f19af9" target="wpcom-iframe-1457308f2e86988ecc24843789001129-5984894f19af9" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PCEtLSBGYWNlYm9vayBDb252ZXJzaW9uIENvZGUgZm9yIEtleSBQYWdlIFZpZXdzIC0gV09UViA0IFdvbWVuIC0tPgo8c2NyaXB0PihmdW5jdGlvbigpIHsKdmFyIF9mYnEgPSB3aW5kb3cuX2ZicSB8fCAod2luZG93Ll9mYnEgPSBbXSk7CmlmICghX2ZicS5sb2FkZWQpIHsKdmFyIGZiZHMgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsKZmJkcy5hc3luYyA9IHRydWU7CmZiZHMuc3JjID0gJy8vY29ubmVjdC5mYWNlYm9vay5uZXQvZW5fVVMvZmJkcy5qcyc7CnZhciBzID0gZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdOwpzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGZiZHMsIHMpOwpfZmJxLmxvYWRlZCA9IHRydWU7Cn0KfSkoKTsKd2luZG93Ll9mYnEgPSB3aW5kb3cuX2ZicSB8fCBbXTsKd2luZG93Ll9mYnEucHVzaChbJ3RyYWNrJywgJzYwMzExNzQyMDc5MzcnLCB7J3ZhbHVlJzonMC4wMCcsJ2N1cnJlbmN5JzonVVNEJ31dKTsKPC9zY3JpcHQ+PG5vc2NyaXB0PjxpbWcgaGVpZ2h0PSIxIiB3aWR0aD0iMSIgYWx0PSIiIHN0eWxlPSJkaXNwbGF5Om5vbmUiIHNyYz0iaHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL3RyP2V2PTYwMzExNzQyMDc5MzcmYW1wO2NkJTVCdmFsdWUlNUQ9MC4wMCZhbXA7Y2QlNUJjdXJyZW5jeSU1RD1VU0QmYW1wO25vc2NyaXB0PTEiPjwvbm9zY3JpcHQ+,aea33939a803b471dbd8484285d4c939c00f47de" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="1457308f2e86988ecc24843789001129" />
					</form>
		
				<iframe
						name="wpcom-iframe-1457308f2e86988ecc24843789001129-5984894f19af9"
			id="wpcom-iframe-1457308f2e86988ecc24843789001129-5984894f19af9"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-1457308f2e86988ecc24843789001129-5984894f19af9');
				var iframe = document.getElementById('wpcom-iframe-1457308f2e86988ecc24843789001129-5984894f19af9');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-1457308f2e86988ecc24843789001129-5984894f19af9'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wotv4women.com/" rel="home">WOTV4women</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="" srcset="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="51881" data-permalink="http://wotv4women.com/nexstar-logo-black/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 2000-2017 WOOD Television LLC. A Nexstar Broadcasting, Inc. company. All rights reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-4288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4288"><a href="http://wotv4women.com/category/maranda/">Maranda</a></li>
<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4289"><a href="http://wotv4women.com/category/social-sizzle/">Social Sizzle</a></li>
<li id="menu-item-4290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4290"><a href="http://wotv4women.com/category/your-life/">Your Life</a></li>
<li id="menu-item-4291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4291"><a href="http://wotv4women.com/category/your-home/">Your Home</a></li>
<li id="menu-item-4292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4292"><a href="http://wotv4women.com/category/your-body/">Your Body</a></li>
<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-4298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4298"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
<li id="menu-item-4315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4315"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4299"><a href="http://woodtv.com/category/jobs/">Jobs at WOTV 4</a></li>
</ul></div><h3 class="column-navigation-heading">Partners</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4286"><a href="http://www.woodtv.com">WOOD TV8</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4287"><a href="http://www.mediageneral.com">Media General</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-4312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312"><a href="http://wotv4women.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4313"><a href="http://wotv4women.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4285"><a href="https://publicfiles.fcc.gov/tv-profile/wotv">FCC Public File</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4311"><a href="http://wotv4women.com/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
<li id="menu-item-4296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4296"><a href="https://publicfiles.fcc.gov/tv-profile/wotv/equal-employment-opportunity-records/additional-documents/">EEO Report</a></li>
<li id="menu-item-4297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4297"><a href="https://publicfiles.fcc.gov/tv-profile/wotv/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-14469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14469"><a href="http://mediageneral.com">Media General</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wotv4women.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WOTV4Women">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WOTV4WOMEN">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/wotv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/106895207542880539281" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/wotv4women">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wotv4women">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-95" class="widget widget_text">			<div class="textwidget"><!-- Facebook Custom Audience Pixel -->
		<form id="wpcom-iframe-form-11be0b7898115bcd2312948e7ced979a-5984894f1b2ad" target="wpcom-iframe-11be0b7898115bcd2312948e7ced979a-5984894f1b2ad" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PHNjcmlwdD4oZnVuY3Rpb24oKSB7CnZhciBfZmJxID0gd2luZG93Ll9mYnEgfHwgKHdpbmRvdy5fZmJxID0gW10pOwppZiAoIV9mYnEubG9hZGVkKSB7CnZhciBmYmRzID0gZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7CmZiZHMuYXN5bmMgPSB0cnVlOwpmYmRzLnNyYyA9ICcvL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL2ZiZHMuanMnOwp2YXIgcyA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTsKcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShmYmRzLCBzKTsKX2ZicS5sb2FkZWQgPSB0cnVlOwp9Cl9mYnEucHVzaChbJ2FkZFBpeGVsSWQnLCAnMTYwMzgxNjUyNjU1NzM5NSddKTsKfSkoKTsKd2luZG93Ll9mYnEgPSB3aW5kb3cuX2ZicSB8fCBbXTsKd2luZG93Ll9mYnEucHVzaChbJ3RyYWNrJywgJ1BpeGVsSW5pdGlhbGl6ZWQnLCB7fV0pOwo8L3NjcmlwdD48bm9zY3JpcHQ+PGltZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiBhbHQ9IiIgc3R5bGU9ImRpc3BsYXk6bm9uZSIgc3JjPSJodHRwczovL3d3dy5mYWNlYm9vay5jb20vdHI/aWQ9MTYwMzgxNjUyNjU1NzM5NSZhbXA7ZXY9UGl4ZWxJbml0aWFsaXplZCI+PC9ub3NjcmlwdD4=,3f010a1d569ec0ce3d8c0ce3401e4737ec9fa17f" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="11be0b7898115bcd2312948e7ced979a" />
					</form>
		
				<iframe
						name="wpcom-iframe-11be0b7898115bcd2312948e7ced979a-5984894f1b2ad"
			id="wpcom-iframe-11be0b7898115bcd2312948e7ced979a-5984894f1b2ad"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-11be0b7898115bcd2312948e7ced979a-5984894f1b2ad');
				var iframe = document.getElementById('wpcom-iframe-11be0b7898115bcd2312948e7ced979a-5984894f1b2ad');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-11be0b7898115bcd2312948e7ced979a-5984894f1b2ad'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<div class="mobile">
				<div id='nx-mweb-adhesion' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>			</div>

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 29587;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201731y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvwotv.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvwotv.wordpress.com\/wp-login.php?action=logout&_wpnonce=19ded82a9d","homeURL":"http:\/\/wotv4women.com\/","postID":"54342","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wotv4women.com\/2017\/08\/04\/whats-on-tonight-april-14th-on-my-abc-wotv4-2\/":54342};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/08/04/whats-on-tonight-april-14th-on-my-abc-wotv4-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":""},"singular":{"permalink":"http:\/\/wotv4women.com\/2017\/08\/04\/whats-on-tonight-april-14th-on-my-abc-wotv4-2\/","postType":"post","showContinueReading":true},"stationId":"wotv","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwotv.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"54342 http:\/\/wotv4women.com\/?p=54342","shortname":"wotv4women","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"],"category":["ABC","On TV"],"post_tag":[],"description":"Sharks, hidden cameras, and laughs tonight on MY ABC WOTV4."},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false},"asyncSidebars":{"endpoint":"http:\/\/wotv4women.com\/wp-json\/lin\/v1\/sidebars\/asynchronicity","queryString":{"year":"2017","monthnum":"08","day":"04","name":"whats-on-tonight-april-14th-on-my-abc-wotv4-2"}}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-20","additionalProperties":[]};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj9FOgyEMhV9I6LZkcV4YH8UwqKwMCkL5597ebonJH92N1+ecr1/h0oyvLMgCaUDAhTy2L5vGE6yiMk3LMxIPyHTGAZ8TJ54ch4z9p0zs8wwaKmhywD587WgL8W+cnLBob6GmODYFAzkY4oT83eKj2djE5hqj4uuCvVPAf1JirkeX7XHeJB85+lqKckzHlq+PNFdfJ5Tm/BneFQByIRHsRqigXv4jttrtzE0v3S2NY5evajd08FZet/vN9vnlcNjs0jdT7JDI'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwotv.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jMEOgkAMRH/I0iVwgIPxU0yFBYu0u2kX/H25GE94msnLvMF3hiFpiVpQNsjrNrM60iis8CBDIS/RjgZpj2Y8Rv+xavELnjy82CUWaKqAd9YBp2TyZ5+TF5hWYkN/krHO3zykm1zrtutDaOumXz7hNUG0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417952','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417952','v':'wpcom','tz':'-4','user_id':'0','post':'54342','subd':'lintvwotv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417952&v=wpcomvt&tz=-4&user_id=0&post=54342&subd=lintvwotv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eE9leTNmZHpxLy5qYWwvZElSMzR3ZGNrMWFzWHBrTz18JSVPSV8xbEdzUk4lQ2Utc2F5ZyZNUXNUOEo3NHcxR00rTF83NnpuXT8tLlB2MzAwTUp1ZnI2Jk1heiZyeXdoMll4RjMrejdFLWw3VSV+MDB8Tn52TFtfVy9MZXFqfF8/NXdjUzZaVkNjQUpbMz8sTFdTSFpbOEVXdjJ6QXdSX0hzcm9PXStnfkx6OTE3YTU0eHk4Nj1VXyYrUFN8eDZIRjFZVEVWZ1ZVLitR'}]);
_stq.push([ 'clickTrackerInit', '67417952', '54342' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
