<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>AARP Michigan launches campaign to protect Medicare | WOTV4women.com</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://wotv4women.com/xmlrpc.php">
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wotv4women.com&amp;id=67417952&amp;t=1485882941&amp;back=http%3A%2F%2Fwotv4women.com%2F2017%2F01%2F31%2Faarp-michigan-launches-campaign-to-protect-medicare%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//lintvwotv.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; Feed" href="http://wotv4women.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; Comments Feed" href="http://wotv4women.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WOTV4women.com &raquo; AARP Michigan launches campaign to protect Medicare Comments Feed" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	
<meta name="news_keywords" content="aarp, medicare, aarp campaign, aarp protects medicare, politics, trump and medicare, health care, encore years,">


<meta name="google-site-verification" content="xWyp44NuCNPaJz0mcxYrCqKcFWVF0MqeUTQow7oVX84">
<meta name="description" content="WOTV 4 Women is a TV station for West Michigan women, by West Michigan women!">
<meta name="p:domain_verify" content="b1ebb4d14773822664742872fe278c86">
<meta name="twitter:site" content="@wotv4women">

<meta name='description' content='The proposed ‘Voucher’ Plan threatens benefits of 1.8 million state residents.' />
<meta name='keywords' content='aarp, medicare, aarp campaign, aarp protects medicare, politics, trump and medicare, health care, encore years,' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j90OgjAMhV/IuqBo5ML4LGNUGKxbQzeJb++QGBM03DQ9J+frj5oYTPARfVSUgF1qrRc1sQkEQtbhc6X2RmSn/mPODiiqx8jaDPBWW/ERnY7YAAeJK7WFmTBi9ol1nBOEjdXokHJsCyM+f6i57fKJm2uWr+uaRxSBXMkmgtjlRb/cYquHZfXlgXWL4BPVOIpq8K6Ti2t/HnWja1GeqkNZVMdL/wJ0+Zd0' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.6.1-RC1-38499' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/wp-content/themes/vip/lin-media/static/css/global.css?m=1485804234h' type='text/css' media='all' />
<style id='lin-style-inline-css' type='text/css'>
.hero-wrapper .entry-thumbnail{background: url( "https://lintvwotv.files.wordpress.com/2014/09/image-wing-wotv.png" );}body,body .site-header .site-header-container{background-position: top center; background-repeat: repeat-x;} @media screen and (max-width: 991px){body .site-header .site-header-container{background-image: url( https://lintvwotv.files.wordpress.com/2014/02/bg-wotv4women.jpg?w=1000&h=768&crop=1 ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );}} @media screen and (min-width: 992px){body{background-attachment: fixed; background-image: url( https://lintvwotv.files.wordpress.com/2014/02/bg-wotv4women.jpg ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );} body .site-header .site-header-container{background-image: url( https://lintvwotv.files.wordpress.com/2014/02/bg-wotv4women.jpg ), url( https://lintvwotv.files.wordpress.com/2014/01/bg-wotv-repeater2.png );}}
</style>
<link rel='stylesheet' id='font-awesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9juEKwjAMhF/IGh1Df4nPktWaVdJmNBl7fTsm6lD2I+SO3HcEpsF5yRayQRrdwCPFrDDFGwVTqNqQCqaP2nvVHUTIYrGS+hbL4X8fBXEsHi1KXhl3Z4xlCy2hY6EqCWrqy25Bg6gt1aA9lhl+7S1KxUfk+hvJ2vxA1ocUFPoWiKVDngPXdDm2p0Od5tw8nrZcgN8=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var linScreens = {"screen_groups":{"any":{"label":"[any screen]","min_width_px":null,"max_width_px":-1,"experience":null,"layout":null},"smallest":{"label":"Smallest screens (\"phones only\")","min_width_px":null,"max_width_px":480,"experience":"smartphone","layout":"small-responsive"},"smaller":{"label":"Smaller screens (\"phones to portrait tablets\")","min_width_px":null,"max_width_px":767,"experience":"tablet-portrait","layout":"medium-responsive"},"not_smallest":{"label":"Above-smallest screens (\"portrait tablets and up\")","min_width_px":481,"max_width_px":-1,"experience":null,"layout":null},"medium":{"label":"Medium screens (\"tablets\")","min_width_px":481,"max_width_px":991,"experience":null,"layout":"medium-responsive"},"larger":{"label":"Larger screens (\"landscape tablets and up\")","min_width_px":768,"max_width_px":-1,"experience":"desktop","layout":null},"largest":{"label":"Largest screens (\"desktops\")","min_width_px":992,"max_width_px":-1,"experience":"desktop","layout":"desktop"}},"experiences":{"smartphone":["smallest"],"tablet-portrait":["smaller"],"desktop":["larger","largest"]},"layouts":{"small-responsive":["smallest"],"medium-responsive":["smaller","medium"],"desktop":["largest"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydj9EKwjAMRX/IrkyH+CJ+itQ2bpltWpt2Q7/eDvRBHQ6EQEhybnIjxyCQtM0GWPYlrhni7ZmqnlfyFyActlElqBzSC9aeElCaWOdPaEFkhqja0iuLzn6GC56TA+YCzUzfLSENCOMi1kMKSl9EBMb711aXRbC5RWIZwZYHjJg8fFSfqtRBcSkHDNIiCQcGleSkEurJwABkfKxOmYz9urig7UAZ+FPLR+3NJDq4fd3sNtumXjd1/wBHvrDM'></script>
<script type="text/javascript" src="http://lin-d.openx.net/w/1.0/jstag?nc=5678-MediaGeneral"></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lintvwotv.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/" />
<link rel='shortlink' href='http://wp.me/p4ySuk-dBG' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwotv4women.com%2F2017%2F01%2F31%2Faarp-michigan-launches-campaign-to-protect-medicare%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwotv4women.com%2F2017%2F01%2F31%2Faarp-michigan-launches-campaign-to-protect-medicare%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="AARP Michigan launches campaign to protect Medicare" />
<meta property="og:url" content="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/" />
<meta property="og:description" content="The proposed ‘Voucher’ Plan threatens benefits of 1.8 million state residents." />
<meta property="article:published_time" content="2017-01-31T16:34:18+00:00" />
<meta property="article:modified_time" content="2017-01-31T16:34:18+00:00" />
<meta property="og:site_name" content="WOTV4women.com" />
<meta property="og:image" content="https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="370" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image:src" content="https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@wotv4women" />
<meta property="article:publisher" content="https://www.facebook.com/WOTV4WOMEN" />
<meta name="twitter:title" content="AARP Michigan launches campaign to protect Medicare" />
<meta name="twitter:description" content="The proposed ‘Voucher’ Plan threatens benefits of 1.8 million state residents." />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=114" />
<link rel='openid.server' href='http://lintvwotv.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://lintvwotv.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wotv4women.com/osd.xml" title="WOTV4women.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

	<script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script>
	<script async type="text/javascript">
	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() { var bob_tag = document.createElement('script'); bob_tag.type = 'text/javascript'; bob_tag.async = true; bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb; var bts = document.getElementsByTagName('script')[0]; bts.parentNode.insertBefore(bob_tag, bts); } )();

	</script>
	
<meta http-equiv="refresh" content="1800">
<meta name="application-name" content="WOTV4women.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="ABC for Grand Rapids and West Michigan" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wotv4women.com/feed/;icon-uri=http://0.gravatar.com/blavatar/c28d966d7b4e9910de06ade676d537dd?s=16" /><!-- Include Google_services.js -->
		<script type='text/javascript'>
		var googletag = googletag || {};
		googletag.cmd = googletag.cmd || [];
		(function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		'//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
		})();
		</script>
		<script type='text/javascript'>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</script>
<link rel="amphtml" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
var BACON = BACON || {};
BACON.id = 'LdfeaR9FoxOLHwrF';
BACON.starttime = new Date().getTime();
(function(d, s) { var js = d.createElement(s);
js.async = true; js.src = "//d2vig74li2resi.cloudfront.net/rum/bacon.min.js";
var s = d.getElementsByTagName(s)[0]; s.parentNode.insertBefore(js, s);
})(document, "script");
</script>
	
<!-- Begin comScore Tag -->
<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6036439" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
</script>
<!-- End comScore Tag -->
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({article:'auto'});
	!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
	}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'http://cdn.taboola.com/libtrc/mediageneral-network/loader.js');
</script>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=4ySuk&#038;cscache=6&#038;csrev=93" />
		
<!--[if lt IE 9]>
<script src="https://s0.wp.com/wp-content/themes/vip/lin-media/static/js/selectivizr.min.js"></script>
<![endif]-->
</head>

<body class="single single-post postid-52308 single-format-standard repeater-image mp6 customizer-styles-applied site-header-contracted non-entertainment has-header-leaderboard site-color-dark highlander-enabled highlander-light">

		<script type="text/javascript">
		var s_account="dpsdpswotv,dpsglobal";
		var s=s_gi(s_account);

		/************************** CONFIG SECTION **************************/
		/* You may add or alter any code config here. */
		// s.debugTracking=true;
		s.visitorNamespace="lintv";

		s.trackDownloadLinks=true;
		s.trackExternalLinks=true;
		s.trackInlineStats=true;
		s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx";
		s.linkInternalFilters="javascript:,wotv4women.com,interactives.wotv4women.com,#";
		s.linkLeaveQueryString=true;
		s.linkTrackVars="None";
		s.linkTrackEvents="None";
		s.dstStart="3/12/2017";
		s.dstEnd="11/5/2017";
		s.currentYear="2017";
		s.linGetScreenSize = new Function( "return linScreens.getScreenSize()" );
		s.linGetRenderedExperience = new Function( "return linScreens.getExperience( window.innerWidth );" );
		s.linGetLayoutName = new Function( "return linScreens.getLayout( window.innerWidth ); ");

		s.usePlugins=true;
		function s_doPlugins(s) {

			// use implementation plug-ins that are defined below
			// in this section. For example, if you copied the append
			// list plug-in code below, you could call:
			// s.events=s.apl(s.events,"event1",",",1);
			
			s.pageName='your-life:encore-years:aarp-michigan-launches-campaign-to-protect-medicare:detail';
			s.eVar1='your-life';
			s.eVar2='your-life:encore-years';
			s.eVar3='your-life:encore-years';
			s.eVar4='your-life:encore-years';
			s.eVar12=s.getNewRepeat(30,'s_getNewRepeat');
			s.eVar17=s.getTimeParting('h','-5');
			s.eVar18=s.getTimeParting('d','-5');
			s.eVar19=s.getTimeParting('w','-5');
			s.eVar20=s.getVisitNum();
			s.eVar21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.eVar22='AARP Michigan launches campaign to protect Medicare';
			s.eVar23='';
			s.eVar25='Article courtesy of AARP';
			s.eVar41='your-life:encore-years:aarp-michigan-launches-campaign-to-protect-medicare:detail';
			s.eVar42='';
			s.eVar55='http://wotv4women.com';
			s.eVar56=s.linGetScreenSize();
			s.eVar57=s.linGetRenderedExperience();
			s.eVar58=s.linGetLayoutName();
			s.prop1='your-life';
			s.prop2='your-life:encore-years';
			s.prop3='your-life:encore-years';
			s.prop4='your-life:encore-years';
			s.prop12=s.getNewRepeat(30,'s_getNewRepeat');
			s.prop17=s.getTimeParting('h','-5');
			s.prop18=s.getTimeParting('d','-5');
			s.prop19=s.getTimeParting('w','-5');
			s.prop20=s.getVisitNum();
			s.prop21=s.getDaysSinceLastVisit('s_dayslastvisit');
			s.prop22='AARP Michigan launches campaign to protect Medicare';
			s.prop23='';
			s.prop25='Article courtesy of AARP';
			s.prop41='your-life:encore-years:aarp-michigan-launches-campaign-to-protect-medicare:detail';
			s.prop42='';
			s.prop55='http://wotv4women.com';
			s.prop56=s.linGetScreenSize();
			s.prop57=s.linGetRenderedExperience();
			s.prop58=s.linGetLayoutName();
			s.hier1='your-life,encore-years';
			s.prop70='';
			s.prop71='';		}
		s.doPlugins=s_doPlugins;

		s.trackingServer="lintv.122.2o7.net";

		/************************** PLUGINS SECTION *************************/
		s = lin_aa_plugins(s);

		/****************************** MODULES *****************************/
		s = lin_aa_modules(s);
		s.loadModule("Media");
		s.Media.autoTrack=false;
		s.Media.trackWhilePlaying = true;
		s.trackMilestones = "25,50,75";
		s.Media.trackVars="prop29,prop30,prop31,prop32,eVar17,eVar18,eVar19";
		s.Media.trackEvents="None";
		s.loadModule("Integrate");

		var s_code=s.t();if(s_code)document.write(s_code);
		</script>
		

<div id='lin-video-article' class='dfp-ad'></div>
<div id="content-wrapper">
	<nav id="smaller-screen-navigation" class="offcanvas-navigation " role="navigation">
	<ul id="menu-main-menu" class="menu"><li class="menu-item"><a href="http://wotv4women.com/" rel="home">Home</a></li><li id="menu-item-4284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4284"><a href="http://wotv4women.com/category/maranda/">Maranda</a>
<ul class="sub-menu">
	<li id="menu-item-21735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4168"><a href="http://wotv4women.com/category/maranda/family-fun/">Family Fun</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4310"><a href="http://wotv4women.com/contact-maranda/">Contact Maranda</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4316"><a href="http://wotv4women.com/family-fun-email/">Family Fun Email</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4300"><a href="http://wotv4women.com/category/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-42919" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42919"><a href="http://wp.me/p4ySuk-cae">Summer Fun Guide</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://wotv4women.com/maranda-appearance-request/">Appearance Request</a></li>
</ul>
</li>
<li id="menu-item-4267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4267"><a href="http://wotv4women.com/category/social-sizzle/">Social Sizzle</a>
<ul class="sub-menu">
	<li id="menu-item-4268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4268"><a href="http://wotv4women.com/category/social-sizzle/celebrity-spill-room/">Celebrity Spill Room</a></li>
	<li id="menu-item-4269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4269"><a href="http://wotv4women.com/category/social-sizzle/photos/">Social Sizzle Photos</a></li>
	<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4294"><a href="http://wotv4women.com/category/social-sizzle/live-local-give-local-social-sizzle/">Live Local. Give Local.</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4319"><a href="http://wotv4women.com/calendar/">Calendar</a></li>
	<li id="menu-item-16453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16453"><a href="http://wotv4women.com/category/social-sizzle/dying-to-be-thin-tv-special/">Dying to Be Thin</a></li>
</ul>
</li>
<li id="menu-item-4276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4276"><a href="http://wotv4women.com/category/your-life/">Your Life</a>
<ul class="sub-menu">
	<li id="menu-item-4278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4278"><a href="http://wotv4women.com/category/your-life/baby/">Baby</a></li>
	<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4301"><a href="http://wotv4women.com/category/your-life/career/">Career</a></li>
	<li id="menu-item-15054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15054"><a href="http://wotv4women.com/category/your-life/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-4279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4279"><a href="http://wotv4women.com/category/your-life/finance/">Finance</a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a href="http://wotv4women.com/category/your-life/legal/">Legal</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="http://wotv4women.com/category/your-life/living-well/">Living Well</a></li>
	<li id="menu-item-34982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34982"><a href="http://wotv4women.com/category/your-life/encore-years/">Encore Years</a></li>
	<li id="menu-item-22819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22819"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
</ul>
</li>
<li id="menu-item-4273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4273"><a href="http://wotv4women.com/category/your-home/">Your Home</a>
<ul class="sub-menu">
	<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wotv4women.com/category/your-home/home-decor/">Home Decor</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4275"><a href="http://wotv4women.com/category/your-home/interior-remodeling/">Interior Remodeling</a></li>
</ul>
</li>
<li id="menu-item-4270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4270"><a href="http://wotv4women.com/category/your-body/">Your Body</a>
<ul class="sub-menu">
	<li id="menu-item-20471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20471"><a href="http://wotv4women.com/category/are-you-dense/">Breast Cancer: Are You Dense?</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4272"><a href="http://wotv4women.com/category/your-body/wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-32729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32729"><a href="http://wotv4women.com/category/on-tv/">On TV</a>
<ul class="sub-menu">
	<li id="menu-item-4308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4308"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-4261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4261"><a href="http://wotv4women.com/category/more/abc/">ABC</a></li>
	<li id="menu-item-16123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16123"><a href="http://wotv4women.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11284"><a href="http://wotv4women.com/intelligence-for-your-life-video/">Intelligence For Your Life</a></li>
</ul>
</li>
<li id="menu-item-4256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4256"><a href="http://wotv4women.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-21824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21824"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
	<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24921"><a href="http://wotv4women.com/2015/01/23/meet-the-wotv-4-women-crew/">WOTV 4 Women Crew</a></li>
	<li id="menu-item-24925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24925"><a href="http://wotv4women.com/2014/07/24/our-staff/">Our Staff</a></li>
</ul>
</li>
</ul></nav>
	<div class="header-image">
		<div class="wallpaper-image">
			<div id="page" class="hfeed site">

				
				<header id="masthead" class="site-header" role="banner">
					<div class="site-header-container">
													<div class="row row-leaderboard">
								<div id='lin-header-leaderboard' class='dfp-ad'></div>							</div><!-- .row -->
						
						<!-- Contained at 1000px wide -->
						<div class="row header-row ">
							
							<div class="site-branding">
									<h1 class="site-logo ">
		<a href="http://wotv4women.com/" rel="home">
			<img src="https://lintvwotv.files.wordpress.com/2014/02/wotv_300x80.png" alt="WOTV4women.com">
		</a>
	</h1>
							</div><!-- .site-branding -->

							<div class="site-utilities">
																	<section class="current-weather">
																				<nav class="current-weather-navigation" role="navigation">
																					</nav>
									</section>

									
																								</div><!-- .site-utilities -->
						</div><!-- .row -->
						<nav id="site-navigation" class="main-navigation" role="navigation">
							<h1 class="menu-toggle">Menu</h1>
							<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
							<div class="offcanvas-navigation-toggle offcanvas-navigation-toggle-icon toggle-icon-open">&nbsp;</div>
							<a href="http://wotv4women.com/" rel="home" class="home-link">Home</a>
															<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-4284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4284"><a href="http://wotv4women.com/category/maranda/">Maranda</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Maranda</h3>
					<ul class="sub-menu">
				<li id="menu-item-21735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21735"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4168"><a href="http://wotv4women.com/category/maranda/family-fun/">Family Fun</a></li>
	<li id="menu-item-4310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4310"><a href="http://wotv4women.com/contact-maranda/">Contact Maranda</a></li>
	<li id="menu-item-4316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4316"><a href="http://wotv4women.com/family-fun-email/">Family Fun Email</a></li>
	<li id="menu-item-4300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4300"><a href="http://wotv4women.com/category/maranda/park-parties/">Park Parties</a></li>
	<li id="menu-item-42919" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-42919"><a href="http://wp.me/p4ySuk-cae">Summer Fun Guide</a></li>
	<li id="menu-item-6110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6110"><a href="http://wotv4women.com/maranda-appearance-request/">Appearance Request</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/season-of-service/" rel="tag">Season of Service</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-51913" class="media-object  post-51913 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-maranda">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/01/31/reciprocal-membership-benefits-for-grpm-and-grcm/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2016/05/grcm-cover-photo.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="Grand Rapids Children&#039;s Museum" srcset="https://lintvwotv.files.wordpress.com/2016/05/grcm-cover-photo.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2016/05/grcm-cover-photo.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="41686" data-permalink="http://wotv4women.com/?attachment_id=41686" data-orig-file="https://lintvwotv.files.wordpress.com/2016/05/grcm-cover-photo.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Grand Rapids Children&#8217;s Museum 052516" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2016/05/grcm-cover-photo.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2016/05/grcm-cover-photo.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/31/reciprocal-membership-benefits-for-grpm-and-grcm/"  rel="bookmark">Reciprocal membership benefits for GRPM and GRCM</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-01-31T09:15:15+00:00"
				data-standard-view="3h"
			>9:15 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>GRPM members can visit the GRCM and receive free general admission and participation in any of the drop-in daily programs.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-52286" class="media-object  post-52286 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-maranda category-milk-means-more">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/01/30/jump-with-jill-tours-west-michigan/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/01/jump-with-jill.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="jump with jill" srcset="https://lintvwotv.files.wordpress.com/2017/01/jump-with-jill.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/01/jump-with-jill.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="52287" data-permalink="http://wotv4women.com/2017/01/30/jump-with-jill-tours-west-michigan/jump-with-jill-2/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/jump-with-jill.jpg" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jump-with-jill" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/jump-with-jill.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/jump-with-jill.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/30/jump-with-jill-tours-west-michigan/"  rel="bookmark">Jump with Jill tours West Michigan</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-30T19:37:11+00:00"
				data-standard-view=""
			>January 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Milk Means More is offering an educational message with a fun twist!</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-52283" class="title-object post-52283 post type-post status-publish format-video has-post-thumbnail hentry category-doing-more-together category-home category-maranda post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/30/inside-the-ottawa-isd-tech-center/" rel="bookmark">Inside the Ottawa ISD Tech Center</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-30T19:28:10+00:00"
				data-standard-view=""
			>January 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-52280" class="title-object post-52280 post type-post status-publish format-video has-post-thumbnail hentry category-home category-maranda post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/30/advice-on-having-the-sex-talk-with-your-kids/" rel="bookmark">Advice on having the &#8216;sex talk&#8217; with your kids</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-30T19:19:12+00:00"
				data-standard-view=""
			>January 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-52277" class="title-object post-52277 post type-post status-publish format-video has-post-thumbnail hentry category-home category-maranda post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/30/have-fun-and-get-involved-with-this-years-gazelle-girl-run/" rel="bookmark">Have fun and get involved with this year&#8217;s Gazelle Girl Run</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-30T19:11:14+00:00"
				data-standard-view=""
			>January 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4267"><a href="http://wotv4women.com/category/social-sizzle/">Social Sizzle</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Social Sizzle</h3>
					<ul class="sub-menu">
				<li id="menu-item-4268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4268"><a href="http://wotv4women.com/category/social-sizzle/celebrity-spill-room/">Celebrity Spill Room</a></li>
	<li id="menu-item-4269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4269"><a href="http://wotv4women.com/category/social-sizzle/photos/">Social Sizzle Photos</a></li>
	<li id="menu-item-4294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4294"><a href="http://wotv4women.com/category/social-sizzle/live-local-give-local-social-sizzle/">Live Local. Give Local.</a></li>
	<li id="menu-item-4319" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4319"><a href="http://wotv4women.com/calendar/">Calendar</a></li>
	<li id="menu-item-16453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16453"><a href="http://wotv4women.com/category/social-sizzle/dying-to-be-thin-tv-special/">Dying to Be Thin</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-52214" class="media-object  post-52214 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-isds-of-ionia-and-montcalm-counties category-live-local-give-local-social-sizzle category-social-sizzle tag-ionia-intermediate-school-district">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/01/27/making-a-difference-in-their-community-ionia-students-give-back/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/01/making-a-difference-1.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="making-a-difference-1" srcset="https://lintvwotv.files.wordpress.com/2017/01/making-a-difference-1.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/01/making-a-difference-1.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="52227" data-permalink="http://wotv4women.com/2017/01/27/making-a-difference-in-their-community-ionia-students-give-back/making-a-difference-1/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/making-a-difference-1.png" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="making-a-difference-1" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/making-a-difference-1.png?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/making-a-difference-1.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/27/making-a-difference-in-their-community-ionia-students-give-back/"  rel="bookmark">Making a difference in community: Ionia students give back</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-27T16:15:36+00:00"
				data-standard-view=""
			>January 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Ionia commits to strengthen community through student-led program.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-52171" class="media-object  post-52171 post type-post status-publish format-standard has-post-thumbnail hentry category-biggby-coffee category-home category-live-local-give-local-social-sizzle category-social-sizzle tag-biggby tag-biggby-coffee tag-live-local-give-local tag-social-sizzle">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/01/26/biggby-coffee-partners-with-davenport-to-help-students-with-tuition/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/01/davenport-partners-with-biggby-coffee-and-education.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="davenport-partners-with-biggby-coffee-and-education" srcset="https://lintvwotv.files.wordpress.com/2017/01/davenport-partners-with-biggby-coffee-and-education.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/01/davenport-partners-with-biggby-coffee-and-education.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="52172" data-permalink="http://wotv4women.com/2017/01/26/biggby-coffee-partners-with-davenport-to-help-students-with-tuition/davenport-partners-with-biggby-coffee-and-education/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/davenport-partners-with-biggby-coffee-and-education.jpg" data-orig-size="636,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="davenport-partners-with-biggby-coffee-and-education" data-image-description="&lt;p&gt;davenport-partners-with-biggby-coffee-and-education&lt;/p&gt;
" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/davenport-partners-with-biggby-coffee-and-education.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/davenport-partners-with-biggby-coffee-and-education.jpg?w=636" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/26/biggby-coffee-partners-with-davenport-to-help-students-with-tuition/"  rel="bookmark">BIGGBY Coffee partners with Davenport to help students with tuition</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-26T13:58:15+00:00"
				data-standard-view=""
			>January 26, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>BIGGBY helps students work while furthering education endeavors.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-52101" class="title-object post-52101 post type-post status-publish format-video has-post-thumbnail hentry category-home category-isds-of-ionia-and-montcalm-counties category-live-local-give-local-social-sizzle category-social-sizzle tag-ionia-intermediate-school-district tag-live-local-give-local tag-social-sizzle post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/25/local-students-with-special-needs-join-the-fight-against-hunger/" rel="bookmark">Local students with special needs join the fight against hunger</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-25T13:01:48+00:00"
				data-standard-view=""
			>January 25, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-52042" class="title-object post-52042 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-home category-on-tv category-social-sizzle lin_section-on-tv">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/24/list-2017-oscar-nominations/" rel="bookmark">List: 2017 Oscar Nominations</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-24T09:35:55+00:00"
				data-standard-view=""
			>January 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-51933" class="title-object post-51933 post type-post status-publish format-standard has-post-thumbnail hentry category-live-local-give-local-social-sizzle category-social-sizzle tag-go-red-for-women tag-social-sizzle">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/19/go-red-for-women-luncheon-kalamazoo-and-grand-rapids/" rel="bookmark">GO Red for Women Luncheon: Kalamazoo and Grand Rapids</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-27T13:40:15+00:00"
				data-standard-view=""
			>January 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4276" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-supernav menu-item-4276"><a href="http://wotv4women.com/category/your-life/">Your Life</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Life</h3>
					<ul class="sub-menu">
				<li id="menu-item-4278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4278"><a href="http://wotv4women.com/category/your-life/baby/">Baby</a></li>
	<li id="menu-item-4301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4301"><a href="http://wotv4women.com/category/your-life/career/">Career</a></li>
	<li id="menu-item-15054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15054"><a href="http://wotv4women.com/category/your-life/fashion-finds/">Fashion Finds</a></li>
	<li id="menu-item-4279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4279"><a href="http://wotv4women.com/category/your-life/finance/">Finance</a></li>
	<li id="menu-item-4280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4280"><a href="http://wotv4women.com/category/your-life/legal/">Legal</a></li>
	<li id="menu-item-4281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4281"><a href="http://wotv4women.com/category/your-life/living-well/">Living Well</a></li>
	<li id="menu-item-34982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34982"><a href="http://wotv4women.com/category/your-life/encore-years/">Encore Years</a></li>
	<li id="menu-item-22819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22819"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-52308" class="media-object  post-52308 post type-post status-publish format-standard has-post-thumbnail hentry category-encore-years category-home category-your-life">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="medicare" srcset="https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="52311" data-permalink="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/medicare-2/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SLT-A65&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460289358&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="medicare" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/"  rel="bookmark">AARP Michigan launches campaign to protect Medicare</a></h1>

		<div class="entry-meta">
			
<span class="updated-on under-hour">
	Updated: <time
				class="updated"
				datetime="2017-01-31T11:34:18+00:00"
				data-standard-view="41m"
			>41 mins</time> ago</span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>The proposed ‘Voucher’ Plan threatens benefits of 1.8 million state residents.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-52261" class="media-object  post-52261 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-photo-galleries category-your-life">
				<figure class="entry-thumbnail">
		<a href="http://interactives.wotv4women.com/photomojo/gallery/43342/1/perrin-brewings-ice-jam-winter-festival/ice-jam-winter-festival/"  target="_blank" rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/01/perrin-ice-jam.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="perrin-ice-jam" srcset="https://lintvwotv.files.wordpress.com/2017/01/perrin-ice-jam.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/01/perrin-ice-jam.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="52262" data-permalink="http://interactives.wotv4women.com/photomojo/gallery/43342/1/perrin-brewings-ice-jam-winter-festival/ice-jam-winter-festival/perrin-ice-jam/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/perrin-ice-jam.jpg" data-orig-size="580,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="perrin-ice-jam" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/perrin-ice-jam.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/perrin-ice-jam.jpg?w=580" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://interactives.wotv4women.com/photomojo/gallery/43342/1/perrin-brewings-ice-jam-winter-festival/ice-jam-winter-festival/"  target="_blank" rel="bookmark">Photos: Perrin Brewing&#8217;s Ice Jam Winter Festival</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-30T10:10:27+00:00"
				data-standard-view=""
			>January 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>See photos from this winter fun event.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-52252" class="title-object post-52252 post type-post status-publish format-video has-post-thumbnail hentry category-fashion-finds category-home category-your-life post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/30/trending-now-diy-fringe-hem-pants/" rel="bookmark">Trending now: DIY Fringe hem pants</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-30T09:31:45+00:00"
				data-standard-view=""
			>January 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-52200" class="title-object post-52200 post type-post status-publish format-standard has-post-thumbnail hentry category-health-2 category-home category-your-body category-your-life">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/27/6-ways-to-outwit-your-winter-workout-slump-2/" rel="bookmark">6 Ways to outwit your winter workout slump</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-27T09:20:21+00:00"
				data-standard-view=""
			>January 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-52197" class="title-object post-52197 post type-post status-publish format-video has-post-thumbnail hentry category-home category-legal category-your-life post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/27/the-inside-scoop-of-what-your-lawyer-is-thinking/" rel="bookmark">The inside scoop of what your lawyer is thinking</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-27T09:10:04+00:00"
				data-standard-view=""
			>January 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4273"><a href="http://wotv4women.com/category/your-home/">Your Home</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Home</h3>
					<ul class="sub-menu">
				<li id="menu-item-4274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4274"><a href="http://wotv4women.com/category/your-home/home-decor/">Home Decor</a></li>
	<li id="menu-item-4275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4275"><a href="http://wotv4women.com/category/your-home/interior-remodeling/">Interior Remodeling</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-52161" class="media-object  post-52161 post type-post status-publish format-video has-post-thumbnail hentry category-home category-interior-remodeling category-your-home post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/01/26/create-curb-appeal-with-a-fab-front-door/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/01/front-door.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="front door home house" srcset="https://lintvwotv.files.wordpress.com/2017/01/front-door.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/01/front-door.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="52162" data-permalink="http://wotv4women.com/2017/01/26/create-curb-appeal-with-a-fab-front-door/blue-modern-house-with-red-door-and-paved-walkway/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/front-door.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;19&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;Blue modern house with red door and paved walkway.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.1&quot;,&quot;title&quot;:&quot;Blue modern house with red door and paved walkway.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="front door home house" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/front-door.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/front-door.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/26/create-curb-appeal-with-a-fab-front-door/"  rel="bookmark">Create curb appeal with a fab front door</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-26T09:05:22+00:00"
				data-standard-view=""
			>January 26, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Jan Lehman shows how one change can make a big impact on your home.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-52059" class="media-object  post-52059 post type-post status-publish format-video has-post-thumbnail hentry category-home category-interior-remodeling category-your-home post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/01/24/fabulous-renovation-project-by-standale-interiors/"  rel="bookmark"><div class="play-icon"></div><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/01/standale-interiors.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="standale-interiors" srcset="https://lintvwotv.files.wordpress.com/2017/01/standale-interiors.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/01/standale-interiors.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="52060" data-permalink="http://wotv4women.com/2017/01/24/fabulous-renovation-project-by-standale-interiors/standale-interiors/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/standale-interiors.jpg" data-orig-size="650,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="standale-interiors" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/standale-interiors.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/standale-interiors.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/24/fabulous-renovation-project-by-standale-interiors/"  rel="bookmark">Fabulous renovation project by Standale Interiors</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-24T12:24:08+00:00"
				data-standard-view=""
			>January 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>See inside a gorgeous urban loft.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-51598" class="title-object post-51598 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-photo-galleries category-your-home">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://interactives.wotv4women.com/photomojo/gallery/43185/1/remodeling-new-homes-show-2017/remodeling-new-homes-show/" rel="bookmark">Photos: Remodeling and New Homes Show 2017</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-09T09:33:38+00:00"
				data-standard-view=""
			>January 9, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-51560" class="title-object post-51560 post type-post status-publish format-video has-post-thumbnail hentry category-home category-interior-remodeling category-your-home post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/06/upgrade-your-home-with-these-easy-weekend-projects/" rel="bookmark">Upgrade your home with these easy weekend projects</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-06T09:15:35+00:00"
				data-standard-view=""
			>January 6, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-51529" class="title-object post-51529 post type-post status-publish format-standard has-post-thumbnail hentry category-interior-remodeling category-your-home">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/05/get-inspired-at-the-new-home-and-remodeling-show/" rel="bookmark">Get inspired at the New Home and Remodeling Show</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-05T11:48:57+00:00"
				data-standard-view=""
			>January 5, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-4270"><a href="http://wotv4women.com/category/your-body/">Your Body</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">Your Body</h3>
					<ul class="sub-menu">
				<li id="menu-item-20471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20471"><a href="http://wotv4women.com/category/are-you-dense/">Breast Cancer: Are You Dense?</a></li>
	<li id="menu-item-4272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4272"><a href="http://wotv4women.com/category/your-body/wellness/">Wellness</a></li>

					</ul><!-- .sub-menu -->
					<section class="supernav-featured-tags">
				<h4 class="supernav-featured-tags-heading">Featured:</h4>
				<ul class="supernav-featured-tags-list">
					<li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/dying-to-be-thin-tv-special/" rel="tag">Dying to Be Thin TV Special</a><li class="supernav-featured-tags-list-item"><a href="http://wotv4women.com/tag/go-red-for-women/" rel="tag">Go Red for Women</a></ul><!-- .supernav-featured-tags-list --> </section><!-- .supernav-featured-tags --></div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-52268" class="media-object  post-52268 post type-post status-publish format-video has-post-thumbnail hentry category-home category-your-body post_format-post-format-video">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/01/30/get-ready-for-the-5th-annual-gazelle-girl-run/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/01/gazelle-girl-race.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="gazelle-girl-race" srcset="https://lintvwotv.files.wordpress.com/2017/01/gazelle-girl-race.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/01/gazelle-girl-race.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="52269" data-permalink="http://wotv4women.com/2017/01/30/get-ready-for-the-5th-annual-gazelle-girl-run/gazelle-girl-race/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/gazelle-girl-race.jpg" data-orig-size="580,387" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gazelle-girl-race" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/gazelle-girl-race.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/gazelle-girl-race.jpg?w=580" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/30/get-ready-for-the-5th-annual-gazelle-girl-run/"  rel="bookmark">Get ready for the 5th Annual Gazelle Girl Run</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-30T12:05:07+00:00"
				data-standard-view=""
			>January 30, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Everything you need to know about this girl power event.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-52200" class="media-object  post-52200 post type-post status-publish format-standard has-post-thumbnail hentry category-health-2 category-home category-your-body category-your-life">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/01/27/6-ways-to-outwit-your-winter-workout-slump-2/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/01/exercising.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="exercising" srcset="https://lintvwotv.files.wordpress.com/2017/01/exercising.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/01/exercising.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="52201" data-permalink="http://wotv4women.com/2017/01/27/6-ways-to-outwit-your-winter-workout-slump-2/beautiful-women-working-out-in-gym-together/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/exercising.jpg" data-orig-size="550,366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Beautiful women working out in gym together&quot;,&quot;created_timestamp&quot;:&quot;1475505204&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Beautiful women working out in gym together&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="exercising" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/exercising.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/exercising.jpg?w=550" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/27/6-ways-to-outwit-your-winter-workout-slump-2/"  rel="bookmark">6 Ways to outwit your winter workout slump</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-27T09:20:21+00:00"
				data-standard-view=""
			>January 27, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Needing motivation? These tips can help you beat your slump.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-52032" class="title-object post-52032 post type-post status-publish format-standard has-post-thumbnail hentry category-baby category-the-crew category-your-body category-your-life">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/24/3-reasons-why-all-moms-should-make-time-to-workout/" rel="bookmark">3 reasons why all moms should make time to workout</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-24T09:10:33+00:00"
				data-standard-view=""
			>January 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-51984" class="title-object post-51984 post type-post status-publish format-video has-post-thumbnail hentry category-home category-wellness category-your-body post_format-post-format-video">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/23/diy-cold-and-flu-remedy-detox-ginger-bath/" rel="bookmark">DIY Cold and flu remedy: Detox ginger bath</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-23T09:03:43+00:00"
				data-standard-view=""
			>January 23, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-51835" class="title-object post-51835 post type-post status-publish format-standard has-post-thumbnail hentry category-the-crew category-wellness category-your-body">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/18/give-your-metabolism-a-boost-in-3-easy-ways/" rel="bookmark">Give your metabolism a boost in 3 easy ways</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-18T13:45:22+00:00"
				data-standard-view=""
			>January 18, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-32729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-supernav menu-item-32729"><a href="http://wotv4women.com/category/on-tv/">On TV</a>
			<div class="supernav">
				<div class="supernav-primary-wrapper">
					<h3 class="supernav-heading">On TV</h3>
					<ul class="sub-menu">
				<li id="menu-item-4308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4308"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-4261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4261"><a href="http://wotv4women.com/category/more/abc/">ABC</a></li>
	<li id="menu-item-16123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16123"><a href="http://wotv4women.com/bitesizetv/">Hollywood Today Live</a></li>
	<li id="menu-item-11284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11284"><a href="http://wotv4women.com/intelligence-for-your-life-video/">Intelligence For Your Life</a></li>

					</ul><!-- .sub-menu -->
					</div><!-- .supernav-primary-wrapper -->			<section class="supernav-latest-headlines">
				<h3 class="supernav-heading">Latest Headlines</h3>
				<div class="primary-column">
					
<article id="post-52290" class="media-object  post-52290 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-home category-on-tv lin_section-on-tv">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/01/31/ghosts-of-girlfriends-past-and-new-orleans-magic-on-the-bachelor/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2017/01/bachelor.jpg?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="the bachelor nick viall" srcset="https://lintvwotv.files.wordpress.com/2017/01/bachelor.jpg?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2017/01/bachelor.jpg?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="52293" data-permalink="http://wotv4women.com/2017/01/31/ghosts-of-girlfriends-past-and-new-orleans-magic-on-the-bachelor/bachelor/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/bachelor.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the bachelor nick viall" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/bachelor.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/bachelor.jpg?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/31/ghosts-of-girlfriends-past-and-new-orleans-magic-on-the-bachelor/"  rel="bookmark">&#8216;Ghosts&#8217; of girlfriends past and New Orleans magic on &#8216;The Bachelor&#8217;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-01-31T09:15:39+00:00"
				data-standard-view="2h"
			>9:15 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>In case you missed it, here are the top 5 takeaways from last night&#8217;s episode of &#8216;The Bachelor&#8217;.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->

<article id="post-48137" class="media-object  post-48137 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-home category-on-tv lin_section-on-tv">
				<figure class="entry-thumbnail">
		<a href="http://wotv4women.com/2017/01/31/whats-on-tonight-october-4th-on-my-abc-wotv4/"  rel="bookmark"><img width="151" height="85" src="https://lintvwotv.files.wordpress.com/2016/03/121.png?w=151&amp;h=85&amp;crop=1" class="attachment-lin-thumbnail size-lin-thumbnail wp-post-image" alt="What&#039;s On Tonight On MY ABC WOTV4" srcset="https://lintvwotv.files.wordpress.com/2016/03/121.png?w=151&amp;h=85&amp;crop=1 151w, https://lintvwotv.files.wordpress.com/2016/03/121.png?w=302&amp;h=170&amp;crop=1 302w" sizes="(max-width: 151px) 100vw, 151px" data-attachment-id="37270" data-permalink="http://wotv4women.com/?attachment_id=37270" data-orig-file="https://lintvwotv.files.wordpress.com/2016/03/121.png" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="What&#8217;s On Tonight On MY ABC WOTV4" data-image-description="&lt;p&gt;What&#8217;s On Tonight On MY ABC WOTV4&lt;/p&gt;
" data-medium-file="https://lintvwotv.files.wordpress.com/2016/03/121.png?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2016/03/121.png?w=650" /></a>
	</figure><!-- .entry-thumbnail -->
	
	
	<header class="entry-header">
		
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/31/whats-on-tonight-october-4th-on-my-abc-wotv4/"  rel="bookmark">What’s on tonight: January 31st on My ABC WOTV4</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour">
	<time
				class="updated"
				datetime="2017-01-31T09:00:29+00:00"
				data-standard-view="3h"
			>9:00 am</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-summary">
				<p>Looking for laughs? A lineup of your favorite comedies are on deck tonight.</p>
			</div><!-- .entry-summary -->

	<footer class="entry-meta">
			</footer><!-- .entry-meta -->

	</article><!-- #post-## -->
	</div><!-- .primary-column -->
	<div class="secondary-column">

<article id="post-52090" class="title-object post-52090 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-on-tv">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/24/scandal-fans-get-ready-tgit-is-back/" rel="bookmark">Scandal fans get ready TGIT is back</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-24T21:49:02+00:00"
				data-standard-view=""
			>January 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-52065" class="title-object post-52065 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-home category-on-tv lin_section-on-tv">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/24/5-things-to-know-about-this-weeks-episode-of-the-bachelor/" rel="bookmark">5 Things to know about this week&#8217;s episode of &#8216;The Bachelor&#8217;</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-24T13:43:07+00:00"
				data-standard-view=""
			>January 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->

<article id="post-52042" class="title-object post-52042 post type-post status-publish format-standard has-post-thumbnail hentry category-abc category-home category-on-tv category-social-sizzle lin_section-on-tv">
	<header class="entry-header">
		<h1 class="entry-title"><a href="http://wotv4women.com/2017/01/24/list-2017-oscar-nominations/" rel="bookmark">List: 2017 Oscar Nominations</a></h1>

		<div class="entry-meta">
			
<span class="updated-on over-hour over-five-hours">
	<time
				class="updated"
				datetime="2017-01-24T09:35:55+00:00"
				data-standard-view=""
			>January 24, 2017</time></span>
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	</article><!-- #post-## -->
				</div><!-- .primary-column -->
			</section><!-- .supernav-latest-headlines -->
			
			</div><!-- .supernav -->
			</li>
<li id="menu-item-4256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4256"><a href="http://wotv4women.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="http://wotv4women.com/category/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-21824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21824"><a href="http://wotv4women.com/category/contests/">Contests</a></li>
	<li id="menu-item-4295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4295"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
	<li id="menu-item-4309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4309"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-24921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24921"><a href="http://wotv4women.com/2015/01/23/meet-the-wotv-4-women-crew/">WOTV 4 Women Crew</a></li>
	<li id="menu-item-24925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24925"><a href="http://wotv4women.com/2014/07/24/our-staff/">Our Staff</a></li>
</ul>
</li>
</ul></div><form role="search" method="get" class="search-form search-form-not-toggled" action="http://wotv4women.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"  value="" name="s">
	</label>
	<input type="submit" class="search-submit" value="Search">
</form>
								<a href="#" class="search-toggle">Search the site</a>
														<div class="mobile-weather">
															</div>
						</nav><!-- #site-navigation -->
						
						
					</div><!-- .site-header-container -->
				</header><!-- #masthead -->

				<div id="content" class="site-content">

					
					<main id="main" class="site-main" role="main">

	<div id="primary" class="content-area" itemscope itemtype="http://schema.org/Article">

		
			
<article id="post-52308" class="content-single post-52308 post type-post status-publish format-standard has-post-thumbnail hentry category-encore-years category-home category-your-life" itemscope itemtype="http://schema.org/Article">
			<header class="entry-header">
			<h1 class="entry-title" itemprop="headline">AARP Michigan launches campaign to protect Medicare</h1>
			
			<div class="entry-meta">
				
<div class="entry-meta-primary-column">
		
<span class="byline">Article courtesy of AARP</span>

<span class="posted-on">
	Published: <time class="entry-date published" datetime="2017-01-31T11:34:18+00:00">January 31, 2017, 11:34 am</time></span>
</div><!-- .entry-meta-primary-column -->
	<div class="robots-nocontent sd-social-icon entry-header-sharing">
		<div class="sd-content">
			<ul>
																			<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-52308" class="share-twitter sd-button share-icon no-text" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
																			<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-52308" class="share-google-plus-1 sd-button share-icon no-text" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
																			<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-52308" class="share-facebook sd-button share-icon no-text" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li>
																			<li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-52308" class="share-pinterest sd-button share-icon no-text" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
							</ul>
		</div>
	</div>
			</div><!-- .entry-meta -->
		</header><!-- .entry-header -->
	
	<div id="entry-content" class="entry-content">
					
<div class="entry-media-wrapper">
	<figure class="entry-media ">
		<img width="650" height="370" src="https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg?w=650" class="attachment-large size-large wp-post-image" alt="medicare" srcset="https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg 650w, https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg?w=150 150w, https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg?w=300 300w" sizes="(max-width: 650px) 100vw, 650px" data-attachment-id="52311" data-permalink="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/medicare-2/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg" data-orig-size="650,370" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SLT-A65&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1460289358&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="medicare" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg?w=300" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/medicare.jpg?w=650" />
		
	</figure>
</div>
		
		<div class="entry-content-wrap" itemprop="articleBody">
			<p class="p1">
<div class="fb-social-plugin fb-send" data-ref="shortcode" data-href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/"></div>
 
<div class="fb-social-plugin fb-like" data-ref="shortcode" data-href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/"></div>
</p>
<p>LANSING, Mich (WOTV) &#8211; AARP today launched a comprehensive campaign to protect Medicare in the face of proposals by some in Congress that would hurt hardworking Michiganders who have paid into the program their entire working lives.</p>
<p>Over the next few weeks, AARP staff and volunteers will meet with members of Congress to underscore the importance of Medicare to Michigan’s 1.8 million beneficiaries and the workers who currently pay in to the program. Congressional proposals to change Medicare into a voucher system would dramatically increase health care costs and risks for both current and future retirees.</p>
<p>In a recent letter to Congress, AARP CEO Jo Ann Jenkins said: <span style="font-size:1.3rem;">“The average senior, with an annual income of under $25,000 and already spending one out of every six dollars on health care, counts on Social Security for the majority of their income and on Medicare for access to affordable health coverage. We will continue to oppose changes to current law that cut benefits, increase costs, or reduce the ability of these critical programs to deliver on their benefit promises. We urge you to continue to do so as well.”</span></p>
<p>AARP’s Public Policy Institute also has put out new, detailed analyses about Medicare, including state fact sheets and Premium Support and the Impact on Medicare Beneficiaries. <a href="http://www.aarp.org/content/dam/aarp/ppi/2017-01/AARP1104_Michigan_FS170127.pdf" target="_blank"><strong>You can read the full fact sheet here.</strong></a></p>
<p>Additionally, the campaign includes television and digital advertising that urges Congress to keep President Trump’s commitment on Medicare.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-52308" class="share-facebook sd-button share-icon" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-52308" class="share-twitter sd-button share-icon" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-52308" class="share-pinterest sd-button share-icon" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-52308" class="share-google-plus-1 sd-button share-icon" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-52308" class="share-linkedin sd-button share-icon" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-end"></li><li class="share-kindle"><div class="kindleWidget kindle_button"><a rel="nofollow" data-shared="" class="share-kindle sd-button share-icon" href="https://www.amazon.com/gp/sendtokindle/widget-popup?ie=UTF&url=http://wotv4women.com/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/" target="_blank" title="Click to send this to your Kindle device"><span>Send to Kindle</span></a></div></li><li class="share-end"></li></ul></div></div></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
								<!-- No related posts to display. -->
			
			
<div class="mobile river-ad-wrapper river-first-ad-wrapper">
	<div id='lin-river-first' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
					</div>
	</div><!-- .entry-content -->

	<footer class="entry-meta">
					</footer><!-- .entry-meta -->
</article><!-- #post-## -->

			<nav class="navigation post-navigation" role="navigation">
	<div class="nav-links">
					<a class="previous-post-link" href="http://wotv4women.com/2016/12/08/how-to-help-fight-hunger-in-west-michigan/">
				&laquo; Previous Story			</a>
							</div>
</nav>

			
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-a',
		container: 'taboola-below-article-thumbnails',
		placement: 'Below Article Thumbnails',
		target_type: 'mix'
	});
</script>

			
	<div itemprop="comment">
		
<noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript" rel="nofollow">comments powered by Disqus</a>.</noscript>

<div id="comments" class="comments-area" data-show-immediately="0">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://wotv4women.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e35404cd7b" /><input type="hidden" name="_wp_http_referer" value="/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52308' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b0d94a6c2c" /></p>
<input type="hidden" name="genseq" value="1485882941" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="177"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
</div><!-- #comments -->
	</div>
	
		
		
<div id="grv-personalization-42" class="gravity-wrapper"></div>

	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<!-- BEGIN Companion Wrapper --><div id="lr_comp_default_300x250"><div class="dfp-ad lin-rr-top"><div id="lin-rr-top"><p class="advertisement-label">Advertisement</p></div></div></div><!--/#comp_default--><div id="lr_comp_300x250" style="display:block;"></div><!-- END Companion Wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="image-133" class="widget widget_image"><h1 class="widget-title">About Jennifer </h1><div style="overflow:hidden;"><figure style="width: 300px" class="wp-caption alignnone"><a href="http://wotv4women.com/2016/02/01/jennifer-munoz/"><img src="http://lintvwotv.files.wordpress.com/2016/02/jennifer-300x213.png?w=300&amp;h=213" alt="Jennifer" title="Jennifer Munoz" width="300" height="213" /></a><figcaption class="wp-caption-text">Jennifer Muñoz is a community organizer, activist, public speaker, and writer on issues related to older adults and the encore years. She currently is Associate State Director for AARP Michigan.</figcaption></figure></div>
</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="facebook-likebox-80" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/aarp.michigan/">AARP Michigan on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/aarp.michigan/" data-width="300"  data-height="400" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/aarp.michigan/"><a href="https://www.facebook.com/aarp.michigan/">AARP Michigan on Facebook</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="twitter_timeline-68" class="widget widget_twitter_timeline"><h1 class="widget-title">AARP Michigan on Twitter</h1><a class="twitter-timeline" data-width="300" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-widget-id="694896157848440832">My Tweets</a></aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-all"><aside id="text-67" class="widget widget_text"><h1 class="widget-title">Trending now on WOTV4Women.com</h1>			<div class="textwidget">		<form id="wpcom-iframe-form-f8e76741728523fc6ecb580b57d3fcd5-5890c63d1bf0b" target="wpcom-iframe-f8e76741728523fc6ecb580b57d3fcd5-5890c63d1bf0b" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="240" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBmcmFtZWJvcmRlcj0iMCIgaGVpZ2h0PSIyNDAiIHNjcm9sbGluZz0ibm8iIHNyYz0iaHR0cDovL21vZHMubGluaW50ZXJhY3RpdmUuY29tL2NoYXJ0YmVhdC9tb3N0UG9wdWxhci5waHA/aG9zdD13b3R2NHdvbWVuIiB3aWR0aD0iMTAwJSIgY2xhc3M9IiIgYWxsb3dmdWxsc2NyZWVuPSIiIHJlc2l6ZT0iMCIgcmVwbGFjZV9hdHRyaWJ1dGVzPSIxIj48L2lmcmFtZT4=,f45789d5964728e66aca8187265b25e21107b64e" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="f8e76741728523fc6ecb580b57d3fcd5" />
					</form>
		
				<iframe
						name="wpcom-iframe-f8e76741728523fc6ecb580b57d3fcd5-5890c63d1bf0b"
			id="wpcom-iframe-f8e76741728523fc6ecb580b57d3fcd5-5890c63d1bf0b"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="240" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-f8e76741728523fc6ecb580b57d3fcd5-5890c63d1bf0b');
				var iframe = document.getElementById('wpcom-iframe-f8e76741728523fc6ecb580b57d3fcd5-5890c63d1bf0b');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-f8e76741728523fc6ecb580b57d3fcd5-5890c63d1bf0b'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div class="widget-visibility-wrapper show-on-any"><aside id="text-105" class="widget widget_text">			<div class="textwidget">		<form id="wpcom-iframe-form-c753fdf3342e8a9529f80e6029108a43-5890c63d1c2e0" target="wpcom-iframe-c753fdf3342e8a9529f80e6029108a43-5890c63d1c2e0" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PCEtLSBGYWNlYm9vayBDb252ZXJzaW9uIENvZGUgZm9yIEtleSBQYWdlIFZpZXdzIC0gV09UViA0IFdvbWVuIC0tPgo8c2NyaXB0PihmdW5jdGlvbigpIHsKdmFyIF9mYnEgPSB3aW5kb3cuX2ZicSB8fCAod2luZG93Ll9mYnEgPSBbXSk7CmlmICghX2ZicS5sb2FkZWQpIHsKdmFyIGZiZHMgPSBkb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTsKZmJkcy5hc3luYyA9IHRydWU7CmZiZHMuc3JjID0gJy8vY29ubmVjdC5mYWNlYm9vay5uZXQvZW5fVVMvZmJkcy5qcyc7CnZhciBzID0gZG9jdW1lbnQuZ2V0RWxlbWVudHNCeVRhZ05hbWUoJ3NjcmlwdCcpWzBdOwpzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGZiZHMsIHMpOwpfZmJxLmxvYWRlZCA9IHRydWU7Cn0KfSkoKTsKd2luZG93Ll9mYnEgPSB3aW5kb3cuX2ZicSB8fCBbXTsKd2luZG93Ll9mYnEucHVzaChbJ3RyYWNrJywgJzYwMzExNzQyMDc5MzcnLCB7J3ZhbHVlJzonMC4wMCcsJ2N1cnJlbmN5JzonVVNEJ31dKTsKPC9zY3JpcHQ+PG5vc2NyaXB0PjxpbWcgaGVpZ2h0PSIxIiB3aWR0aD0iMSIgYWx0PSIiIHN0eWxlPSJkaXNwbGF5Om5vbmUiIHNyYz0iaHR0cHM6Ly93d3cuZmFjZWJvb2suY29tL3RyP2V2PTYwMzExNzQyMDc5MzcmYW1wO2NkJTVCdmFsdWUlNUQ9MC4wMCZhbXA7Y2QlNUJjdXJyZW5jeSU1RD1VU0QmYW1wO25vc2NyaXB0PTEiPjwvbm9zY3JpcHQ+,aea33939a803b471dbd8484285d4c939c00f47de" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="c753fdf3342e8a9529f80e6029108a43" />
					</form>
		
				<iframe
						name="wpcom-iframe-c753fdf3342e8a9529f80e6029108a43-5890c63d1c2e0"
			id="wpcom-iframe-c753fdf3342e8a9529f80e6029108a43-5890c63d1c2e0"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-c753fdf3342e8a9529f80e6029108a43-5890c63d1c2e0');
				var iframe = document.getElementById('wpcom-iframe-c753fdf3342e8a9529f80e6029108a43-5890c63d1c2e0');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-c753fdf3342e8a9529f80e6029108a43-5890c63d1c2e0'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper --><div id='lin-rr-bottom' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>	</div><!-- #secondary -->
	<div id="secondary-placeholder"></div>

							<div class="tablet desktop">
								<div id='lin-footer-leaderboard' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div>							</div><!-- .tablet.desktop -->

															<div class="row solitary-column">
									
<div class="mobile river-ad-wrapper river-last-ad-wrapper">
	<div id='lin-river-last' class='dfp-ad'><p class="advertisement-label">Advertisement</p></div></div>
								</div>
							
					</main><!-- #main -->

				</div><!-- #content -->

				<footer id="colophon" class="site-footer" role="contentinfo">
					<div class="info-nav-wrapper">
						<section class="site-info">
							<h2><a class="unmarked-link" href="http://wotv4women.com/" rel="home">WOTV4women</a></h2>
															<a href="http://www.nexstar.tv/" class="footer-logo">
																						<img width="180" height="94" src="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" class="attachment-medium size-medium" alt="nexstar-logo-black" srcset="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png 180w, https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="51881" data-permalink="http://wotv4women.com/nexstar-logo-black/" data-orig-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png" data-orig-size="180,94" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nexstar-logo-black" data-image-description="" data-medium-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" data-large-file="https://lintvwotv.files.wordpress.com/2017/01/nexstar-logo-black.png?w=180" />																						</a>
														<p>© 2000-2017 WOOD Television LLC. A Nexstar Broadcasting, Inc. company. All rights reserved</p>
															<p>Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></p>
													</section><!-- .site-info -->
						<nav role="navigation">
							<div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Sections</h3><div class="menu-sections-container"><ul id="menu-sections" class="menu"><li id="menu-item-4288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4288"><a href="http://wotv4women.com/category/maranda/">Maranda</a></li>
<li id="menu-item-4289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4289"><a href="http://wotv4women.com/category/social-sizzle/">Social Sizzle</a></li>
<li id="menu-item-4290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4290"><a href="http://wotv4women.com/category/your-life/">Your Life</a></li>
<li id="menu-item-4291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4291"><a href="http://wotv4women.com/category/your-home/">Your Home</a></li>
<li id="menu-item-4292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4292"><a href="http://wotv4women.com/category/your-body/">Your Body</a></li>
<li id="menu-item-4314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4314"><a href="http://wotv4women.com/tv-schedule/">TV Schedule</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Station</h3><div class="menu-station-container"><ul id="menu-station" class="menu"><li id="menu-item-4298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4298"><a href="http://wotv4women.com/category/more/about-us/">About Us</a></li>
<li id="menu-item-4315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4315"><a href="http://wotv4women.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4299"><a href="http://woodtv.com/category/jobs/">Jobs at WOTV 4</a></li>
</ul></div><h3 class="column-navigation-heading">Partners</h3><div class="menu-partners-container"><ul id="menu-partners" class="menu"><li id="menu-item-4286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4286"><a href="http://www.woodtv.com">WOOD TV8</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4287"><a href="http://www.mediageneral.com">Media General</a></li>
</ul></div></div><div class="column-navigation column-navigation-3"><h3 class="column-navigation-heading">Legal</h3><div class="menu-legal-container"><ul id="menu-legal" class="menu"><li id="menu-item-4312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4312"><a href="http://wotv4women.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-4313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4313"><a href="http://wotv4women.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-4285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4285"><a href="https://publicfiles.fcc.gov/tv-profile/wotv">FCC Public File</a></li>
<li id="menu-item-4311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4311"><a href="http://wotv4women.com/closed-captioning-concerns/">Closed Captioning Concerns</a></li>
<li id="menu-item-4296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4296"><a href="https://publicfiles.fcc.gov/tv-profile/wotv/equal-employment-opportunity-records/additional-documents/">EEO Report</a></li>
<li id="menu-item-4297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4297"><a href="https://publicfiles.fcc.gov/tv-profile/wotv/programs-list/">Children&#8217;s TV Report</a></li>
<li id="menu-item-14469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14469"><a href="http://mediageneral.com">Media General</a></li>
</ul></div></div>						</nav>
					</div>
					<section class="follow-wrapper">
						<h3 class="follow-heading">Follow</h3>
						<nav role="navigation" class="social-icons">
	<ul class="social-icons-list ">
		<li>
			<a class="social-icon-item feed" href="http://wotv4women.com/feed/">
				<span>Subscribe via RSS</span>
							</a>
		</li>
					<li>
				<a class="social-icon-item twitter" href="https://twitter.com/WOTV4Women">
					<span>Follow us on Twitter</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item facebook" href="https://www.facebook.com/WOTV4WOMEN">
					<span>Join us on Facebook</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item youtube" href="http://www.youtube.com/wotv">
					<span>Follow us on YouTube</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item googleplus" href="https://plus.google.com/106895207542880539281" rel="publisher">
					<span>Follow us on Google+</span>
									</a>
			</li>
							<li>
				<a class="social-icon-item pinterest" href="https://pinterest.com/wotv4women">
					<span>Follow us on Pinterest</span>
									</a>
			</li>
									<li>
				<a class="social-icon-item instagram" href="https://instagram.com/wotv4women">
					<span>Follow us on Instagram</span>
									</a>
			</li>
			</ul>
</nav>
<div class="widget-visibility-wrapper show-on-any"><aside id="text-95" class="widget widget_text">			<div class="textwidget"><!-- Facebook Custom Audience Pixel -->
		<form id="wpcom-iframe-form-e7b62f20f4a6ae1f201e49ec1e4213a7-5890c63d1dc93" target="wpcom-iframe-e7b62f20f4a6ae1f201e49ec1e4213a7-5890c63d1dc93" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Flintvwotv.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="" />
							<input type="hidden" name="height" value="" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PHNjcmlwdD4oZnVuY3Rpb24oKSB7CnZhciBfZmJxID0gd2luZG93Ll9mYnEgfHwgKHdpbmRvdy5fZmJxID0gW10pOwppZiAoIV9mYnEubG9hZGVkKSB7CnZhciBmYmRzID0gZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7CmZiZHMuYXN5bmMgPSB0cnVlOwpmYmRzLnNyYyA9ICcvL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL2ZiZHMuanMnOwp2YXIgcyA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTsKcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShmYmRzLCBzKTsKX2ZicS5sb2FkZWQgPSB0cnVlOwp9Cl9mYnEucHVzaChbJ2FkZFBpeGVsSWQnLCAnMTYwMzgxNjUyNjU1NzM5NSddKTsKfSkoKTsKd2luZG93Ll9mYnEgPSB3aW5kb3cuX2ZicSB8fCBbXTsKd2luZG93Ll9mYnEucHVzaChbJ3RyYWNrJywgJ1BpeGVsSW5pdGlhbGl6ZWQnLCB7fV0pOwo8L3NjcmlwdD48bm9zY3JpcHQ+PGltZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiBhbHQ9IiIgc3R5bGU9ImRpc3BsYXk6bm9uZSIgc3JjPSJodHRwczovL3d3dy5mYWNlYm9vay5jb20vdHI/aWQ9MTYwMzgxNjUyNjU1NzM5NSZhbXA7ZXY9UGl4ZWxJbml0aWFsaXplZCI+PC9ub3NjcmlwdD4=,3f010a1d569ec0ce3d8c0ce3401e4737ec9fa17f" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="e7b62f20f4a6ae1f201e49ec1e4213a7" />
					</form>
		
				<iframe
						name="wpcom-iframe-e7b62f20f4a6ae1f201e49ec1e4213a7-5890c63d1dc93"
			id="wpcom-iframe-e7b62f20f4a6ae1f201e49ec1e4213a7-5890c63d1dc93"
			frameborder="0"
			scrolling="no"
									webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-e7b62f20f4a6ae1f201e49ec1e4213a7-5890c63d1dc93');
				var iframe = document.getElementById('wpcom-iframe-e7b62f20f4a6ae1f201e49ec1e4213a7-5890c63d1dc93');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-e7b62f20f4a6ae1f201e49ec1e4213a7-5890c63d1dc93'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</div>
		</aside></div><!-- .widget-visibility-wrapper -->					</section>
				</footer><!-- #colophon -->
			</div><!-- #page -->

			<!-- wpcom_wp_footer -->
	<script type='text/javascript'>
		var _sf_async_config = _sf_async_config || {};
		/** CONFIGURATION START **/
		_sf_async_config.uid = 29587;
		_sf_async_config.domain = "";
		_sf_async_config.useCanonical = true;
		_sf_async_config.sections = "";
		_sf_async_config.authors = "";
		/** CONFIGURATION END **/
	</script>
<script>
	(function() {
		function loadChartbeat() {
			window._sf_endpt = (new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('language', 'javascript');
			e.setAttribute('type', 'text/javascript');
			e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
			loadChartbeat : function() {
				oldonload();
				loadChartbeat();
			};
	})();
</script>

<!-- Begin comScore Tag -->
<noscript>
	<img src="http://b.scorecardresearch.com/p?c1=2&#038;c2=6036439&#038;cv=2.0&#038;cj=1" alt="" />
</noscript>
<!-- End comScore Tag -->
		
<div id="gallery-above-ad" style="display: none;">
	</div>
<div id="gallery-sidebar-ad" style="display: none;">
	</div>
		<script type="text/javascript">
			!function(d,s,id){
				var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';
				if(!d.getElementById(id)){
					js=d.createElement(s);
					js.id=id;js.src=p+"://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js,fjs);
				}
			}(document,"script","twitter-wjs");
		</script>
		<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/lintvwotv.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/lintvwotv.wordpress.com\/wp-login.php?action=logout&_wpnonce=ddcee279aa","homeURL":"http:\/\/wotv4women.com\/","postID":"52308","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/wotv4women.com\/2017\/01\/31\/aarp-michigan-launches-campaign-to-protect-medicare\/":52308};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/31/aarp-michigan-launches-campaign-to-protect-medicare/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script>
			jQuery( document ).on( 'ready', function() {
				jQuery.getScript( 'https://d1xnn692s7u6t6.cloudfront.net/widget.js', jetpack_sharing_kindle_init );
			} );

			jQuery( document.body ).on( 'post-load', jetpack_sharing_kindle_init );

			function jetpack_sharing_kindle_init() {
				jQuery( '.share-kindle' ).on( 'click', function( event ) {
					event.preventDefault();

					return true;
				} );

				if ( window.$SendToKindle && window.$SendToKindle.Widget ) {
					$SendToKindle.Widget.init( {
						'title': 		'.entry-title',
						'published': 	'.entry-date', 
						'content': 		'.post',
						'exclude': 		'.sharedaddy'
					} );
				}
			}
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var lin = {"colors":{"backgroundColor":""},"singular":{"permalink":"http:\/\/wotv4women.com\/2017\/01\/31\/aarp-michigan-launches-campaign-to-protect-medicare\/","postType":"post"},"stationId":"wotv","l10n":{"continueReading":"Continue Reading","loadMoreStories":"Load More Stories","hideComments":"Hide Comments","showComments":"Show Comments"},"disqus":{"domain":"disqus.com","facebookXdReceiverPath":"http:\/\/lintvwotv.wordpress.com\/wp-content\/themes\/vip\/plugins\/disqus\/xd_receiver.htm","identifierForPost":"52308 http:\/\/wotv4women.com\/?p=52308","shortname":"wotv4women","version":"2.40"},"ads":{"wpArticlePostTypes":["post","page","investigative-story","autopub_ap_story"]},"entertainmentTheme":{"isUsing":false},"hero":{"layout":false}};
var gallery_strings = {"no_gallery_modal_set":"No gallery modal set.","modal_does_not_have_class":"Modal set but does not have proper class: \"lin-gallery-modal\".","show_more":"More","show_less":"Less","pager":"%1$d of %2$d","captions":{"on":"Turn Captions On","off":"Turn Captions Off"},"thumbnails":{"on":"Show Thumbnails","off":"Hide Thumbnails"},"galleries":{"on":"Latest Galleries","off":"Hide Galleries"}};
var webpackFlags = {"feature":"","needsModernizr":"1"};
var linGA = {"hasDefaultProperty":"1","hasAdditionalProperties":"","is404":"","defaultProperty":"UA-32507368-20","additionalProperties":null};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0sOwjAMRC9EEoFaAQvEWdLEBBfHCfkUenvSSkgIsWE94zfP6hGFCVyAixqzsjChgfiUY96oj8hXEak65KwIb5DVvUKFq2ZLkN5lZEPVtrCBKltI2YQE0iN/48oVfOtNGBuOhQeLWuWiC5rV4hKli0VScK7hwwQpoYU/KY7CoEkOdZH85WiC940jEkSaf2l+fL0Ty8y4rgnNmua2ktvB2Z+23aHfH/td148vbMB7fQ=='></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"channelUrl":"https:\/\/lintvwotv.wordpress.com\/wp-content\/themes\/vip\/plugins\/facebook\/channel.php","xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}
		if (Array.prototype.forEach) {
			var fbPosts = document.querySelectorAll('fb\\:post');
			Array.prototype.forEach.call(fbPosts, function(el) {
				el.setAttribute('data-width', el.parentNode.offsetWidth);
			});
		}
	}
/* ]]> */
</script>
<div id="fb-root"></div><script type="text/javascript">(function(d){var id="facebook-jssdk";if(!d.getElementById(id)){var js=d.createElement("script"),ref=d.getElementsByTagName("script")[0];js.id=id,js.async=true,js.src="http:\/\/connect.facebook.net\/en_US\/all.js",ref.parentNode.insertBefore(js,ref)}})(document)</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657j'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({flush: true});
</script>
<script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'67417952','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'67417952','v':'wpcom','tz':'-5','user_id':'0','post':'52308','subd':'lintvwotv'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=67417952&v=wpcomvt&tz=-5&user_id=0&post=52308&subd=lintvwotv&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDNXdwSDNzY2t3TXpdMHlwa2VYWEwxYSU/eDhaOTJJQUhvamMwWit2eGtkeUlQVE01Sz1oUEpQbXo2PXR4JVZBbTV1Ti40SF1xejlyc3h3ZW5uUjY4UWFYW1RlUnZ0RV8/cjdLNl8xP0s/Ly5ua3FtOU52eUpGcFZVVHxLW2R8YzM9bU4yUlZqd0VIQkVbWj1dREpKWGF8dkhiM0Z3bG9dQmRnT3QteFFIaVFLcUsxMCVvcHBDSHpxdnIyelMxTloyd1BndTlwVGNhVGx8RFg/RVgzR0wyW0VxS0pwOFt0dU1tT3Q3XUk4V1J6PWV8cEtCMSs='}]);
_stq.push([ 'clickTrackerInit', '67417952', '52308' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
			<!-- Google Analytics -->
<script>
	if ( typeof linGA !== 'undefined' && linGA.hasDefaultProperty ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		linGA.allProperties = [ linGA.defaultProperty ].concat( linGA.additionalProperties );
		linGA.startTracking = function() {
			jQuery.each( ga.getAll(), function( i, tracker ) {
				name = tracker.get( 'name' );
				ga( name + '.require', 'displayfeatures' );
				ga( name + '.send', 'pageview' );
				if ( linGA.is404 ) {
					ga( name + '.send', 'event', '404', document.location.href, document.referrer );
				}
			});
		};
		linGA.trackExternal = function( e ) {
			try {
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', 'Outbound Links', e.currentTarget.host, jQuery( this ).attr( 'href' ) );
				});
				// h/t https://wordpress.org/plugins/wp-google-analytics
				if ( ! ( e.metaKey || e.ctrlKey || 1 == e.button || '_blank' == jQuery( this ).attr( 'target' ) ) ) {
					e.preventDefault();
					setTimeout( 'document.location = "' + jQuery( this ).attr( 'href' ) + '"', 150 );
				}
			} catch( err ) {}
		};

		/**
		 * Send a GA event to all properies.
		 *
		 * @param  {string} category - Event category
		 * @param  {string} action - Event action
		 * @param  {string} label - Event label
		 */
		linGA.trackEvent = function( category, action, label ) {
			try {
				// Send event to all tracking properties.
				jQuery.each( ga.getAll(), function( i, tracker ) {
					ga( tracker.get( 'name' ) + '.send', 'event', category, action, label );
				} );
			} catch ( err ) {}
		}

		jQuery.each( linGA.allProperties, function( i, property ) {
			ga( 'create', property, 'auto', { 'name': 't' + i } );
		});
		ga( linGA.startTracking );
		jQuery( 'a:external' ).on( 'click', linGA.trackExternal );

		// Track "Continue Reading" events.
		window.addEventListener( 'lin:continueReading', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Continue Reading' );
		}, false );

		// Track "Load More Stories" events.
		window.addEventListener( 'lin:loadMoreStories', function() {
			linGA.trackEvent( 'Button', 'Tap', 'Load More Stories' );
		}, false );
	}
</script>
<!-- End Google Analytics -->

		</div><!-- .wallpaper-image -->
	</div><!-- .header-image -->
</div> <!-- #content-wrapper -->

</body>
</html>
